Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus KGPE-D16 Systen startet nicht mit zwei CPUs

Frage Hardware Server-Hardware

Mitglied: 83466

83466 (Level 1)

25.12.2010 um 16:48 Uhr, 4568 Aufrufe, 7 Kommentare

Hallo liebe Community,

Ich habe mir ein Asus Server Mainboard für den Sockel G34 gekauft, zudem kamen noch zwei AMD Opteron 6128 mit je 8 Kernen á 2 Ghz und passender RAM von der HCL von Asus.

Nun zu meinem Problem:
Ich habe das Mainboard nun mit beiden CPUs bestückt und in die vorgeschriebenen Slots den DDR3 ECC Speicher eingesteckt. Danach habe ich das System
gestartet, nur leider bekam ich kein Bild, weder mit der OnBoard Grafikkarte noch mit einer PCI-X. Ich habe dann einmal eine Post-Code Karte eingesteckt und das
System gestartet. Diese zeigte nur - - - - an. Danach habe ich die CPU 1 aus dem zweiten Sockel entfernt. Ich bekam dann beim darauf folgenden Versuch
ein Bild. Das BIOS des MB war von Anfang des Jahres, ich habe dies als erstes auf den neusten Stand gebracht. Danach habe ich wieder die zweite CPU eingesteckt.
Ich bekam wieder kein Bild. Ich kann die CPUs auch gegeneinander tauschen, beide laufen einzeln, jedoch startet das System nicht, wenn beide zusammen auf dem Board
sind.

Hier einmal die Konfiguration des Systems:

Mainboard: Asus KGPE-D16
CPU: 2x AMD Opteron 6128 (mit 8 Kernen)
RAM: 4x 4 GB Transcend DDR3 ECC Reg.
Netztei: Antec CP1000

Vielleicht weiß einer von euch einen Rat. Ich habe im BIOS schon geschaut, ob der zweite Sockel vielleicht irgendwie abgeschaltet wurde.
Der Asus Support hat mich nur an eine andere Stelle verwiesen, die bis jetzt noch nicht geantwortet haben.

Mit freundlichen Grüßen,

Phyrexian
Mitglied: dog
25.12.2010 um 17:44 Uhr
Und da hast dich auch sicher an das Handbuch zur RAM-Bestückung gehalten?

• For CPU1 configuraton, install DIMMs from the orange slots and in the order as follows: DIMM_A2 -> DIMM_C2 -> DIMM_B2 -> DIMM_D2. For CPU1 + CPU2 configuraton, install DIMMs from the orange slots and in the order as follows: DIMM_A2 -> DIMM_E2 -> DIMM_C2 -> DIMM_G2.
• For Quad Ranks DIMMs, when installing less than or equal to four DIMMs:
For CPU1 configuration, install DIMMs to the orange slots and in the order as follows: DIMM_A2 -> DIMM_C2 -> DIMM_B2 -> DIMM_D2. For CPU1 + CPU2 configuration, > install DIMMs to the orange slots and in the order as follows: DIMM_A2 -> DIMM_E2 -> DIMM_C2 -> DIMM_G2.

Der RAM wird bei Dual-CPU-Systemen auf die CPUs aufgeteilt...
Bitte warten ..
Mitglied: 83466
25.12.2010 um 17:49 Uhr
Hallo Dog,
danke erstmal für deine Antwort.
Ich habe den RAM wie im Handbuch beschrieben eingesetzt.
Selbst bei der minimal Bestückung in den Slots A2 und E2 tritt der Fehler auf.

Mfg
Phyrexian
Bitte warten ..
Mitglied: dog
25.12.2010 um 18:07 Uhr
Gut, dann jetzt die verrückten Ideen:

Leg das Mainboard doch mal auf die Matte aus dem Karton bevor du den PC einschaltest.
Bitte warten ..
Mitglied: 83466
25.12.2010 um 18:18 Uhr
Es liegt auf der Folie, in der es ausgeliefert wurde
Bitte warten ..
Mitglied: dog
25.12.2010 um 18:43 Uhr
Dann mach mit einer CPU und dem RAM noch mal ein bisschen Memtest86, Prime95 um defekte Komponenten auszuschließen (Überlast des NT wäre noch möglich) und dann tausch das Board um.
Bitte warten ..
Mitglied: 83466
25.12.2010 um 18:47 Uhr
Ok, ich werde gleich einmal den RAM und die CPUs der Reihe nach testen.
Das NT ist ein 1KW Netzteil, wenn ich das mit der Konfiguration schon
an der Leistungsgrenze hätte, wäre das sehr traurig .
Bitte warten ..
Mitglied: 83466
25.12.2010 um 19:18 Uhr
Ok, ich glaube, dass da irgendwas mit dem Board nicht stimmt.
In Memtest komme ich garnicht erst hinein, weil das System vorher einfriert.
Wenn ich den Reset-Knopf betätige laufen die Lüfter auf 100% und es passiert
nichts weiter.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Asus g71v startet nicht mehr
Frage von jensgebkenNotebook & Zubehör6 Kommentare

Hallo Gemeinschaft, Wie oben beschrieben funktioniert mein Notebook nicht mehr Gestern Abend funktioniert es noch einwandfrei habe es dann ...

SAN, NAS, DAS
Raid 5 System - zwei Partitionen weg
gelöst Frage von gn3wbi3SAN, NAS, DAS12 Kommentare

Hallo, leider sind bei einem Raid 5 System von uns mitten im Betrieb die Partitionen verloren gegangen. Es war ...

Windows 10
Asus X54C startet neu statt sich auszuschalten
Frage von achkleinWindows 102 Kommentare

Hallo, was kann der Grund dafür sein, wenn sich ein Asus-Notebook (Modell X54C, Windows 10 64 Bit) nach dem ...

Server-Hardware
2 unterschiedliche CPUs auf einem Serverboard
Frage von CordiMoonServer-Hardware9 Kommentare

Hallo, die Forensuche hat bisher nichts ergeben deswegen schreibe ich hier mein Anliegen: Wir haben einen halb ausgebauten Dell ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 27 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...