Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS L3d Lan probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: EnricoS

EnricoS (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 12:50 Uhr, 5045 Aufrufe, 8 Kommentare

Hallo

Ich habe ein problem.Ich habe hier einen ASUS L3d Notebook und ich komme nicht ins Lan weil er immer anzeigt kabel wurde entfernt.Habe das kabel geprüft und auch mal ne andere Dose genommen aber hat nichts gebracht.

Im Notebook soll eine SiS 900 PCI fast Ethernet karte drin sein.

Hat jemand Treiber dafür oder noch ne andere Lösung?

Danke schon mal.
Mitglied: aqui
06.11.2008 um 11:22 Uhr
Natürlich, wie immer in solchem Fall, wird man sofort auf der Herstellerseite fündig !!! Das sollte man eigentlich auch als vollkommender Laie wissen....

Die ASUS Support Seite hat die aktuellsten Treiber die dein Problem vermutlich sofort lösen:

http://support.asus.com/download/download_right.aspx?SLanguage=de-de

Dort gibst du ein rechts unter Bitte produkt auswählen:

Produkt = Notebook
Serie = L3000 Series
Modell auswählen = L3D

Betriebssystem = XP und Suche klicken !

Unter LAN klickst du dann das kleine Kreuz vorn und hast dort die aktuellen LAN Treiber für das L3D Notebook.

Im Gerätemanager unter XP gehst du dann auf Treiber aktualisieren und dann in das Verzeichnis wo du die Treiber runtergeladen und entzippt hast.

Nach dem Update und einem Reboot sollte das Problem verschwunden sein !!
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:31 Uhr
Also danke schon mal aber beim Geräte Manager steht immernoch PCMcia fast ethernet.Bei asus auf der seite war ich auch schon aber alles nicht besser geworden.

Noch ne idee?????
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:45 Uhr
PCMCIA heisst ja das du eine externe PCMCIA Ethernet Karte betreibst !!!

Dann musst du natürlich auch Treiber von diesem Kartenhersteller verwenden und nicht von ASUS denn die bezihen sich auf ein integriertes LAN Interface im Laptop selber !!!

Hast du keine solche Karte dann einfach die PCMCIA Karte aus dem Gerätemanager löschen und neu booten !!
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:50 Uhr
Also ich habe garkeine externe karte.Die restlichen treiber sind alle installiert bloß das netzwerk geht nicht nach dem ich ihn platt gemacht habe und wieder neu XP installiert habe.Ist zwar nicht mehr der neuste laptop aber naja.Habe es auch schon mal deinstalliert aber wenn er wieder hochfährt erkennt er wieder ne karte.
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:55 Uhr
Hast du nach der Neuinstalltion ALLE Treiber (VGA, USB, Audio, LAN, Chipsatz usw usw.) die du auf der o.a. Webseite unter "Modell: L3D" bei ASUS findest auch sauber installiert nacheinander ???
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:57 Uhr
Ja alles wie auf der seite .warum?
Bitte warten ..
Mitglied: aqui
06.11.2008 um 12:02 Uhr
Sonst arbeitet Windows mit default Treibern.

Dann kann man nur vermuten, das die Netzwerkkarte ein Hardware Problem hat.

Kannst du deinen LAN Anschluss mit einem anderen gerät testen und absolut sicherstellen das der OK ist ??

Ist das der Fall bleibt dir dann nur eine USB oder PCMCIA netzwerkkarte zu nehmen wenn die eingebaute defekt ist
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 12:50 Uhr
Ja der anschluss geht auf jedenfall.Na mal sehen.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Probleme mit ASUS Dockingstation USB 3.0
Frage von apex.predator24Notebook & Zubehör6 Kommentare

Hallo Zusammen Ein Kunde von uns hat einen Lenovo Thinkpad Edge E540 mit einem ASUS Dockingstation USB 3.0 Das ...

Switche und Hubs
LAN-Kabel Probleme
gelöst Frage von DerVolkerSwitche und Hubs2 Kommentare

Moin moin, ich habe folgende Situation: Im Wohnzimmer habe ich eine Patchdose die zu meiner Fritzbox führt. Nun wollte ...

Netzwerke
Probleme mit openvpn im lan
gelöst Frage von jensgebkenNetzwerke29 Kommentare

hallo gemeinschaft ich habe eine fritzbox - diese kann ich von "aussen" ansprechen - innerhalb der fritzbox ist ein ...

LAN, WAN, Wireless
LAN Probleme mit FritzBox 7141
gelöst Frage von Smartied23LAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich habe ein Problem mit meiner FritzBox7141 über das ich langsam verzweifele und hoffe hier kann mir ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 14 StundenMicrosoft Office2 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 16 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 17 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 20 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...