Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS L3d Lan probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: EnricoS

EnricoS (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 12:50 Uhr, 5030 Aufrufe, 8 Kommentare

Hallo

Ich habe ein problem.Ich habe hier einen ASUS L3d Notebook und ich komme nicht ins Lan weil er immer anzeigt kabel wurde entfernt.Habe das kabel geprüft und auch mal ne andere Dose genommen aber hat nichts gebracht.

Im Notebook soll eine SiS 900 PCI fast Ethernet karte drin sein.

Hat jemand Treiber dafür oder noch ne andere Lösung?

Danke schon mal.
Mitglied: aqui
06.11.2008 um 11:22 Uhr
Natürlich, wie immer in solchem Fall, wird man sofort auf der Herstellerseite fündig !!! Das sollte man eigentlich auch als vollkommender Laie wissen....

Die ASUS Support Seite hat die aktuellsten Treiber die dein Problem vermutlich sofort lösen:

http://support.asus.com/download/download_right.aspx?SLanguage=de-de

Dort gibst du ein rechts unter Bitte produkt auswählen:

Produkt = Notebook
Serie = L3000 Series
Modell auswählen = L3D

Betriebssystem = XP und Suche klicken !

Unter LAN klickst du dann das kleine Kreuz vorn und hast dort die aktuellen LAN Treiber für das L3D Notebook.

Im Gerätemanager unter XP gehst du dann auf Treiber aktualisieren und dann in das Verzeichnis wo du die Treiber runtergeladen und entzippt hast.

Nach dem Update und einem Reboot sollte das Problem verschwunden sein !!
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:31 Uhr
Also danke schon mal aber beim Geräte Manager steht immernoch PCMcia fast ethernet.Bei asus auf der seite war ich auch schon aber alles nicht besser geworden.

Noch ne idee?????
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:45 Uhr
PCMCIA heisst ja das du eine externe PCMCIA Ethernet Karte betreibst !!!

Dann musst du natürlich auch Treiber von diesem Kartenhersteller verwenden und nicht von ASUS denn die bezihen sich auf ein integriertes LAN Interface im Laptop selber !!!

Hast du keine solche Karte dann einfach die PCMCIA Karte aus dem Gerätemanager löschen und neu booten !!
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:50 Uhr
Also ich habe garkeine externe karte.Die restlichen treiber sind alle installiert bloß das netzwerk geht nicht nach dem ich ihn platt gemacht habe und wieder neu XP installiert habe.Ist zwar nicht mehr der neuste laptop aber naja.Habe es auch schon mal deinstalliert aber wenn er wieder hochfährt erkennt er wieder ne karte.
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:55 Uhr
Hast du nach der Neuinstalltion ALLE Treiber (VGA, USB, Audio, LAN, Chipsatz usw usw.) die du auf der o.a. Webseite unter "Modell: L3D" bei ASUS findest auch sauber installiert nacheinander ???
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 11:57 Uhr
Ja alles wie auf der seite .warum?
Bitte warten ..
Mitglied: aqui
06.11.2008 um 12:02 Uhr
Sonst arbeitet Windows mit default Treibern.

Dann kann man nur vermuten, das die Netzwerkkarte ein Hardware Problem hat.

Kannst du deinen LAN Anschluss mit einem anderen gerät testen und absolut sicherstellen das der OK ist ??

Ist das der Fall bleibt dir dann nur eine USB oder PCMCIA netzwerkkarte zu nehmen wenn die eingebaute defekt ist
Bitte warten ..
Mitglied: EnricoS
06.11.2008 um 12:50 Uhr
Ja der anschluss geht auf jedenfall.Na mal sehen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Netzwerke
gelöst Probleme mit openvpn im lan (29)

Frage von jensgebken zum Thema Netzwerke ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem (6)

Frage von ovonet70 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...