Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS M2N-E nForce 570 läuft nicht im Dual Channel Modus

Frage Hardware CPU, RAM, Mainboards

Mitglied: chrsuess

chrsuess (Level 1) - Jetzt verbinden

25.04.2007, aktualisiert 01.05.2007, 8512 Aufrufe, 14 Kommentare

Hallo, ich habe ein Problem mit meinem ASUS M2N-E Board.

Ich habe kürzlich ein ASUS M2N-E mit nForce 570 gekauft. Zusätzlich dann auch noch 2 512MB DDR2 RAM PC667 Module von INFENION zum Betrieb im Dual Channel Modus.
Dies liefen zusammen nicht, sondern immer nur einer. Es wurden zwar beide erkannt, aber ich hatte keinen Sound mehr und einige Programme liefen auch nicht mehr. Habe die RAMs gegen einen 1024 Modul der gleichen Firma getauscht und hatte das gleiche Problem. Ein nochmaliger Umtausch gegen 2 512MB PC667 Module von SAMSUNG brachte keine Veränderung.
Gibt es RAMs anderer Hersteller, die funktionieren, oder muss ich Einstellungen im BIOS vornehmen?
Meine aktuelle Hardware:
- MB ASUS M2N-E
- CPU Athlon64 X2 4200+
- GK ATI Radeon X1600 Pro 256 MB
- RAM 1x 512 MB DDR2 PC667 von Samsung
Bin für jeden Beirag dankbar, der mir hilfreich sein könnte.
Mitglied: Gregor83
25.04.2007 um 10:33 Uhr
Hallo chrsuess,

ich habe auch ein Asus M2N-E und bei mir läuft der Dual Channel Modus erfolgreich mit dem Speicher von GEIL(DDR2-800, Baureihe:GX21GB6400U) 2*1024Mbyte.
Als ich den 2ten Ram eingebaut habe, wurde der Dualchannel sofort erkannt, aber nur mit 667Mhz. Ich musste dann nur manuell im Bios auf 800Mhz umstellen.
Hast Du das aktuelle Bios(0802) drauf?

Mit freundlichen Grüßen
Gregor
Bitte warten ..
Mitglied: SteffenF
25.04.2007 um 10:39 Uhr
Hallo,
DualChannel läuft nur mit mindestens 2 (identischen) Speicherriegeln nonECC oder unbufferedECC (registered ECC wird von diesem Board nicht unterstützt).
Bitte beachten, daß die beiden Riegel entweder in die blauen oder schwarzen Slots gesteckt werden (siehe deutsches Manual Seite 2-11 Download hier http://support.asus.com/download/download.aspx?SLanguage=de-de )
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: chrsuess
25.04.2007 um 10:43 Uhr
Hi, habe folgendes BIOS
Phoenix - AwardBIOS v6.00PG
ASUS M2N-E ACPI BIOS Revision 0402
Datum System BIOS 09/25/06
Datum Video BIOS 10/19/06
Gibts schon was aktuelleres? Und könnte ein Update echt helfen?
Bitte warten ..
Mitglied: chrsuess
25.04.2007 um 10:47 Uhr
@SteffenF
Hab ich alles schon so gemacht. Woran erkenne ich denn nonECC oder unbufferedECC?
Bitte warten ..
Mitglied: Gregor83
25.04.2007 um 11:01 Uhr
Also das aktuelle Bios ist die Version 0802 vom 26.02.07, aber ich kann Dir nicht Garantieren das nach dem Biosupdate es laufen wird.
Bitte warten ..
Mitglied: SteffenF
25.04.2007 um 12:13 Uhr
Hallo,
flapsig gesagt am Preis (böser Scherz).
Die Riegel von der Stange sind im Regelfall nonECC und haben pro Seite max 8 Chips (siehe hier: http://de.wikipedia.org/wiki/DDRAM )
unbufferedECC haben einen Chip mehr, also 9.
registeredECC haben 9 Speicherchips + einige LogikChips und sind für Workstation oder Servereinsatz gedacht.
Was mich stutzig macht ist die BIOS-Version 0402 vom 25.09.2006, die taucht auf der deutschen ASUS-Seite nicht auf. Kann es sein, daß Sie das Board von einem Systembuilder bezogen haben ?
ASUS baut OEM-Motherboards für PC-Hersteller, die normalerweise nicht in den Straßenhandel kommen. Allerdings sind Fälle bekannt, daß Überbestände dann über Resteverwerter verscherbelt werden. Auch nicht ungewöhnlich ist, daß diese Boards ein von der Retailversion abweichendes Design haben.
Es gibt dann noch die ganz bösartige Version: ASUS-Boards werden gern gefälscht.
Wenn Sie all das ausschließen können, behebt möglicherweise ein BIOS-Update das Problem.
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: chrsuess
25.04.2007 um 13:02 Uhr
@SteffenF
Habe das Mainboard im Paket als sog. Aufrüstkit beim PC-Spezialist erworben ( MB + CPU + Kühler ). Kann natürlich trotzdem eine Fälschung nicht ausschließen (wie auch ). Der Händler verkauft Hard- und Software, sowie Komplettsysteme. Denke das man ihn als Systembuilder bezeichnen kann.
Desweiteren habe ich definitiv nonECC und gerade ein Bios Update gemacht (V 0802 vom 14.02.07). Bringt aber keine Veränderung.
Bitte warten ..
Mitglied: SteffenF
25.04.2007 um 13:38 Uhr
Hallo,
pc-spezialist ist ne Franchise-Kette mit meines Wissens harten Regeln, eine Fälschung von daher also weitestgehend auszuschließen (will mich jetzt nicht über schwarze Schafe auslassen).
Wenn auch mit Stellung <Auto> im Menü DRAM Configuration keine Verbesserung eintritt ist es durchaus möglich, daß die von Ihnen verwendeten Speicher Timing-Probleme haben und deshalb kein DualChannel-Betrieb möglich ist (ASUS verweist da gern auf seine Liste qualifizierter Hersteller), vielleicht mal Speichertakt (MemoryClockFrequency) von <Auto> auf DDR2 400 runterstellen.
Ist die CPU übertaktet ?
Irgendwie gehen mir die Ideen aus.
Letzte Möglichkeit: das Teil bei pc-spezi auf den Tisch legen mit der Bitte um Prüfung (falls die feststellen, daß es funktioniert nicht heulen, wenn sie Geld für diesen Service haben wollen).
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: chrsuess
26.04.2007 um 07:02 Uhr
Guten Morgen,
habe den Speichertakt auf 400 MHz runter gestellt. Brachte auch nix.
CPU ist nicht übertaktet.
Habe im BIOS alle Speichereinstellungen auf AUTO und bekomme
angezeigt: Current DRAM Timing 667MHz-5-5-5-15-2T.
Ist da vielleicht was faul?
Oder gibts evtl. noch andere Faktoren? Habe z.B. ein 20poliges 350W Netzteil laufen, obwohl ein 24poliges vorgesehen ist.
Bitte warten ..
Mitglied: Gregor83
26.04.2007 um 07:54 Uhr
Also die Timings sehen ok aus.
Leider fällt mir so auf die schnelle auch nichts mehr ein, woran es liegen könnte!
Bitte warten ..
Mitglied: chrsuess
26.04.2007 um 08:25 Uhr
OK.Trotzdem danke erstmal.
Gibts evtl. irgendwo eine Liste mit Speicherherstellern, wo aufgeführt ist welche RAMs auf meinem MB laufen? Bei ASUS selbst gibts ja nicht viele.
Bitte warten ..
Mitglied: SteffenF
26.04.2007 um 16:06 Uhr
Hallo,

z.B. ein 20poliges 350W Netzteil laufen,
obwohl ein 24poliges vorgesehen ist.

könnte durchaus eine Möglichkeit sein.

Gibts evtl. irgendwo eine Liste mit Speicherherstellern, wo aufgeführt ist welche RAMs auf meinem > MB laufen?

Die Liste findet man im Handbuch, sollte weiter oben schon mal angegeben haben, wie man das erhält.
Jeder MB-Hersteller zieht sich warm an, wenn es um empfohlene Komponenten geht. Das schließt nicht aus, das es auch mit anderen (nicht aufgelisteten Herstellern) läuft.
Bevor Sie ihre Leiden ausweiten: was spricht dagegen, die Dienste von pc-spezi (auch wenn die kostenpflichtig sein sollten) in Anspruch zu nehmen ? Deren Möglichkeiten, verschiedenste Komponenten zu kombinieren sind unendlich groß im Vergleich zu den Ihrigen.
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: chrsuess
27.04.2007 um 06:32 Uhr
Ok. Danke erstmal. Werde den PC-Spezi mal belästigen gehen.
Bitte warten ..
Mitglied: FinalBinary
01.05.2007 um 00:00 Uhr
Edit: Im falschen Beitrag geantwortet
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (4)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Router & Routing
Suche einen Dual oder Multi Wan Router (26)

Frage von Roland30 zum Thema Router & Routing ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...