Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS M4A79T Deluxe. Onboard-LAN führt im Gigabit-Modus zu Reboots.

Frage Hardware CPU, RAM, Mainboards

Mitglied: kobold77

kobold77 (Level 1) - Jetzt verbinden

27.09.2009 um 08:54 Uhr, 4393 Aufrufe, 1 Kommentar

Hallo

Ich habe dieses Board, bzw. den kompletten Rechner bereits seit Mai ohne Probleme in Betrieb.
Leider habe ich seit gestern das Problem ständiger Systemreboots (sowohl bei XP Pro 32bit SP3, als auch unter Win 7 64-bit RC).
Den Verursacher konnte ich eingrenzen, es ist definitiv der Onboard-LAN-Port, aber nur wenn er im Gigabit-Modus betrieben wird...
Steht der Adapter auf 100 MBit / Vollduplex, so läuft der PC wunderbar.
Sobald ich in den Adaptereinstellungen auf 1 GBit oder Auto umstelle, erfolgt direkt ein Neustart des Systems, unmittelbar und ohne Kommentar....
Während des Bootvorganges ist am Switch (D-Link DGS-1008D) zu sehen dass der Adapter im 100 Mbit-Modus läuft, sobald nun das Betriebssystem startet und dessen Treibereinstellungen greifen passierts wieder---> Reboot

Hochfahren kann ich den PC dann nur, indem ich das LAN-Kabel ziehe und anschliessend im Windows auf 100 MBit umstelle.

Habe gestern dann das aktuellste BIOS (Ver. 2002) drübergebügelt, leider ohne Verbesserung...

Scheint mir fast so, als hätte das Board einen Hardwaredefekt.

Bemerkt sei noch, daß ich weder Hardware- noch Softwaretechnisch irgendwelche Änderungen vorgenommen habe.

Vielleicht hat hier jemand eine Ahnung was das sein könnte ?


Gruß

Sven Hoffmann
Mitglied: SamvanRatt
27.09.2009 um 20:50 Uhr
Hi Sven
hast du schon mal die neuesten Realtek treiber vom Hersteller (realtek.com.tw) gezogen+instaliert [ASUS ist nicht für seine Treiberaktualität bekannt]? Ist sowieso ein Dreckschip, aber ist halt soz. kostenlos bei MB dabei. Da zwischen 10/100/1000 nur der PHY umgeschalten wird, sehe ich da wenig Fehlermöglichkeit was einen BSOD beim booten auslöst. Was passiert denn wenn du LAN online zuschaltest? BSOD oder geht nicht?
Profitip wäre: setze einen echten NIC ein wie Intel/Broadcom oder Marvell, aber die kosten... Habe selbst in meinem ASROck X58 SC eine RTL8111 drinnen (vorher war's der bessere Marvell, aber das dazugehörige Baord war dafür unbrauchbar) und unter W2k3-SP2 habe ich recht wenig Probleme aber der Durchsatz ist halt mit viel CPU Last verbunden, bzw recht limitiert, wodurch mir die 40EUR für eine echte Karte das Wert waren (der ganze PC hat mich aber auch 3k EUR gekostet, da spielt sowas keine Rolle).
Gruß
Sam

P.S. Zum gegentest würde ich ein beliebiges Live Linux nehmen (der RTL wird seit Ewigkeiten kritisiert und supportet) und sehen was der zu Gigabit sagt? Mit dmesg kannst du dir in einem Terminal die genaueren Meldungen zum Thema Netz ansehen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Asus EA-AC87 Gigabit erzwingen (1)

Frage von stuuii zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...