Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus Notebook-Kein Bild Nach Grafiktreiber-Installation

Frage Hardware Notebook & Zubehör

Mitglied: coma11

coma11 (Level 1) - Jetzt verbinden

12.04.2014 um 14:58 Uhr, 17567 Aufrufe, 8 Kommentare

Hallo Administratoren,

ich benötige mal wieder fachliche Hilfe.

Folgende Situation.

Ich habe auf einem ASUS Notebook (K72DR) Windows 7 Home Premium 64-Bite neu installiert. Soweit so gut.
Wenn ich allerdings einen Treiber für die Grafikkarte installiere (ATI Mobility Radeon HD 5470) bekomme ich nach dem gewünschten Neustart der nach der Installation erfolgen soll kein Bild mehr auf dem Bildschirm des Notebooks. Auf einem externen Bildschrim funktioniert alles, ist nur bei einem Notebook nicht ganz Sinn und Zweck der Sache :D

Ich habe es auch schon mit verschiedenen Versionen des Catalyst Control Centers probiert, kein Erfolg.
Wenn ich den PC im abgesicherten Modus starte gibt der interne Bildschirm auch wieder was aus. Nach der Deinstallation des Treibers kann ich auch Windows wieder normal starten, nur in einer bescheidenen Auflösung.

Ihr wisst nicht zufällig was das sein kann, bzw. was ich tun kann damit alles funktioniert wie es soll?

Gruß,
coma11
Mitglied: Xaero1982
12.04.2014 um 15:14 Uhr
Moin,

da passt wohl die Auflösung nicht ganz.

Externen anschließen und im Treiber die Auflösung des Notebooks runter drehen.

Gruß
Bitte warten ..
Mitglied: coma11
12.04.2014 um 16:17 Uhr
Der Tipp klang fast genial, hat nur leider nichts gebracht...
Mir ist aufgefallen dass es doch kein wirklicher Blackscreen ist sondern dass wenn man ganz genau hinguckt, ganz dunkel was auf dem Laptop-Bildschirm erkennt...
Scheint mir so als würde die Display-Beleuchtung nicht ganz wollen...

Gruß
coma11
Bitte warten ..
Mitglied: Xaero1982
12.04.2014 um 16:19 Uhr


Ganz blöde Frage - du hast nicht zufällig den erweiterten Desktop aktiv?
Bitte warten ..
Mitglied: coma11
12.04.2014 um 16:23 Uhr
Nein :D

Ich habe "Anzeigen duplizieren" an, damit ich überhaupt was seh. Wenn ich den Bildschirm nur auf dem Laptop-Display anzeigen lasse hab ich nur dieses ganz dunkle Bild. Selbes Ergebnis, wenn ich das Bild nur auf dem Laptop-Display anzeigen lasse.
Bitte warten ..
Mitglied: Xaero1982
12.04.2014 um 16:25 Uhr
Also ein technisches Problem scheidet aus, da es ja ohne Treiber geht.

Versuch das mal damit:

http://support.amd.com/en-us/download/auto-detect-tool

Gruß
PS: Treiber vorher deinstallieren und neu starten.
Bitte warten ..
Mitglied: coma11
12.04.2014 um 16:53 Uhr
Hat leider auch keinen Erfolg gebracht...
So wie das aussah hat das Tool den selben Treiber installiert den ich auch schon hatte.
Bitte warten ..
Mitglied: coma11
12.04.2014 um 17:55 Uhr
ES FUNKTIONIERT!!!!!!! :D

Der Fehler liegt in der Modellbezeichnung
Modell: X72D
MB VER: K72DR

Bei dem X72D hab ich kaum Treiber gefunden. Bei dem K72DR deutlich mehr... Den Grafiktreiber von dort genommen und nun leuchtet das Display des Monitors wieder munter vor sich hin!!!!

Danke an Xaero für die Mithilfe

Gruß
coma11
Bitte warten ..
Mitglied: Xaero1982
12.04.2014 um 20:09 Uhr
Gut!

Danke für die Rückmeldung und gerne.

Gruß
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook gesucht :) ASUS Zenbook
Frage von Xaero1982Notebook & Zubehör6 Kommentare

Nabend Zusammen, ich such gerade nach einem neuen Notebook und bin über die ASUS Zenbooks gestolport Asus Zenbook UX301LA ...

Notebook & Zubehör
Problem Energieeinstellungen Asus-Notebook
Frage von achkleinNotebook & Zubehör1 Kommentar

Hallo, ein Bekannter von mir hat ein Problem mit den Energieeinstellungen (?) seines Asus 17"-Notebooks. Ich habe ihn gebeten, ...

CPU, RAM, Mainboards
Biosupdate am Notebook ohne Bild ohne alles
gelöst Frage von Xaero1982CPU, RAM, Mainboards5 Kommentare

Moin, ich hab hier nen Notebook was offenbar an einem defektem Bios leidet. Kein Bild am internen Display und ...

Windows 7
Bildschirm bleibt Schwarz Asus Notebook
gelöst Frage von gamerffWindows 720 Kommentare

Hallo Forum, ich habe einen Asus X53SJ Notebook. Ich habe gestern wie gewohnt mit meinem Notebook gespielt und nach ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...