Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS Notebook X72NV - Windows erkennt Platte nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: Zockervogel

Zockervogel (Level 1) - Jetzt verbinden

11.02.2014 um 11:19 Uhr, 1262 Aufrufe, 3 Kommentare

Hi,
ich habe mir über Ebay ein gebrauches ASUS X72NV ohne Festplatten gekauft. (es können zwei interne Festplatten eingebaut werden)

Wenn ich meine beiden Platten, die aus einem identischem Geräte kommen, dort reinbaue, werden die zwar im Bios beide richtig erkannt, aber in Windows 8.1 wird nur eine Platte erkannt.

Ich habe auch mal die Windows 7 Installations-DVD eingelegt. (auch die von Windows 8.1)
Allerdings wird auch beim Setup die Platte nicht erkannt.

Ich habe die Platten bereits im Notebook vertauscht.

Klar, es ist ein gebrauchtes Notebook und der eine Schacht, den es betrifft, kann halt einen Schlag haben. Wäre auch nicht das Problem, dann nutze ich die zweite Platte eben extern.

Das neuste Bios ist bereits auf dem Notebook drauf. (aber schon aus 2010)
An der Festplatte liegt es nicht, da ich bereits ne andere getestet habe.

Hat noch jemand eine Idee was ich versuchen kann ?

mfg
Mitglied: MrNetman
11.02.2014 um 11:33 Uhr
Laufen beide Platten getrennt?
Hat das Notebook ein RAID im BIOS aktiviert?

Bei Raid gibt es verschiedenen Möglichkeiten:
Je nach RAID Typ hat man dann etnweder eine etwas höhere Geschwindigkeit oder eine höhere Datensicherheit.
Aber wenn es vom BIOS unterstützt wird, dann sieht Windows die beiden Paltten nur als eine.

Gruß
Netman
Bitte warten ..
Mitglied: Zockervogel
11.02.2014 um 12:09 Uhr
Das Notebook hat kein RAID.
(damit ist wohl das "getrennt" laufen gemeint)

Es gibt hierfür auch keine Einstellungen im BIOS.
Im BIOS ist kaum erwas einzustellen.

mfg
Zockervogel
Bitte warten ..
Mitglied: MrNetman
11.02.2014 um 16:15 Uhr
Zusatzfrage oder Ergänzung:
Welche von den Platten wird denn erkannt?
Wird die Platte auch erkannt, wenn sie am andern Einbauort ist?
du hast nur erwähnt, dass du die platten vertauscht hast. Aber ob der Fehelr mitgeht oder bleibt, leider nicht.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
Windows 10 erkennt Slimtyp DVD Laufwerk nicht (10)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

Notebook & Zubehör
gelöst Notebook geht im Betrieb nach Windows-Neuinstallation aus (3)

Frage von achklein zum Thema Notebook & Zubehör ...

CPU, RAM, Mainboards
gelöst 4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !? (10)

Frage von MC-Tech zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...