Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus P5K SE Chipsatztreiber unter W7 32bit

Frage Hardware CPU, RAM, Mainboards

Mitglied: Andysun67

Andysun67 (Level 1) - Jetzt verbinden

27.09.2010, aktualisiert 20:12 Uhr, 8005 Aufrufe, 7 Kommentare

Chipsatztreiber gibt es wohl nicht von ASUS

Hallo lieber Gemeinde,
ich habe heute meinen Rechner neu installiert.
Asus P5K Se Mainboard mit Intel CPU und nVidia 88GTX Grafikkarte.
Installiert habe ich eine englische Windows7 Pro mit deutschem langiúage Pack und deutscher Region.
Da ich diese konstellation schonmal installiert hatte,dachte ich mir heute,ich installiere mal frisch.
Die Installation lief reibungslos, nur kann ich keine Chipsatztreiber und Audiotreiber bekommen.Leider habe ich nicht festgehalten,welche Treiber ich vorher installiert hatte.auch diese leider Gottes nicht gesichert (ich weiß,Anfängerfehler).
Wo bekomme ich Treiber her?
Nehme ich die Vistatreiber,kann ich diese nicht installieren.

Vielen Dank für eure Hilfe
Mitglied: trancefer
27.09.2010 um 20:02 Uhr
Moin,

Treiber für die Soundkarte findest Du bei Realtek, und die Chipsatztreiber bei Intel.

Gruß
Bitte warten ..
Mitglied: Andysun67
27.09.2010 um 20:11 Uhr
Danke für die Links,allerdings hatte ich die schon versucht,die funktionieren aber leider nicht.
020c5de82658ea73873a861c39f78cb9 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: trancefer
27.09.2010 um 20:29 Uhr
Hast Du auch den richtigen Treiber genommen? So gibt es z.B. für Windows XP und Windows Vista/7 jeweils unterschiedliche, als auch für 32- bzw. 64-bit Systeme.
Ansonsten hier nochmal schauen.
Dort sollte in der Liste der zweite von oben (WinVista/7) (32 bit) eigentlich der richtige sein.

Schau dann nochmal, ob Du evtl. noch irgend welche Treiberleichen von einer älteren Installation auf dem Rechner hast, diese dann ggf. deinstallieren/löschen.

Gruß
Bitte warten ..
Mitglied: Andysun67
27.09.2010 um 22:17 Uhr
eigentlich bin ich mir ziemlich sicher, das ich den richtigen Treiber genommen habe(Beruf:FISI).
Auch die richtige version 32 bit und Treiberleichen können nicht sein, da es sich hier um ein frisches System handelt.
Bitte warten ..
Mitglied: trancefer
28.09.2010 um 13:15 Uhr
Hast Du es denn schonmal ganz banal über das Windows Update versucht?
Dazu solltest Du aber zuvor noch folgende Einstellung vornehmen:
Gib im Windows 7 - Suchfeld "Geräteinstallationseinstellungen ändern" ein, klicke auf den Eintrag und markiere dann im sich öffnenden Fenster "Ja, automatisch ausführen (empfohlen)"
Nun ganz normal im Gerätemanager auf Dein nicht erkanntes Audio-Device gehen und online nach updates suchen lassen.

Viel Erfolg!

Hmm, was mir auf die Schnelle noch einfällt: Du bist sicher, dass es sich um den Onboard-Soundchip handelt (im BIOS vielleicht nochmal schauen und diesen ggf. explizit auf ENABLED stellen anstatt auf AUTO) und nicht um ein evtl. HDMI-Audio-Device der Grafikkarte?
Bitte warten ..
Mitglied: Andysun67
28.09.2010 um 16:25 Uhr
Hat sich erledigt.Vielen Dank für deine Hilfe.
Ich habe im Gerätemanager das Gerät entfernt und nach dem Neustart mit den richtigen Treibern installiert.So hat es geklappt.
Bitte warten ..
Mitglied: trancefer
28.09.2010 um 18:00 Uhr
Alles klar.
Dann bitte http://www.administrator.de/index.php?faq=32 nicht vergessen.

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Windows Installation
gelöst USB bootet nicht auf ASUS Laptop (16)

Frage von Todybear zum Thema Windows Installation ...

Router & Routing
gelöst ASUS RT-AC68 Router Firewall Fehlfunktion? (43)

Frage von pk-911 zum Thema Router & Routing ...

Vmware
W7 32 Host und VMWARE Workstation (4)

Frage von ganesh67 zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...