Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus P5ld2 Deluxe Probleme mit ITE8211 Controller

Frage Hardware CPU, RAM, Mainboards

Mitglied: micha080

micha080 (Level 1) - Jetzt verbinden

17.09.2006, aktualisiert 19.09.2006, 13068 Aufrufe, 3 Kommentare

*Produktmodell : Asus P5LD2 Deluxe
*Motherboard BIOS Revision : 0603

[Prozessorspezifikationen]
*Prozessorhersteller : Intel Pentium D 940
*Prozessortyp : 775
*Prozessorgeschwindigkeit : 3,2 Ghz

[Arbeitsspeicherspezifikationen]
*Arbeitsspeicherhersteller : Kingston
*Arbeitsspeichermodell : DDR2-667
*Arbeitsspeicherkapazität : 3 GB

*Betriebssystem : WinXP mit SP2 integriert

[Problembeschreibung]

Hallo!

Ich habe folgendes Problem: Sobald ich meine IDE Festplatten an den ITE8211 Controller anschliesse und Windows XP starte erhalte ich einen Bluescreen bevor Windows komplett geladen ist. Auch im Abgesicherten Modus komm ich nicht ins Windows. Festplatten sind jedoch richtig angeschlossen, da diese einwandfrei beim starten über den ITE8211 Controller erkannt werden.
Außerdem habe ich folgendes festgestellt, sobald ich den ITE8211 Controller im Windows im Geräte Manager unter Scsi und Raider Controller deaktiviere, windows herunterfahre, dann die IDE Festplatten anschliessse Bottet Windows einwandfrei!
Der Klu bei dem ganzen ist das ich nun einfach im Windows her gehen kann und den Controller wieder aktiviere und nun werde alle IDE festplatten nach und nach erkannt und können 100% einwandfrei genutzt werden!

Leider kann man sich vorstellen ist es sehr nervig bei jedem herunterfahren des Systems immer erst den ITE8211 Controller zu deaktivieren und falls ich dieses mal vergessen sollte muss ich
immer erst wieder alle ide festplatten abmachen, windows hochfahren, den ITE8211 Controller deaktivieren, windows herunterfahren und ide festplatten neu anschliessen.

Den ITE8211 Treiber habe ich in Windows erstmals nicht direkt beim Windows Setup instaliert, da ich zu dem Zeitpunkt die IDE Festplatten noch im alten Rechner hatte und Windows
auf einer Sata Festplatte installiert habe.
Also folgerte ich das das Problem gelöst sei das ich bei der Windows Installation durch drücken von f6 beim Start der Setup Routine den ITE8211 Treiber installieren muss, was ich bei einer neu installation auch getan habe.
Das Problem schien gelöst, nun startete Windows einwandfrei, bis aufeinmal nach ca. 3 Tagen das Problem wieder auftauchte, Bluescreen beim Windows Start, und ich wieder den Controller beim herunterfahren erst deaktivieren muss.

Hat irgendjemand eine Ahnung woran das liegen kann das der Controller erst deaktiviert werden muss wenn ide festplatten angeklemmt sind?

Bin am verzweifeln und weiß nicht weiter.
Mitglied: MBu
18.09.2006 um 10:10 Uhr
Hallo,

mit dem Board und dem Problem hatten wir auch zu kämpfen. Wir haben uns entschlossen den Kontroller im BIOS zu deaktivieren. Performance Probleme sehe ich zur Zeit nicht.

Was mir nur einfällt: BIOS update und aktuelle Treiber.

Markus
Bitte warten ..
Mitglied: micha080
18.09.2006 um 12:03 Uhr
Leider kann ich dies nicht, da ich den Controller schon brauche, das war auch unteranderem der Hauptgrund warum ich das Board gekauft habe, weil das Board soviele IDE Slots hat.
Neustes Bios / Treiber habe ich drauf.
Bitte warten ..
Mitglied: micha080
19.09.2006 um 18:54 Uhr
Habe den Fehler endlich gefunden. Das Problem war das ich den Duo Core Prozessor nur mit einem 4 Pin Stromkabel, statt 8 Pin mit Strom versorgt habe, das hat die Hardware spinnen lassen, mit sowas habe ich zuletzt gerechnet, nachdem das System bis auf den IDE Controller perfekt lief.
Naja so lernt man wieder was dazu, dumm war halt an dem Board das die anderen 4 Pins mit einer Kappe verdeckt waren und ich nicht wußte das duo cores 8 pin stromkabel verbindungen brauchen.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...