Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ASUS V7A880 und SATA

Frage Hardware Festplatten, SSD, Raid

Mitglied: GB

GB (Level 1) - Jetzt verbinden

02.11.2010 um 22:04 Uhr, 2811 Aufrufe, 2 Kommentare

SATA-Platte kann bei Neuinstallation von XP nicht aktiviert werden

Hallo Kollegen,
ich habe folgendes Problem:
Ein XPprofSP2-PC mit o.g. Motherboard und einer SATA-80GB-Maxtor (6Y080M0)-Festplatte musste auf SP3 geupdatet werden.
Nach dem Neustart ging es bis zum ersten XP-Bild und dann liefen die drei blauen Punkte stundenlang von links nach rechts.
OK, dachte ich, mach dir ein Bier auf, Neuinstallation ist fällig. (Die wichtigen Daten hatte ich natürlich vorher gesichert).
Mit nLite habe ich mir dann mit der WinXP-CD, dem SP3-Update und den SATA-Treibern von der V7A880-CD eine Installations-CD erstellt.
Die lief dann auch ... bis zur Prüfung der Festplatte. Dann passiert nichts mehr.
Da die Platte bis zum Update einwandfrei lief, ist es unwahrscheinlich, dass sie gerade jetzt abgeraucht ist. Trotzdem habe ich es mit einer anderen SATA-Platte versucht: Gleicher Effekt!
Dann habe ich eine IDE-Platte eingebaut und die SATA-Platte abgehängt. Das funktioniert natürlich.
Ziel ist aber die SATA-Platte wieder verfügbar zu machen. Sobald ich diese zusätzlich mit einbinde bleibt der Bildschirm nach den BIOS-Meldungen schwarz..
Hat jemand von Euch eine Idee, wo mein Denkfehler ist?
Ich sitze schon seit gestern abend daran und morgen Vormittag muss die Kiste laufen.
Schon mal vielen Dank und herzliche Grüße.
GB
Mitglied: Connor1980
03.11.2010 um 08:28 Uhr
Hallo GB,

zwei Punkte die ich überprüfen würde:
Einstellungen im BIOS: steht SATA wirklich auf AHCI und ist die HDD auch am richtigen SATA-Controller angeschlossen? Manche Boards haben ja 2 Controller.
Sind die verwendeten SATA-Treiber wirklich die, mit der das System vorher auch lief? Gibt es hier evtl. eine Inkompatibilität zu XP SP3? Evtl. mal nach einer aktuelleren Treiber-Version schauen.

Grüße
Bitte warten ..
Mitglied: GB
03.11.2010 um 11:39 Uhr
Hallo Connor1980,

das Board hat 2 Controller, aber da habe ich ja nichts geändert. Das andere prüfe ich. Vielen Dank.

Gruß GB
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Fancontrol geht bei Asus Board nicht (3)

Frage von traller zum Thema Ubuntu ...

Windows Installation
gelöst USB bootet nicht auf ASUS Laptop (16)

Frage von Todybear zum Thema Windows Installation ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...