Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus WL-138G wird nicht erkannt

Mitglied: toutdesuite

toutdesuite (Level 1) - Jetzt verbinden

05.06.2005, aktualisiert 13.06.2005, 6381 Aufrufe, 14 Kommentare

Nach installation der WL138G Karte keine reaktion unter Win98SE und WinME

Hallo,

kennt jemand das Problem das sich die oben genannte Karte unter Win98SE oder WinME nicht installieren läßt, bzw. überhaupt nicht erkannt wird. Also ich habe so ziemlich alles versucht aber das Betriebssystem weigert sich hartnäckig diese Karte überhaupt wahrzunehmen. Ich habe jeweils das BS neu installiert incl. aller notwendigen Treiber ohne Erfolg. Dann habe ich eine andere neu org.verpackte Karte des selben Typs genommen mit dem gleichen Ergebnis unter XP wird die Karte angezeigt, was dann besagt das sie definitif nicht defekt ist. Obwohl bei Asus angegeben ist das diese karte auch unter den oben genannten BS installiert werden kann - dolce far niente.
Kennt jemand das Prob.oder weiß eine Lösung, dafür wäre ich sehr dankbar.

Grüße

tout
Mitglied: BartSimpson
05.06.2005 um 14:06 Uhr
Haste mal bei asusgeschut, ob du den neusten treiber hast?
Bitte warten ..
Mitglied: toutdesuite
05.06.2005 um 14:56 Uhr
Hi,

sicher hab ich nachgesehen, aber selbst der neueste und beste Treiber nützt mit nichts wenn das Gerät nicht angezeigt wird. Auch wenn ich die Hardwareerkennung laufen lasse findet er nicht die Karte und wo nix ist kann auch kein Treiber installiert werden !

Gruß

tout
Bitte warten ..
Mitglied: BartSimpson
05.06.2005 um 15:06 Uhr
Wird das gerät vom BIOS erkannt?In der Geräteiste vom BIOS? falls dein BIOS das anzeigt.
Und auf dem selbem Rechner mit XP gehts?
Bitte warten ..
Mitglied: toutdesuite
05.06.2005 um 15:32 Uhr
Hi,

also ich habe 3 unterschiedliche Rechner benutzt. Rechner 1 und 2 jeweils mit WinSE bzw. WinME und Rechner 3 mit XP. Hierzu muß ich sagen das die rechner 1 und 2 älteren datums sind. ( dito Rechner 3 aber der ist halt ein bisschen jünger > 700 MHz ) )

Also in der Geräteliste wird die Karte nicht angezeigt, was natürlich übel wäre da das Bios die Karte nicht erkennt. Ein Biosupdate wird wahrscheinlich auch nix bringen sofern ich überhaupt eins finden würde.

Gruß

tout
Bitte warten ..
Mitglied: BartSimpson
05.06.2005 um 16:47 Uhr
Wenn die Karte in der BIOS Liste auftauct, dann sieht der PCI Controller die Karte nicht. Dann ist es auch egal was für ein windows du nimmst. Wenn du dir nicht scher bist, ob dein BIOS die Karte sieht, kannst mal den Rechner mit knoppix starten, wenn denn die grafische oberfläche da ist ALT+STRG+F2 drücken und lspci eingeben, dann kommt die PCI Gerätelist. Und wenn da di Karte nicht auftauft, kannste es eh vergessen.
Bitte warten ..
Mitglied: toutdesuite
06.06.2005 um 10:58 Uhr
Hi,

tja der Vorschlag war gut, hat aber gezeigt das die Karte nicht erkannt wird, na dann werde ich mal suchen ob ich ein neueres bios finde, vielen dank erstmal.

Gruß

tout
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 11:06 Uhr
Desweiteren solltes du mal +überprüfen, ob die Version des PCI busses auf dem MB mit der der Karte übereinstimmt.
Bitte warten ..
Mitglied: 13868
10.06.2005 um 23:47 Uhr
Hallo Toutdesuite
Ich habe das gleiche Problem mit meiner Kiste. Ich wollte auch die WL-138 (unter XP) installieren, aber sie wird einfach ignoriert. Kein Funktionszeichen, keine sonstigen Bewegungen.
Konntest Du das Problem mittlerweile lösen? Vorgesehen war die Karte für einen alten Desktop (Pentium 400), weshalb es vielleicht am BIOS liegt ?
Es wäre toll, wenn ich das Ding doch noch zum Laufen bringen könnte....
Bitte warten ..
Mitglied: toutdesuite
11.06.2005 um 17:34 Uhr
Hallo daeti,

ja, ich habe das problem gelöst, aber anders als Du es Dir wünschst *gggg*

Nachdem ich also versucht habe das Bios upzudaten um die Karte zum laufen zu bringen, mußte ich feststellen das dieses Board einfach nicht in der Lage war die Wlan Karte zu erkennen ( ist ein älteres DFI Board mit AMD K6-2 333 Mhz / BS Win98SE ) Nachdem die Karte in einen anderen Rechner gesteckt hatte der ein bisserl neuer war im Datum konnte ich die Karte einwandfrei unter Win98SE installieren. Das die Karte auf den heutigen XP Rechnern einwandfrei läuft steht außer Zweifel.

Es kann natürlich auch sein das dieses DFI Board einen schuß hatte, denn meine Bemühungen das Bios upzudaten schlugen völlig fehl. egal was ich auch probiert hatte kamen ständig Fehlermeldungen das entweder die checksummen nicht richtig waren oder anders gesagt es fing schon mit der Bios-Sicherung an die nicht durchgeführt werden konnte. ( Und obwohl ich definitiv das richtige Bios herunter geladen hatte, das heißt es existierten sogar mehrere mit unterschiedlichem Datum ) Also wenn es bei Dir nicht geht, solltest Du zuerst mal mit einem Bios update versuchen und wenn das klappt und es immer noch nicht geht, dann bleibt nichts anderes übrig als es an einem anderen Board auszuprobieren. Ich hatte auch Asus angeschrieben, aber die Brüder haben mir bis jetzt noch nicht geantwortet.

Grüße

Jürgen
MCSE
Bitte warten ..
Mitglied: 13868
11.06.2005 um 17:55 Uhr
Besten Dank für die Infos...
Ich werde also ein Update probieren und ansonsten - sollte dies fehlschlagen - wohl einfach eine andere Lösung suchen und die Karte zurückbringen.
Ich halte Dich auf jeden Fall auf dem Laufenden

Gruss

daeti
Bitte warten ..
Mitglied: 13868
13.06.2005 um 11:29 Uhr
War wohl nichts...
Ich habe das BIOS geflasht und die Karte wird weiterhin ignoriert.
Nun weiss ich wirklich nicht mehr weiter.

Bin für jeden nützlichen Hinweis dankbar.

Liebe Grüsse

daeti
Bitte warten ..
Mitglied: toutdesuite
13.06.2005 um 15:44 Uhr
Hi,

tja ich fürchte das diese Karte nur mit boards neueren Datums geht !

( lasse mich aber gerne vom Gegenteil überzeugen ) )

Grüße

tout
Bitte warten ..
Mitglied: BartSimpson
13.06.2005 um 15:54 Uhr
Prüft doch einfach mla nach, für welchen PCI version die Karte ist und welche Version dein Board hat.
Bitte warten ..
Mitglied: 13868
13.06.2005 um 15:55 Uhr
Aus dem ASUS-Forum konnte ich entnehmen, dass die Karte nur 3.3V PCI unterstützt.

Schade, ich muss die Karte wohl zurückgeben oder allenfalls das Mainboard wechseln.

daeti
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkadapter mit Asus WL-330N3G
gelöst Frage von adminstLAN, WAN, Wireless7 Kommentare

Hallo zusammen Client: Win 8.1 Pro WLAN Adapter: Asus WL330N3G Der mini WLAN Router soll zu einem WLAN connecten ...

Festplatten, SSD, Raid

SSD wird nicht erkannt ( ASUS Z-87 Pro V-Edition )

gelöst Frage von d3x1984Festplatten, SSD, Raid7 Kommentare

Hey zusammen, hab mir eine SSD fürs Betriebssystem gekauft. Die wird in den Boot Optionen im Boot Manager im ...

Hardware

Asus x73sv Wlan Treiber

gelöst Frage von Fisi93Hardware7 Kommentare

Hallo Leute, ich habe ein sehr "interressantes" Problem. Ich habe am Sonntag den Laptop neu aufsetzten wollen und nun ...

Notebook & Zubehör

Notebook gesucht :) ASUS Zenbook

Frage von Xaero1982Notebook & Zubehör6 Kommentare

Nabend Zusammen, ich such gerade nach einem neuen Notebook und bin über die ASUS Zenbooks gestolport Asus Zenbook UX301LA ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 52 MinutenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 4 StundenCPU, RAM, Mainboards3 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 18 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...