Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus x73sv Wlan Treiber

Frage Hardware

Mitglied: Fisi93

Fisi93 (Level 1) - Jetzt verbinden

04.02.2014, aktualisiert 06.02.2014, 5891 Aufrufe, 7 Kommentare, 1 Danke

Hallo Leute,

ich habe ein sehr "interressantes" Problem. Ich habe am Sonntag den Laptop neu aufsetzten wollen und nun finde ich aber keinen WLan treiber, ich habe mich schon durch verschiedene Foren gelesen aber es ist nichts raus gekommen. Entweder nicht der richtige Treiber oder die Seite ist zu alt.

http://www.asustreiber.de/forum/75-windows-7/37500-geloest-x73sv-treibe ...
http://www.asustreiber.de/forum/39-hardware/39009-x73sv-netzwerkcontrol ...

Bei diesen Links habe ich mich schon umgesehen. Ich hoffe ihr könnt mir noch helfen.

Mit freundlichen Grüßen T

Edit: Hier noch das Bild 65788d39c95503b80cce936845848cac - Klicke auf das Bild, um es zu vergrößern
Mitglied: echo11
04.02.2014 um 20:17 Uhr
Guten Abend,

hast du schon versucht über die Geräte-ID die Bezeichnung des WLAN-Chips zu kommen?

Im Gerätemanager Rechtsklick auf das WLAN-Gerät -> Eigenschaften -> Details -> Hardwarekennungen. Du kannst die ID hier auswerten:

http://www.pcidatabase.com/index.php

Gruß
Christian
Bitte warten ..
Mitglied: Fisi93
04.02.2014 um 22:34 Uhr
Hi,

ich hatte auch das Bild schon mit hochgeladen nur denn Link nicht gesetzt :/.
Bitte warten ..
Mitglied: aqui
04.02.2014 um 23:59 Uhr
Checke welchen WLAN Chipsatz der ASUS verbaut hat und lade dir die Treiber direkt vom Chipsatz Hersteller wie z.B. Intel:
https://downloadcenter.intel.com/SearchResult.aspx?lang=deu&ProductF ...
oder Relatek:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...
usw. usw.
Sind eh meist besser und aktueller als die Treiber der Endgeräte Hersteller.
Bitte warten ..
Mitglied: Fisi93
05.02.2014, aktualisiert um 22:12 Uhr
Hi nochmal, es hat leider nichts gebracht.

Ich hab jetzt weiter noch nach den Hardware-IDs gesucht aber kein Erfolg es muss wohl von Ralink sein :/?

Würde eine Neuinstallation was bringen?

Mit freundlichen Grüßen T
Bitte warten ..
Mitglied: Xolger
LÖSUNG 06.02.2014, aktualisiert um 18:22 Uhr
Hallo,

versusch mal:
für Win7 32+64bit: http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/WLAN/WLAN_AW-NE155_Win7_64_ ...
In der inf-Datei ist deine HardwareID enthalten.

Datei kommt von Asus und ist für dein Modell: http://www.asus.com/de/supportonly/X73SV/#support_Download


Gruß
Xolger
Bitte warten ..
Mitglied: Fisi93
06.02.2014 um 18:22 Uhr
Hat geklappt! Vielen Vielen Dank ;).

Nur noch eine Frage.. wie hast du denn Treiber gefunden? Hast du nach der Hardware-ID gesucht?

Mit freundlichen Grüßen T
Bitte warten ..
Mitglied: Xolger
06.02.2014 um 21:31 Uhr
Hallo,

habe auf der Supportseiten deine Modellnummer eingetragen und dann in der Rubrik WLAN geschaut.
Und da es die Internetleitung hergibt einfach mal die Treiber gezogen, die nicht von Intel waren,
bzw. die Kennung nicht aufwiesen.
Dann im zip nach den inf-Dateien gesucht und darin nach der ID.

Ich suche halt lieber auf den Herstellerseiten des Laptops, weil ich mit den Treibern der Chiphersteller auch schon
Probleme hatte.

Schön wenn es funktioniert hat.
Als Tipp noch fürs nächste Mal, gib bitte das Betriebssystem für das du Treiber suchst mit an.


Gruß
Xolger
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst WLan-Treiber nicht installiertbar nach neuem Aufsetzen (9)

Frage von nordie92 zum Thema Windows 7 ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Treiber für altes ASUS-Notebook (Z9200) gesucht (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...