Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ASUS Zenbook UX31A - Erkennt kein Chipsatz

Frage Hardware Notebook & Zubehör

Mitglied: aKaLexeD

aKaLexeD (Level 1) - Jetzt verbinden

07.09.2012 um 10:09 Uhr, 5571 Aufrufe, 4 Kommentare

Hallo,

ich habe ein neues Asus UX31A.
Es war Windows 7 Home installiert.

Dies habe ich mit Windows 7 Prof überspielt.

Das erst was man bekanntlich bei einer Neuinstallation macht ist den Chipset driver zu installieren.
Ich habe den Treiber von dieser Seite: http://www.asus.de/Notebooks/Superior_Mobility/ASUS_ZENBOOK_UX31A/#down ...

Natürlich die Windows 64 Bit Version und dann unter Chipset die Version V9.3.0.1020.
Es lässt sich auch wunderbar installieren.
Schaut man aber dann in die Gerätemanager sind noch viele Geräte ohne Treiber.

Selbst wenn ich alle anderen Treiber installieren bleiben die selben offen.
Außerdem kommt eine Fehlermeldung bei manchen Treiber, welche da heißt "Das Gerät erfordert nicht die mindest Bedingungen".
Ist für mich eindeutig ein Hinweis auf fehlenden Chipset driver.

Wenn es weiterhilft könnte ich auch die Seriennummer durchgeben.

Hat jemand eine Ahnung, wie ich weiter vorgehen soll?

Windows hatte ich schon zwei mal neu installiert zum test.
Mitglied: trancefer
07.09.2012 um 12:41 Uhr
Moin.

Natürlich die Windows 64 Bit Version und dann unter Chipset die Version V9.3.0.1020.
OK.

Es lässt sich auch wunderbar installieren.
Gut.

Schaut man aber dann in die Gerätemanager sind noch viele Geräte ohne Treiber.
Klar, da jedes Gerät auch andere, zusätzliche Treiber benötigt.
Allein der Chipsatztreiber reicht da nicht.

Selbst wenn ich alle anderen Treiber installieren bleiben die selben offen.
Wie meinen? Kannst Du das vielleicht nochmal in eine Sprache übersetzen, die auch die Anderen verstehen? Was heisst hier "die selben offen"?

Außerdem kommt eine Fehlermeldung bei manchen Treiber, welche da heißt "Das Gerät erfordert nicht die mindest Bedingungen".
Bei welchem Treiber/Gerät kommt diese Meldung denn konkret?

Ist für mich eindeutig ein Hinweis auf fehlenden Chipset driver.
Wie kommst Du darauf? Wie gesagt, der Chipsatztreiber ist nicht für alle (System-)Komponenten zuständig. Schau Dir hier speziell auf der Asus-Seite auch die Treiber unter "Others" an.


Gruß
Bitte warten ..
Mitglied: aKaLexeD
07.09.2012, aktualisiert um 13:19 Uhr
HAHA, ich meinte:

Ich habe alle zusätzlichen Gerätetreiber auch installiert. Alle Geräte, welche ich installiert habe wurden erkannt und sind aus der andere Geräteliste (unbekannte) verschwunden.
Dennoch bleiben, nach dem alles installiert worden ist ein paar übrig. Hier gehe ich davon aus, dass es die Chipsatz-"geräte" sind.

Die Meldung erscheint leider nicht mehr. Habe Windows Updates installiert und nun ist diese weg.
Lag wohl an dem nicht vorhandenen Dot NET Framework.

Ich bin mir da so sicher, weil ich fast alle Treiber von der Asus seite installiert habe. Unteranderem Others.
Außerdem hatte ich den Gerätemanager offen als ich den Chipsatz treiber installiert habe und es wurden nicht weniger Geräte, welche unbekannt sind.
Bitte warten ..
Mitglied: aKaLexeD
07.09.2012 um 13:30 Uhr
Ich nehme aaaaaaaalles zurück!

Hatte vergessen das paket hier zu installieren...

Trusted Platform Module Application
Version V3.7.000

Sorry!

Danke dennoch!
Hast mich darauf gebracht noch mal alle Pakete durchzugehen. =D
Bitte warten ..
Mitglied: trancefer
07.09.2012 um 13:35 Uhr
Lag wohl an dem nicht vorhandenen Dot NET Framework.
Das wäre das erste .NET Framework Paket, welches auch Treiber mitbringt. Leider wird aber oft .NET Framework benötigt, um Treiberpakete installieren zu können, das stimmt.

Nun denn, wenn denn nun alles klappt, dann bitte den Beitrag noch als gelöst markieren.


Gruß
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...