Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ASUS Zenbook UX31A - Erkennt kein Chipsatz

Frage Hardware Notebook & Zubehör

Mitglied: aKaLexeD

aKaLexeD (Level 1) - Jetzt verbinden

07.09.2012 um 10:09 Uhr, 5587 Aufrufe, 4 Kommentare

Hallo,

ich habe ein neues Asus UX31A.
Es war Windows 7 Home installiert.

Dies habe ich mit Windows 7 Prof überspielt.

Das erst was man bekanntlich bei einer Neuinstallation macht ist den Chipset driver zu installieren.
Ich habe den Treiber von dieser Seite: http://www.asus.de/Notebooks/Superior_Mobility/ASUS_ZENBOOK_UX31A/#down ...

Natürlich die Windows 64 Bit Version und dann unter Chipset die Version V9.3.0.1020.
Es lässt sich auch wunderbar installieren.
Schaut man aber dann in die Gerätemanager sind noch viele Geräte ohne Treiber.

Selbst wenn ich alle anderen Treiber installieren bleiben die selben offen.
Außerdem kommt eine Fehlermeldung bei manchen Treiber, welche da heißt "Das Gerät erfordert nicht die mindest Bedingungen".
Ist für mich eindeutig ein Hinweis auf fehlenden Chipset driver.

Wenn es weiterhilft könnte ich auch die Seriennummer durchgeben.

Hat jemand eine Ahnung, wie ich weiter vorgehen soll?

Windows hatte ich schon zwei mal neu installiert zum test.
Mitglied: trancefer
07.09.2012 um 12:41 Uhr
Moin.

Natürlich die Windows 64 Bit Version und dann unter Chipset die Version V9.3.0.1020.
OK.

Es lässt sich auch wunderbar installieren.
Gut.

Schaut man aber dann in die Gerätemanager sind noch viele Geräte ohne Treiber.
Klar, da jedes Gerät auch andere, zusätzliche Treiber benötigt.
Allein der Chipsatztreiber reicht da nicht.

Selbst wenn ich alle anderen Treiber installieren bleiben die selben offen.
Wie meinen? Kannst Du das vielleicht nochmal in eine Sprache übersetzen, die auch die Anderen verstehen? Was heisst hier "die selben offen"?

Außerdem kommt eine Fehlermeldung bei manchen Treiber, welche da heißt "Das Gerät erfordert nicht die mindest Bedingungen".
Bei welchem Treiber/Gerät kommt diese Meldung denn konkret?

Ist für mich eindeutig ein Hinweis auf fehlenden Chipset driver.
Wie kommst Du darauf? Wie gesagt, der Chipsatztreiber ist nicht für alle (System-)Komponenten zuständig. Schau Dir hier speziell auf der Asus-Seite auch die Treiber unter "Others" an.


Gruß
Bitte warten ..
Mitglied: aKaLexeD
07.09.2012, aktualisiert um 13:19 Uhr
HAHA, ich meinte:

Ich habe alle zusätzlichen Gerätetreiber auch installiert. Alle Geräte, welche ich installiert habe wurden erkannt und sind aus der andere Geräteliste (unbekannte) verschwunden.
Dennoch bleiben, nach dem alles installiert worden ist ein paar übrig. Hier gehe ich davon aus, dass es die Chipsatz-"geräte" sind.

Die Meldung erscheint leider nicht mehr. Habe Windows Updates installiert und nun ist diese weg.
Lag wohl an dem nicht vorhandenen Dot NET Framework.

Ich bin mir da so sicher, weil ich fast alle Treiber von der Asus seite installiert habe. Unteranderem Others.
Außerdem hatte ich den Gerätemanager offen als ich den Chipsatz treiber installiert habe und es wurden nicht weniger Geräte, welche unbekannt sind.
Bitte warten ..
Mitglied: aKaLexeD
07.09.2012 um 13:30 Uhr
Ich nehme aaaaaaaalles zurück!

Hatte vergessen das paket hier zu installieren...

Trusted Platform Module Application
Version V3.7.000

Sorry!

Danke dennoch!
Hast mich darauf gebracht noch mal alle Pakete durchzugehen. =D
Bitte warten ..
Mitglied: trancefer
07.09.2012 um 13:35 Uhr
Lag wohl an dem nicht vorhandenen Dot NET Framework.
Das wäre das erste .NET Framework Paket, welches auch Treiber mitbringt. Leider wird aber oft .NET Framework benötigt, um Treiberpakete installieren zu können, das stimmt.

Nun denn, wenn denn nun alles klappt, dann bitte den Beitrag noch als gelöst markieren.


Gruß
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Xerox 6600dn erkennt Toner nicht (3)

Frage von supertux zum Thema Drucker und Scanner ...

XML
gelöst Kein automatisches Backup über Button VBA (2)

Frage von Knuefi zum Thema XML ...

Batch & Shell
gelöst Die Zeichenfolge hat kein Abschlusszeichen - Batch mit mehrzeiligem Powershellbefehl (11)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...