Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

(at)-Zeichen bei Remoteverbindung ?

Frage Apple

Mitglied: Alphavil

Alphavil (Level 2) - Jetzt verbinden

09.01.2009, aktualisiert 16:39 Uhr, 8936 Aufrufe, 3 Kommentare

Hallo zusammen,

Folgendes Problem:

Auf einem MacBook ist der RDP-Client von Microsoft installiert. Damit kann man sich auch problemlos am Terminal-Server anmelden.
Nur gibt es ein Problem mit einigen Tasten, z.B. funktioniert das "@-Zeichen" nicht.

Wenn ich über VMWare ein XP starte funktioniert das "@-Zeichen" allerdings.



Könnt ihr mir helfen? Wäre super


Danke schon mal



Gruß André
Mitglied: Arch-Stanton
09.01.2009 um 19:30 Uhr
Probiere mal diesen Tip:

einfach Taste ALT und CTRL zusammen drücken plus die entsprechende Windowstaste . z.B. für @ = ctrl + alt + l
für \ = ctrl + alt + ß.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: DerWoWusste
10.01.2009 um 15:33 Uhr
Ist die Tastatur der Sitzung als deutsch erkannt? Sind noch weitere Zeichen (y und z oder der Doppelpunkt) betroffen?
Bitte warten ..
Mitglied: Alphavil
12.01.2009 um 10:23 Uhr
Danke schon mal für die Antworten,

Leider konnte ich es noch nicht testen. Melde mich sobald ich wieder an den Mac komme


Viele Grüße


André
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...