Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Grafikkarten & Monitore

GELÖST

ATI Catalyst lässt sich nicht installieren nach Formatierung

Mitglied: Donathan

Donathan (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 09:23 Uhr, 9216 Aufrufe, 2 Kommentare

Hallo Leute...
Ich hab meinen Laptop (Systemangaben gibts unten) formatiert mit Hilfe der mitgelieferten Recovery CD und Treiber CD.
Jetzt ergibt sich folgendes Problem:
Ich kann keinen ATI Catalyst Treiber installieren. Also weder den mitgelieferten Treiber noch den aktuelsten Catalyst, den ich mir bei ATI direkt runtergeladen habe...
Das würde mich nicht weiter stören, wenn ich es nicht PC Games und die damit verbundenden Zusatzoptionen bei den erweiterten AnzeigeEinstellungen nicht bräuchte. Die habe ich nämlich immer dazu genutzt, um einen TFT an meinen Laptop anzuschließen und auf dem TFT eine andere Auflösung als auf dem Laptop Bildschirm zu verwenden .
Laptop: 1280x800
TFT: 1280x1024

Wär nett wenn ihr noch ein paar Hilfen für mich habt, da ich schon zig Stunden darin investiert habe, es irgendwie selber zurecht zu bekommen und bin mittlerweile echt genervt;) Und vor der Formatierung hat noch alles funktioniert und da hatte ich mit den selben CDs etc. den schonmal formatiert...

Danke schonmal im Voraus :D

Jetzt nur noch einige Systeminformationen und Bilder zur Auskunft:

Laptop:
-Asus A6000 Series
-Win XP Home Edition mit ServicePack 2
(RecoveryVersion von Asus mitgeliefert)
-Mobile Intel Pentium M (1733MHz
-ATI Mobility Radeon X700 (128MB)
-512 MB RAM
-Intel Avisio MotherboardChipset

17" TFT von Xerox (XL-775D )

f0de95f9cae69f310702ec836f64dcc4-ati - Klicke auf das Bild, um es zu vergrößern
443cfecaa9bc7eda50720eca83aa9f39-anzeigeeinstellungen - Klicke auf das Bild, um es zu vergrößern
Mitglied: Donathan
15.03.2008 um 03:17 Uhr
lool....Kaum stellt man n Thread hier online und man unternimmt einen allerletzten Versuch es doch noch alleine hinzubekommen und siehe da: ES FUNKTIONIERT!!!

Ich werde euch natürlich noch kurz informieren was ich am Ende gemacht habe, falls bei euch an ähnliches Problem auftritt und es vielleicht weiterhilft... :D


Aaaalsooo:
Ich vermute mal, dass die von Asus mitgelieferte Treiber CD defekt oder teilweise defekt ist und somit der mitgelieferte Catalyst nicht funktionierte. Den neuesten Catalyst von der ATI Homepage konnte ich sicherlich nicht installieren, weil die Version mit meinem Laptopsystem nicht kompatibel. Zum Glück konnt ich mir auf der Asus Homepage die Treiber CD oder zumindest Teile davon. So ließ sich der benötigte Catalyst ohne Probleme einstellen und dann waren die restlichen Einstellungen ja kein Problem mehr :D

Und um die fehlenden Einstellungsoptionen euch auch noch zu zeigen gibts noch ein Screenshot^^
ICh hoffe ich konnte eventuell helfen bei ähnlichen Problemen;)
Greetz!
Donathan

d2accc8f6eb636a91e3614cb495310b7-unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: thekingofqueens
15.03.2008 um 09:23 Uhr
Ist bei Notebook Herstellern normal das man keine Treiber direkt von der ATI/AMD Website benutzen kann.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 lässt sich nicht installieren
gelöst Frage von Nuzer2012Exchange Server4 Kommentare

Hallo ! Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server ...

Server-Hardware
Pfsense lässt sich nicht auf Alixboard installieren
gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Suse
OpenSUSE 13.1 lässt sich nicht installieren
Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Windows 7
Windows 7 lässt sich nicht installieren
gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...