Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ATI Mobility Radeon HD 3470 Hybrid X2 - Treiberproblem

Frage Hardware Grafikkarten & Monitore

Mitglied: Nasengulli

Nasengulli (Level 1) - Jetzt verbinden

13.08.2012 um 14:45 Uhr, 5713 Aufrufe, 5 Kommentare

Moin moin,

ich habe mir vor einigen Jahren folgendes Notebook gekauft:

Fujitsu Siemens Amilo PA3553

Ca. ein Jahr nach dem Kauf habe ich auf Win7 umgerüstet und problemlos alle Treiber dafür bekommen.

Nun wurd es Zeit das System einmal neu aufzusetzen....
Leider kann ich die passenden Treiber für die Grafikkarte nicht mehr auf der Herstellerseite finden.

Die Treiber die dort zum Download bereitstehen scheinen nicht richtig zu funktionieren.
Ich kann weder mit den Treibern noch mit den Treibern die mir AMD vorschlägt mein Notebook vernünftig verwenden.

Youtube oder Browsergames funktionieren nicht einwandfrei und Spiele schon gar nicht...
Vor der Neuinstallation hat Grafisch alles einwandfrei funktioniert.

Wo kann ich die Treiber noch runterladen bzw welches ist nun der Richtige Treiber
Oder mach ich vllt. schon was ganz anderes Falsch?


vielen Dank schonmal im vorraus für die Hilfe

Mitglied: trancefer
13.08.2012 um 17:28 Uhr
Moin,

eigentlich solltest Du ja auf der Herstellerseite fündig werden.
Was Du noch probieren kannst, ist von der ATI (AMD) Seite sich die normalen und aktuellen Desktop-Treiber für die Desktop HD 3000er Variante zu besorgen, diese versuchen zu installieren. Nach der Meldung, dass keine passende Hardware gefunden wurde, brichst Du das Setup ab und lässt den Mobility Modder auf das entpackte Verzeichnis, welches sich ja nun auf der Festplatte befinden sollte, los.
Danach startest Du die entpackte und gepatchte Setup-Datei auf der Festplatte (i.d.R. unter C:\ATI\...) erneut. Eine genaue Anleitung dazu findest Du auch nochmal unter dem o.a. link.


Gruß
Bitte warten ..
Mitglied: Nasengulli
13.08.2012 um 18:29 Uhr
Von der Herstellerseite hatte ich damals ja auch die Treiber... ich hab es nur nicht für nötig befunden die Treiber extern irgendwo zu lagern da ich ja auf die Herstellerseite jederzeit zugreifen kann.
Das die da die Dateien ändern hab ich damals nicht ahnen können...

Auf der Herstellerseite sind folgende Treiber im Angebot:

AMD RS780/M82 Driver
ATI Mobile Radeon HD 545v

Beide stimmen mit der Bezeichnung nicht überein und richtig laufen tun sie scheinbar auch nicht.

Ich werde aber gleich mal den Mobility Modder testen... vllt. bringt das ja Abhilfe.
Bitte warten ..
Mitglied: trancefer
13.08.2012 um 18:35 Uhr
Ich werde aber gleich mal den Mobility Modder testen... vllt. bringt das ja Abhilfe.

Achte dann darauf, dass Du die Desktop-Treiber direkt von AMD/ATI nimmst.

Viel Erfolg!
Bitte warten ..
Mitglied: Nasengulli
13.08.2012 um 19:30 Uhr
Ich bin äusserst begeistert...
Der Tip mit dem Mobility Modder hat geklappt....
Endlich wieder Lagfrei Videos schauen

Ich bedanke mich und wünsche noch nen schönen Tag
Bitte warten ..
Mitglied: trancefer
13.08.2012 um 21:23 Uhr
Schön, dass es geklappt hat.
Bitte dann den Beitrag noch als gelöst markieren.

Gruß
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Exchange Server
Office 365 Hybrid Bereitstellung

Frage von m.reeger zum Thema Exchange Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Humor (lol)
Aston Martin: Ab 2025 alle Fahrzeugmodelle als Hybrid-Variante (2)

Link von sabines zum Thema Humor (lol) ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Firewall
gelöst Firewall Firmeneimsatz (22)

Frage von wiesi200 zum Thema Firewall ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (11)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (10)

Frage von iDeathz zum Thema Windows Server ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...