Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Radeon 9800 - pc stürzt ab

Frage Hardware Grafikkarten & Monitore

Mitglied: daniel-r2

daniel-r2 (Level 1) - Jetzt verbinden

19.12.2005, aktualisiert 23.12.2005, 8446 Aufrufe, 4 Kommentare

hallo zusammen...

seit einiger zeit habe ich folgendes problem:
alles hat damit angefangen das ich mir den neuen treiber von ati installiert habe (zu seiner zeit vers. 5.11)
per zufall bin ich auf die diagnose-software everest gestoßen die mir seltsamerweise anzeigte das mein agp nicht aktiviert sei
nach einigem hin und her habe ich herausgefunden das kein aktueller chipsatz-treiber für das motherboard installiert war.
nach der installation war im bios agp 8x aktiviert everest hat auch keine probleme festestellen können und mit dem programm dxdiag (start-> ausfürhren) konnte ich sehen das die agp-oberflächenbeschleunigung auch aktiviert war

seit dem hagelt es fehler:

pc stürzt beim spielen (day of defeat -> grafische anforderungen ziemlich gering) nach ca 20-30min schonmal aber auch schneller ab
- entweder es ertönt ein recht schriller nicht mehr enden wollender piepston
- oder das bild steht ud aus den lautsprechern ertönt wiederholend das letzte geräusch
beim ersten fehler hilft nur komplettes ausschalten des rechners..
beim zweiten fehler meldet sich (sofern angeschaltet) diese vpu recover geschichte von ati und meint sie hätte den grafikchip zurückgesetzt.. schaltet man die option vpu-recovery aus stürzt lediglich das spiel ab ohne meldung von ati

aber nicht nur beim spielen stürzt das system ab sondern auch bei grafisch eher unanspruchsvollen dingen wie
- surfen
- office-programme
- usw.

dann allerdings mit völlig anderen symptomen:
- monitor geht urplötzlich in standby und nichts geht mehr..
nicht mal der soft-off beim betätigen des on/off schalters


bisher habe ich nur ein einziges mal einen bluescreen bekommen... lag wahrscheinlich daran das ich vor wut wie wild auf den tasten rumgehackt habe.
den fehler für die ganze geschichte wird angeblich von der dll

ati2dvag.dll 6.14.10.6571 ATI Radeon WindowsNT Display Driver

verursacht

danach gab es keine fehlermeldungen mehr
mittlerweile habe ich den neusten graka-treiber von ati installiert (5.12)
habe es mit 4x und 8x agp versucht
habe fast-write an und ausgeschaltet
habe die zuletzt funktionierende version des ati-treibers ausprobiert
und und und... mittlerweile weiß ich nicht weiter


hier zu meinem system:

prozessor: pentium 4 2,53 ghz
ram: 512 mb DDR
board: asus p4s8x
graka: radeon 9800 pro mit 256 mb DDR
netzteil: chieftec 420 Watt
genaue werte hier: http://www.chieftec.de/?page=products_big&id=121&k_id=4&lan ...

BS: windows xp pro mit SP2 + akt. patches

temperaturen:
ruhezustand unter last
board 27°c 35-37°C
hdd 29 °C 38-40°C
cpu 24°C 35-37°C

ich behaupte mal mein gehäuse ist ziemlich gut belüftet von daher schließe ich eine zu hohe wärmeentwicklung aus
schonmal kommt es auch vor das er beim start meckert das angeblich die zusätzliche stromversorgung nich angeschlossen sei.. nach einem reset ist dieses problem meistens behoben.


alles irgendwie recht seltsam. vorerst habe ich agp wieder deaktiviert um wenigstens etwas auf fehlersuche im netz zu gehen.. ich hoffe ihr könnt mir behilflich sein

- kleine anmerkung... mit deaktiviertem agp stürzt das spiel nach ca 55 min ab

gruß daniel
Mitglied: gijoe
19.12.2005 um 19:30 Uhr
Hallo, bin kein Graka-Pro, mich würde aber intressieren warum du den zus. Stromversorgung der GraKa nicht angschlossen hast (oder les ich das falsch)? Hast dein PC schonmal neu aufgesetzt? Für eine Stunde aufsetzen würdest du evtl. viel Zeit sparen..
Grüsse GI
Bitte warten ..
Mitglied: daniel-r2
19.12.2005 um 21:08 Uhr
hi

also der zusätzliche stromanschluss ist an..gg sonst würde der rechner garnichts starten.. nur ab und zu meckert er halt das er eben nicht angeschlossen wäre

naja mit 1 stunde neu aufsetzen hast du dich wohl etwas verschätzt.. ein tag würde die sache evtl eher treffen.. hab zwar nen image aber die ganzen programme die seit dem neu sind.. uiuiui.. nene das möchte ich mir eigentlich sparen....
die karte läuft ja immerhin schon über nem halben jahr deswegen wundern mich ja auch die fehler....

konnte bisher auch alles spielen.. battlefield 2 etc.. und ohne agp is da glaube ich nicht viel zu machen.. und abstürze hatte ich nie
Bitte warten ..
Mitglied: csw
20.12.2005 um 05:07 Uhr
Hört sich für mich nach einem zu schwachen Netzteil an. Die 9800 ist auf der 12 Volt-Schiene recht stromhungrig. Vielleicht kannst Du Dir mal ein stärkeres Netzteil ausleihen.
Wobei zu beachten ist, dass höhere Wattzahl nicht unbedingt gleich höhere Qualität bedeutet. Das Netzteil muss die Spannungen auch stabil liefern können. Also lieber Markenware wie Enermax oder BeQuiet.
Bitte warten ..
Mitglied: daniel-r2
23.12.2005 um 18:03 Uhr
hi auch
so nachdem ich einen neuen treiber ausprobiert habe (omega-treiber) lief die sache ca 1 woche gut.. stundenlang keine abstürze...
grade eben wieder zum ersten mal ein absturz....
ich behaupte mal mein netzteil ist ziemlich gut und chieftec ist ja nun wirklich nich noname
von daher schließe ich das mal aus
könnte es vielleicht an hohen gamma-werten liegen? das ist das einzig vielleicht ungewöhnliche an meinen einstellungen.
ansonsten fällt mir dazu auch nichts mehr ein!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

CPU, RAM, Mainboards
PC-Konfigurator gesucht (8)

Frage von rudeboy zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...