Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Radeon X 1600 PRO - TREIBERPROBLEM!

Frage Hardware Grafikkarten & Monitore

Mitglied: xxNeoxx

xxNeoxx (Level 1) - Jetzt verbinden

13.10.2007, aktualisiert 22.10.2007, 6646 Aufrufe, 6 Kommentare

Hallo!

Habe heute mal meinen Treiber für meine Sapphire ATI Radeon X 1600 PRO geupdatet

Das beste daran seitdem funktioniert nichts mehr! Zumindestens kein Spiel mehr
Habe schon alles probiert, Treiber drüberinstalliert, deinstaliert und wieder installiert, alles klappt nicht mehr

Klar, ich könnte einen "Steinzeittreiber" drauf machen und hoffen das es wieder geht, aber wenn ich einen Treiber downloade für MEINE GRAFIKKARTE vom 11.10 / 12.10 dann kann ich wohl erwarten das dieser funktioniert.

Bitte daher um Hilfe

Ist der Treiber zu "NEU" für die Grafikkarte???
Mitglied: waterdomi
13.10.2007 um 00:30 Uhr
Hallo!

Hatte mal genau das gleiche Problem mit meiner Geforce 7500LE hab das Windows Betriebssystem wieder neu installiert und alles funktionierte wieder.
Hoffe konnte helfen und das dir dieser Weg nicht zu lange dauert.
Bitte warten ..
Mitglied: xxNeoxx
13.10.2007 um 00:33 Uhr
ich hatte schon gehofft das es einen einfachereren Weg gibt...
Bitte warten ..
Mitglied: waterdomi
13.10.2007 um 00:38 Uhr
Hallo!

Hab ich mir schon gedacht*smile*.
mhm....Versuch ma die ältesten also die standarttreiber für die radean 1600 pro aufzutreiben.

Markus
Bitte warten ..
Mitglied: xxNeoxx
13.10.2007 um 12:22 Uhr
Alos mit dem Standardtreiber von der CD funktioniert wieder alles, wirklich seltsam..kann es sein das der aktuellste zu NEU ist?

PS: Für Vista gibt es EXTRA Treiber, habe den neuesten gedownloadet für XP!
Bitte warten ..
Mitglied: waterdomi
14.10.2007 um 01:06 Uhr
Ja es kann gut sein das der Treiber zu neu ist.An deiner Stelle würd ich einfach ausprobieren bis ich den neuesten Treiber der nur funktioniert gefunden habe.

Viele Grüsse Markus
Bitte warten ..
Mitglied: 55671
22.10.2007 um 13:02 Uhr
hallo,
du "glücklicher" konntest wenigstens noch den treiber installieren.auch wenn danach nichts mehr ging.bei mir sieht es ganz anders aus.mein problem habe ich im bereich windos-installationsprobleme beschrieben.kannst dir vielleicht mal ansehen und hast ne lösung.
ansonsten werde ich wie waterdomi system neu aufsetzen.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst Kann ich DDR3 1600 RAM in meinem Server (1066) verwenden (2)

Frage von gifox zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Hilfe! ATI r9 390x über 6 zu 8 pol Stecker anschließen. (8)

Frage von DanTheMan123 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...