Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Grafikkarten & Monitore

ATI Treiber lässt sich unter Vista nicht installieren

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

16.09.2008 um 18:26 Uhr, 7469 Aufrufe

Das ATI-Installationsprogramm installiert keinen Treiber und kein Catalyst Control Center unter Vista

Hallo,

ich habe hier ein kleines Problem mit einer ATI Radeon HD2600 Pro AGP unter Windows Vista. Ich kann keinen Treiber installieren. Der ATI Catalyst Installationsmanager erkennt die Karte nicht und bietet dadurch auch weder den Treiber noch das Catalyst Control Center an. Die Treiber kann ich manuell über den Geräte Manager installieren, funktioniert auch sauber. Aber ich will auch die erweiterten Eigenschaften des Treibers über das CCC nutzen. Aber das manuell zu installieren ist ne Tortour für sich, da es aus vielen einzelnen MSI-Paketen besteht, die in einer bestimmten Reihenfolge installiert werden müssen (hatte das mal hinbekommen, aber weiß die Reihenfolge überhaupt nicht mehr).

Die ganzen Tricks bei Google mit Treiber komplett deinstallieren (inklusive ATI Cleaner und was weiß ich nicht alles) habe ich schon allesamt durch, auch eine komplette Betriebssystemneuinstallation. Die gleichen Probleme habe ich auch mit einer X800, einer 9600XT und einer 9800 Pro (alles AGP-Karten), obwohl diese von den neusten Treibern unter Vista unterstützt werden. Die Karten habe ich auch schon in anderen Systemen eingesetzt, aber das Problem besteht bei allen getesteten Boards unter Vista (VIA, Intel, SIS und AMD-Chipsätze).

Was kann das jetzt noch sein? Weiß jemand Rat?
Ähnliche Inhalte
CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren
Frage von alix1qCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, bei meinem neu zusammengestellten System lässt sich der Intel HD Grafiktreiber nicht installieren. Ich brauche die Onboardgrafik ...

Drucker und Scanner
Drucker Lexmark lässt sich unter Vista nicht installieren
Frage von Dukenukem263Drucker und Scanner8 Kommentare

Hallo, ich habe bei einem Kunden folgendes Problem: Das System Windows Vista von Ihm wurde neu installiert. Soweit alles ...

Microsoft
Treiber per Script installieren
gelöst Frage von schneerunzelMicrosoft8 Kommentare

Hallo zusammen, ich bin seit ein paar Tagen dabei und baue ein Image für die Automatische Verteilung von Windows ...

Exchange Server
Exchange 2013 lässt sich nicht installieren
gelöst Frage von Nuzer2012Exchange Server4 Kommentare

Hallo ! Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server ...

Neue Wissensbeiträge
Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 StundeDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 6 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
Frage von a-za-zNetzwerkmanagement13 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk10 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Router & Routing
Firewall Homeoffice
Frage von leon123Router & Routing6 Kommentare

Hallo zusammen, ich möchte meine beiden Rechner von der Firma vom Heimbereich abtrennen. Die Fritzbox kann leider nur den ...