Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Treiber unter Linux 10.1 funktioniert nicht.

Frage Linux

Mitglied: Wisler

Wisler (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 18.11.2006, 4025 Aufrufe, 1 Kommentar

Hallo.

Bin kompletter Linux anfänger.

Versuche schon seit einigen stunden unter Linux 10.1 den Aktuellen ATI-Treiber "ati-driver-installer-8.29.6.run" zu installieren.
Das problem ist das der installer alles installiert aber dann wenn ich "aticonfig --initial" eingeben.
Aber wenn ich dann Sax öffne bekomme ich ne Fehlermeldung das angeblich alle Anzeigen deaktiviert wären.
Und wenn ich dann auf weiter geh. steht da auch nirgens was von einer ATI-Grafikkarte.

Kann mir bitte wer weiter helfen.
Mitglied: CanadianTux
18.11.2006 um 23:03 Uhr
das Problem ist das Sax nicht mit dem ATI-Treiber von Linux funktioniert....
also vergiss als ATI-Besitzer Sax erstmal...

1. als root: Treiber installieren
2. als root: aticonfig --initial eingeben
3. Neustart und fertig....

falls es aber immer noch ein prob geben sollte...meld dich einfach hier

philip.schulze.14@gmx.de

und beschreibe das prob genau

ich hab mich Wochen...damit rumgequält....und alles mögliche ausprobiert...bis es dann funktionierte...

gruß Philip
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (10)

Frage von master3477 zum Thema Windows 10 ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Windows Update
WSUS Server 2016 mit Windows 10 funktioniert nicht (4)

Frage von netzi01 zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...