Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ATI X1600 Radeon Pro 512MB bekommt keinen Strom.

Frage Hardware Grafikkarten & Monitore

Mitglied: ChristophD

ChristophD (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 21:05 Uhr, 5882 Aufrufe, 3 Kommentare

Hallo Hacker!

Ich hab mir eine ATI Radeon X1600 gekauft, Jetzt funktioniert das Teil aber garnicht weil nicht genügend Strom durch mein Netzteil fließt. (Ich benötige 300 Watt- aber 109 Watt ist meine Auslastung) Ich hab in einem anderen Thread gelesen das man eine extra Stromversorgung direkt an die GraKa schließen kann. Welche Batterie brauche ich dafür? Gibts da Infomaterial? Danke
Mitglied: Shagrath
05.01.2007 um 12:52 Uhr
Bei deiner Grafikkarte müsste ein extra 6-pin-Stromstecker beiliegen. Den musst du dann mit der Graka und nem passendem Stecker deines Netzteiles verbinden.
Bitte warten ..
Mitglied: cykes
05.01.2007 um 13:54 Uhr
Hi,

und darauf achten, dass das Netzteil stark genug ist, sonst kann es schnell passieren, dass
bei Vollauslastunbg der Grafikkarte das Netzteil abraucht.

Kleine Ergänzug noch, bei einigen Garfikkarten mit extra Stromanschluss ist ein Adapter
für ältere ATX Netzteile im Lieferumfang.

Gruß

cykes
Bitte warten ..
Mitglied: ChristophD
05.01.2007 um 21:05 Uhr
OK Der Fall ist gelöst...ich hake das gleich mal ab...

Es war ein Panik-chaos-Fehler meinerseits....Ich hab die Fehlermeldung erhalten das die GraKa zu wenig Strom bekommt, und hab in meiner Vorfreude die Karte nicht mal angeschaut sondern gleich eingebaut....

Es ist nur daran gelegen das ich diesen 4poligen Stecker nicht an die Graka angesteckt hab. Also nix mit 108 Watt...steht zwar so am Netzteil drauf ist aber für mein Problem nicht ausschlaggebend gewesen ... Danke für die Hilfe
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN Access Point bekommt keinen Strom über PoE. Kabel fehlerhaft?
Frage von portal24LAN, WAN, Wireless13 Kommentare

Hallo, ich habe mir 10 x D-Link DWL-6610AP gekauft und versuche diese jetzt über PoE mit Strom zu versorgen. ...

Hardware
Grafikkarte geht nach Trennung vom Strom nicht
Frage von MeterpeterHardware4 Kommentare

Hallo, ich brauche eure Hilfe. Hatte eine kaputte Grafikkarte die ich eingeschickt habe und dafür eine neue erhalten. Seitdem ...

Netzwerkgrundlagen
Strom via Patchkabel
gelöst Frage von SheogorathNetzwerkgrundlagen21 Kommentare

Moin, Bevor ich jetzt höre, klar, gibt es nennt sich Power over Ethernet bzw. PoE, ja ist mir bekannt, ...

LAN, WAN, Wireless
Netzwerkkabel aus einem Strom-Telefonkabel basteln
gelöst Frage von justlukasLAN, WAN, Wireless12 Kommentare

Hallo zusammen, da ich immer wieder diverse Probleme mit DLAN und WLAN habe, wollte ich folgendes ausprobieren: Von meinem ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...