Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI X1800XT, Antialiasing funktioniert nicht mehr

Frage Hardware Grafikkarten & Monitore

Mitglied: hype83

hype83 (Level 1) - Jetzt verbinden

07.05.2007, aktualisiert 20:58 Uhr, 3854 Aufrufe, 6 Kommentare

Hallo,

habe seit längerem Probleme mit meiner Radeon X1800XT.
Seit ein paar Wochen funktioniert Anti-Aliasing in keinem Spiel mehr.
Hatte damals den Catalyst 7.1 drauf, dann 7.2 und jetzt 7.4, hat nie was geholfen.

Es funktioniert weder wenn ich Anti-Aliasing im Spiel aktiviere, noch wenn ichs im Catalyst Control Center fest einstelle.

Hier mein System:

Athlon X2 3800+
2048 mb RAM
DFI Lanparty Ultra-D
ATI Radeon X1800XT
Catalyst 7.4


Hat irgendjemand einen Lösungsvorschlag?


Gruß
hype
Mitglied: Shagrath
07.05.2007 um 17:41 Uhr
Hatte damals den Catalyst 7.1 drauf, dann 7.2 und jetzt 7.4, hat nie was geholfen.

Heißt das jetzt das es mit dem Catalyst 7.1 noch ging oder ab dem 7.1 nicht mehr ging? Nutzt du die offiziellen Treiber oder die inoffiziellen Modtreiber?
Bitte warten ..
Mitglied: hype83
07.05.2007 um 18:03 Uhr
Hallo,

ich habe damals neuinstalliert und der 7.1 war der aktuellste, da ging es schon nicht mehr.
Immer offizielle Treiber bis jetzt.


Gruß
Bitte warten ..
Mitglied: Shagrath
07.05.2007 um 18:40 Uhr
Dann scheint es eher mit deiner Neuinstallation zusammenzuhängen. Und wie äußert sich eigentlich das Nichtfunktionieren der Kantenklättung. Kommt en Fehler, speichert er keine Einstellungen oder lässt es sich aktivieren und er machts einfach nicht. Hast du mal versucht die Catalyst 6.xx zu installieren, obs dann wieder geht?
Bitte warten ..
Mitglied: hype83
07.05.2007 um 19:02 Uhr
Hi,

Fehler kommt keiner, es funktioniert einfach nicht.

Habe gerade mal zum Test die NGO Modtreiber installiert (basierend auf dem 7.3), jetzt funktioniert AA wieder... das soll einer verstehen!

Gruß
Bitte warten ..
Mitglied: Shagrath
07.05.2007 um 20:39 Uhr
Das ist in der Tat eigenartig, da muss es ja Inkompatibilitäten zwischen deiner Graka und den Originaltreibern geben. Ich hätt ja vielleicht noch gesagt, den Treiber nochmal zu löschen und mit speziellen Programmen sämtliche Treiberreste zu entfernen und dann den Treiber neuzuinstallieren. Weiß ja jetzt nicht ob du mit den NGO Treiber leben kannst. Aber is schon total bescheuert, zumal der NGO Treiber außer nem modifizierten OpenGL Treiber nicht viel anders ist.
Bitte warten ..
Mitglied: hype83
07.05.2007 um 20:58 Uhr
Hi,

Treiber deinstallieren und mit Drivercleaner und per Hand alles löschen hatte auch nix gebracht.
Jetzt mit den NGO funktioniert auf jeden Fall mal alles

Gruß
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt
gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Sicherheits-Tools
Sandox - wie funktioniert das?
Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Verschlüsselung & Zertifikate
Wie funktioniert eine Vollverschlüsselung?
gelöst Frage von JohnMcClaneVerschlüsselung & Zertifikate6 Kommentare

Hallo zusammen, ich würde gerne verstehen wie eine Vollverschlüsselung z.B. mit TrueCrypt oder Bitlocker eigentlich funktioniert. Was ich nicht ...

Microsoft Office
Webabfrage funktioniert nicht
Frage von Druide83Microsoft Office4 Kommentare

Hallo Comunity, ich habe gerade ein Problem. Ausgangssituation: Ich muss jede Woche Montag manuell auf unseren Aerohive und eine ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 13 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...