Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Attachments werden nicht angezeigt

Frage Internet E-Mail

Mitglied: Gutland

Gutland (Level 1) - Jetzt verbinden

05.03.2009, aktualisiert 13:24 Uhr, 3717 Aufrufe, 1 Kommentar

Erstmal Hallo an alle!

Ich habe folgenden Problem: Wenn ich E-Mail mit Attachment von einem bestimmten Absender bekomme werden mir diese nicht angezeigt. Die Mail ist jedoch trozdem sehr groß (kommt natürlich auf das Attachment an). Wenn ich die Mail speichere und sie mir dann mit Notepad anschaue kann ich das Attachment Problemlos finden (ist zwar eine winmail.dat aber das ist ein anderes Problem um das ich mich selber kümmern kann). Die Mail sieht folgndermaßen aus:

Return-Path: <absender@addresse.com>
Received: from mail.fripal.at (85-125-137-211.work.xdsl-line.inode.at [85.125.137.211])
by all4webserver.com (8.12.11.20060308/8.12.11) with ESMTP id mAPEeExR021284
for <meine@addresse.net>; Tue, 25 Nov 2008 15:40:14 +0100
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01C94F0B.BA2BCEBC"
Subject: Subject das mir sagt das ein pdf im mail sein sollte
X-MimeOLE: Produced By Microsoft Exchange V6.5
Date: Tue, 25 Nov 2008 15:40:09 +0100
Message-ID: <7EE404CD2304324284A245CCFB07A46A20AE12@srv01.fripal.local>
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <7EE404CD2304324284A245CCFB07A46A20AE12@srv01.fripal.local>
Thread-Topic: Subject das mir sagt das ein pdf im mail sein sollte
Thread-Index: AclPC7dZjN412hbxRlGy6txQCWCwOg==
From: "Der Absender" <absender@addresse.net>
To: <meine@addresse.net>
Status:
X-NAS-Bayes: #0: 9.7592E-164; #1: 1
X-NAS-Classification: 0
X-NAS-MessageID: 121650
X-NAS-Validation: {DCCC4079-13B0-4269-8C3A-DB1F2372A8A7}

This is a multi-part message in MIME format.

------_=_NextPart_001_01C98604.AE900EBC
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hier steht der Text



------_=_NextPart_001_01C98604.AE900EBC
Content-Type: application/ms-tnef;
name="winmail.dat"
Content-Transfer-Encoding: base64

eJ8+IhcNAQaQCAAEAAA

...

AAsA/n8AAAAACwD/fwAAAABJPw==

------_=_NextPart_001_01C98604.AE900EBC--

Hat vielleicht irgndwer eine Idee?

Edit: Da fällt mir noch was sehr wichtiges ein: Ich verwende Outlook Express 6.00.2900.5512 auf Win XP Pro Sp3
Mitglied: masterofdisaster09
05.03.2009 um 15:01 Uhr
>Hat vielleicht irgndwer eine Idee?

>Edit: Da fällt mir noch was sehr wichtiges ein: Ich verwende Outlook Express 6.00.2900.5512 auf Win XP Pro Sp3

Ja. Installiere dir einen vernünftigen Mail-Client, z.B. Thunderbird. Notfalls auch das "echte" Outlook. Ansonsten bitte den Absender, dir keine HTML-/Rich-Text-Mails zu senden.

Google -> outlook express 6 winmail.dat

http://oe-faq.de/?56FAQ:2.11#c
http://onfaq.de/2007/10/19/winmaildat-im-anhang/
http://www.pchell.com/support/winmaildat.shtml
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...