Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATX 12V Anschluss auf Mainboard

Frage Hardware

Mitglied: David777

David777 (Level 1) - Jetzt verbinden

26.11.2012 um 17:50 Uhr, 11238 Aufrufe, 8 Kommentare

Hallo Leute,
Ich habe ein wirklich sonderbares Problem. Ich habe mir ein neues Mainboard gekauft, weil das alte nicht mehr funktioniert hat. An meinem Netzteil und auch auf dem neuen Mainboard befindet sich zusätzlich zu der normalen Stromversorgung jetzt noch ein Anschluss mit 8 Polen: ATX 12V
Sobald ich diesen einstecke geht der PC beim Betätigen des Power-Knopfes nicht mehr an. Der Lüfter zuckt kurz, dann nichts mehr. ;-(
Sobald ich den Anschluss entferne gehen zwar alle Lüfter an aber ich bekommme auch kein Bild von meiner Graka.
Ich hoffe jemand weiß wozu dieser 8-Polige Anschluss genau gut ist und hat eine Idee, was ich noch ausprobieren kann.

Liebe Grüße
777
Mitglied: win-dozer
26.11.2012 um 18:12 Uhr
Hallo,


würde uns der Herr eventuell verraten wie sein Board heißt damit wir für ihn die Bedienungsanleitung raussuchen können?
Eventuell dann noch die Bezeichnung des Netzteils?

Grüße

win-dozer
Bitte warten ..
Mitglied: Herbrich19
26.11.2012 um 18:28 Uhr
Also, Hallo erstmal.

Der 8 Poolige Stecker ist erstmal für Graphic Karten gedacht, der Stecker der die CPU mit Strom Versorgt ist 4 Poolig, und wird irgendwo in der nähre der Spannungswandler oder des CPU,s Angeschloßen. Vlt hillft dir das ja weiter.

Du kanst ja aber mal versuchen einfach den einen 4 Pooligen Stecker am Board anzuschlißen oder ist die Buchse 8 Poolig??

LG, Herbrich.
Bitte warten ..
Mitglied: David777
26.11.2012 um 18:30 Uhr
Mainboard: Asrock 970 Extreme 4 Sockel AM3+
Netzteil (hat bis jetzt bei meinem alten funktioniert!): Silver Power SP-SS500 500W
Bitte warten ..
Mitglied: David777
26.11.2012 um 18:42 Uhr
Die Buchse ist 8 polig aber ich habe auch schon versucht den 4 poligen Stecker in die Buchse zu stecken genau das selbe wie mit dem 8 poligen.
Bitte warten ..
Mitglied: Dobby
26.11.2012 um 18:44 Uhr
Hallo David777,

ich schließe mich dem was Herbrich17 geschrieben hat an!

Netzteil (hat bis jetzt bei meinem alten funktioniert!)
Kann sicherlich, muss aber rein gar nichts heißen!
Denn wenn Du den Stecker nur einmal vertauscht hast, hast Du Dein Board oder eine Komponente von diesem oder
aber auch eine andere Komponente wie z.B. eine Grafikkarte beschädigt!

Gruß
Dobby
Bitte warten ..
Mitglied: Schabersack
26.11.2012, aktualisiert um 18:46 Uhr
Hallo!

Ja - ASROCK hat bei den aktuellen Boards 8-polige Stecker für die 12V der CPU. Meines wissens ist aber eine Hälfte abgeklebt, damit auch ein 4poliger Stecker hier richtig angeschlossen werden kann. Wenn der Lüfter kurz zuckt ist der Stecker verpolt - das Netzteil erkennt überlast und schaltet sofort wieder ab. Es liegt also sicherlich an dem 12V Anschluss. Wenn du ihn nicht anschliesst startet zwar der Rechner, aber es kommt kein Bild. In der Regel überlben die Komponenten so etwas...

Beachte mal die gelben und schwarzen Drähte am Stecker. Irgendwie benötigst Du eine Lösung bei der Gelb und Schwarz sich andersrum auf das Board stecken lässt. Wenn ich es richtig im Kopf habe gehen 6-polige Stecker definitiv nicht - also lieber einen 4 poligen anschliessen wenn es machbar ist.

Die neuen Netzteile haben alle solche Stecker. Vielleicht gönnst Du deinem PC auch noch ein neues Netzteil... Oder du kaufst einen Adapter - die gibt es auch.

Gruß
Schabersack
Bitte warten ..
Mitglied: win-dozer
26.11.2012, aktualisiert um 18:48 Uhr
Zitat von David777:
Mainboard: Asrock 970 Extreme 4 Sockel AM3+
Netzteil (hat bis jetzt bei meinem alten funktioniert!): Silver Power SP-SS500 500W

Though this motherboard provides 8-pin ATX 12V power connector, it can still work
if you adopt a traditional 4-pin ATX 12V power supply.

Soll heißen: 4 Pin reicht.

Wenn der 8 Pin (ohne Gewalt oder modifizieren) passt, kannst du ihn auch angesteckt lassen. Der 8 Pin PCI-E Stecker und der 8 Pin ATX Stecker sind nicht kompatibel:

ATX: http://extreme.pcgameshardware.de/attachments/454158d1313154737-4-4-pol ...
PCI-E: http://images.ht4u.net/reviews/2009/leistungsaufnahme_graka/pcie_8pin.p ...


Evtl. liegt der Fehler an was anderem und du verrennst dich nur...
Bitte warten ..
Mitglied: Herbrich19
04.12.2012 um 20:01 Uhr
Hmm,

Ok stimmt. Ich dachte der 8pin ist für PCI, wollte keine falschen Infos verbreiten.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Cisco-887V - BNG Anschluss Telekom via Allnet ADSL2+ Modem (6)

Frage von Serial90 zum Thema Router & Routing ...

Peripheriegeräte
gelöst Suche USB Platine zum Anschluss von Schaltern und Tastern (2)

Frage von predator66 zum Thema Peripheriegeräte ...

Router & Routing
gelöst Alternative zur Fritz!box - S0 Anschluss, VPN und VDSL (13)

Frage von PharIT zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...