Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Audio funktioniert nach jedem Neustart von Windows XP SP2 nicht mehr

Frage Microsoft Windows XP

Mitglied: live4live2life

live4live2life (Level 1) - Jetzt verbinden

21.04.2008, aktualisiert 23:15 Uhr, 6791 Aufrufe, 3 Kommentare

Hallo,

bei einem Fujitsu Siemens Amilo Pro 8120-Notebook mit Windows XP Prof. (SP2) funktionieren nach jedem Neustart die Audiogeräte nicht mehr. Ich habe keine Ahnung mehr was ich tun soll. Auch Lösungen von ähnlichen Problemen im Forum (http://www.administrator.de/Audio-Mixer_in_XP_geht_verloren.html) brachten keinen Erfolg. Kann jemand helfen?

Das Betriebssystem habe ich bereits 2x installiert. Kurz zum Audiogerät: Laut EVEREST handelt es sich um: Intel 82801 GBM ICH7-M - High Definition Audio Controller. Fujitsu Siemens lieferte einen Realtektreiber (1006886_realtek_5_10_0_5282). Nach Installation des Treibers funktioniert der Sound einwandfrei - bis zum nächsten Neustart! Nach dem Neustart ist laut Geräte-Manager alles i.O. Laut Sounds und Audiogeräte sind keine Geräte verfügbar. Im Reiter Hardware stehen aber die jeweiligen Geräte mit dem Status Betriebsbereit ohne Ort(Pfad-)angabe (Ausnahme der Realtek Definition Audio Controller hat eine Pfadangabe funktioniert aber trotzdem nicht). Erst nach erneuter Aktualisierung des Treibers (Treiber manuell hinzufügen) funktionieren die Audiogeräte wieder. Ich habe einen alten und einen aktuellen Treiber getestet - beide mit dem gleichen Ergebnis. Hat jemand eine Idee was los ist? Bitte um Hilfe. Danke.

Mfg
Mitglied: 54487
21.04.2008 um 22:46 Uhr
Was ist den unter Sounds und Audiogeräte in der Systemsteuerung als Standard definiert?

Welche DirectX-Version ist installiert?
Bitte warten ..
Mitglied: live4live2life
21.04.2008 um 23:12 Uhr
Also unter Soundwiedergabe: Realtek HD Audio output nach Installation Treiber. Nach Neustart: Kein Wiedergabegerät.

Direct X 9.0 glaub ich...
Bitte warten ..
Mitglied: 54487
21.04.2008 um 23:15 Uhr
Glaube ich gilt nicht. Start > Ausführen: DXDIAG.
Da gibt es auch einen Soundtest.

Wie oft ist der Treiber denn inzwischen installiert? Lass dir mal im Gerätemanager die ausgeblendeten Geräte anzeigen.
Hast du die Treiber als "Administrator" installiert?
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...