Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Audio funktioniert nach jedem Neustart von Windows XP SP2 nicht mehr

Frage Microsoft Windows XP

Mitglied: live4live2life

live4live2life (Level 1) - Jetzt verbinden

21.04.2008, aktualisiert 23:15 Uhr, 6816 Aufrufe, 3 Kommentare

Hallo,

bei einem Fujitsu Siemens Amilo Pro 8120-Notebook mit Windows XP Prof. (SP2) funktionieren nach jedem Neustart die Audiogeräte nicht mehr. Ich habe keine Ahnung mehr was ich tun soll. Auch Lösungen von ähnlichen Problemen im Forum (http://www.administrator.de/Audio-Mixer_in_XP_geht_verloren.html) brachten keinen Erfolg. Kann jemand helfen?

Das Betriebssystem habe ich bereits 2x installiert. Kurz zum Audiogerät: Laut EVEREST handelt es sich um: Intel 82801 GBM ICH7-M - High Definition Audio Controller. Fujitsu Siemens lieferte einen Realtektreiber (1006886_realtek_5_10_0_5282). Nach Installation des Treibers funktioniert der Sound einwandfrei - bis zum nächsten Neustart! Nach dem Neustart ist laut Geräte-Manager alles i.O. Laut Sounds und Audiogeräte sind keine Geräte verfügbar. Im Reiter Hardware stehen aber die jeweiligen Geräte mit dem Status Betriebsbereit ohne Ort(Pfad-)angabe (Ausnahme der Realtek Definition Audio Controller hat eine Pfadangabe funktioniert aber trotzdem nicht). Erst nach erneuter Aktualisierung des Treibers (Treiber manuell hinzufügen) funktionieren die Audiogeräte wieder. Ich habe einen alten und einen aktuellen Treiber getestet - beide mit dem gleichen Ergebnis. Hat jemand eine Idee was los ist? Bitte um Hilfe. Danke.

Mfg
Mitglied: 54487
21.04.2008 um 22:46 Uhr
Was ist den unter Sounds und Audiogeräte in der Systemsteuerung als Standard definiert?

Welche DirectX-Version ist installiert?
Bitte warten ..
Mitglied: live4live2life
21.04.2008 um 23:12 Uhr
Also unter Soundwiedergabe: Realtek HD Audio output nach Installation Treiber. Nach Neustart: Kein Wiedergabegerät.

Direct X 9.0 glaub ich...
Bitte warten ..
Mitglied: 54487
21.04.2008 um 23:15 Uhr
Glaube ich gilt nicht. Start > Ausführen: DXDIAG.
Da gibt es auch einen Soundtest.

Wie oft ist der Treiber denn inzwischen installiert? Lass dir mal im Gerätemanager die ausgeblendeten Geräte anzeigen.
Hast du die Treiber als "Administrator" installiert?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2003 SP2 Neustart bei Passwort zurücksetzen
Frage von razer1993Windows Server7 Kommentare

Ich habe das Problem, sobald ich bei einen Benutzer das Passwort zurücksetzen will gibt mir der Server einen Fehler ...

Entwicklung
Anwendung funktioniert nicht mehr - mit Powershell neustarten
gelöst Frage von NathalemEntwicklung6 Kommentare

Hallo zusammen, ich habe eine Anwendung auf einem Server die sich regelmäßig weghängt. 1. sie schließt sich einfach 2. ...

JavaScript
Chromium - Mit Javascript Audio-Datei abspielen funktioniert nicht
gelöst Frage von mabue88JavaScript3 Kommentare

Hallo, innerhalb eines Webfrontends soll beim Aktualisieren der dargestellten Informationen ein Gong abgespielt werden. Dafür verwende ich bisher folgenden ...

Windows 7
Windows 7 Audio als OGG Steam
Frage von stefansbgWindows 72 Kommentare

Servus, folgende Herausforderung: Ich benötige den kompletten Windows Sound (also die Audio Ausgabe) von allen Programmen als OGG Stream, ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 6 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...