Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Audio Probleme mit Skype (Musik ohne Probleme Hörbar)

Frage Multimedia Audio

Mitglied: tobi83

tobi83 (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 07:56 Uhr, 5969 Aufrufe, 4 Kommentare

Hi Forum,

habe ein interessantes Phänomen, und zwar wen ich z.B. Musik höre geht dies ohne weitere Probleme Stunden lang, wenn ich jedoch mit einem Freund über Skype „telefoniere“ kackt der Sound bei mir nach ca. 1min total ab. Also ich kann nichts mehr verstehen es ist nur noch Rauchen zu hören, wenn man das Gespräch jedoch noch laufen lässt hört man nach ca. 2-3 weiteren Minuten wieder ein bisschen mehr, nicht wirklich viel aber immer hin.

Manchmal tritt das Problem auch von Anfang an auf.

Ich benutze Windows XP und eine Realtek AC97 Audio Karte mit einem Headset


Schon mal vielen Dank für euere Hilfe.

Gruß
-Tobi
Mitglied: wobstriker
20.02.2009 um 08:24 Uhr
Überprüfe zunächste einmal die aktuallität der Treiber für den Soundchipsatz, eventuell Mainboard Chipsatz komlett und ob es eine neuere Version von Skype gibt.

Wie bist du mit dem Internet verbunden? Kabel/WLAN?
Es kann nämlich durchaus passieren das durch WLAN Pakete verloren gehen und es dadurch zu diesen knacksern und rauschen kommt.
Falls WLAN: wie gut ist die Signalstärke?
Bitte warten ..
Mitglied: tobi83
20.02.2009 um 08:28 Uhr
Ok.Bin per Kabel an das Internet angebunden. Danke ich werde mal die Sache mit den Treibern heute Abend testen.

Danke
Bitte warten ..
Mitglied: lobotomie
20.02.2009 um 09:36 Uhr
Ich hab sowas ähnliches mit Teamspeak.

Nach einer gewissen Zeit fängt mein Client an den Channel vollzurauschen, ich höre nix und den anderen fallen die Ohren ab. Gelöst hab ichs dann mit nem USB-Headset.

Loco Lobo
Bitte warten ..
Mitglied: tobi83
04.03.2009 um 07:48 Uhr
Hi,

also lag an der Sound Karte. hab eine neue eingebaut und jetzt funktioniert es.

Danke und Gruß
-tobi83
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CPU, RAM, Mainboards
Intel Atom C2000 sorgt für Probleme (1)

Link von transocean zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...