Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Audio nach SP1 bei Windows 7 64-bit

Frage Microsoft Windows 7

Mitglied: Vizman

Vizman (Level 1) - Jetzt verbinden

30.04.2011 um 13:47 Uhr, 5282 Aufrufe, 3 Kommentare

Nach update auf SP1 über Windows Update ist kein Sound mehr verfügbar.

Hallo Gemeinde

Ich habe am 11.04.2011 das SP1 über die Windows Update Funktion geladen bzw das System upgedated.
Seit diesem Zeitpunkt habe absolut keinen Sound mehr, weder Windows sounds noch Musik noch web browser (youtube als bsp)

Die Boxen habe ich ausgetauscht, getestet, funktioniert.

Im Betriebssystem erhalte ich keinerlei Fehlermeldung und finde sonst einen Hinweis auf einen Fehler.
habe auch nochmal versucht die Audiotreiber nachträglich zu aktualisieren, ohne Erfolg.

Die Windows Audio dienste laufen, habe ich auch schon manuell neu gestartet.

Mein System:

Windows 7 Professional 64-bit, bis heute stets auf dem aktuellsten Stand gehalten.

Problem besteht seit Update Windows 7 Service Pack 1 für x64-basierte Systeme (KB976932)
Mitglied: TsukiSan
30.04.2011 um 16:49 Uhr
ja, die gutgemeinten Updades

hast du schon mal versucht, das SP1 runterzuschmeißen?
IM KB976932 sollen lt. Redmonders Sicherheitsupdates vollzogen werden. Das erklärt eventuell
das Nichtfunktionieren des Webbrowsers, aber nicht des Soundes.

Gruss
Tsuki
Bitte warten ..
Mitglied: Vizman
30.04.2011 um 21:16 Uhr
habs hin bekommen.

hab SP1 runter geworfen, sämtliche audio geräte neu installiert und danach SP1 wieder drauf.
alles bestens wieder
Bitte warten ..
Mitglied: acrbor
12.04.2012 um 12:03 Uhr
ich habe ebenfalls window 7, alle updates gemacht, jetzt nicht die Spur von Ton!
Wer könnte helfen?
Habe versucht, über die Wiederherstellungspunkte das System zurückzusetzen, wird aber nicht ausgeführt, weil irgendeine Datei noch irgenwo drauf zugreift...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Exchange Server
gelöst Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...