Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Audio-Treiber

Frage Microsoft Windows Tools

Mitglied: 97192

97192 (Level 1)

27.09.2011 um 16:21 Uhr, 3716 Aufrufe, 4 Kommentare

Hallo,

ich habe hier einen alten Krystaltech Lynx Pc mit XP stehen. Hat ein Intel Chipset 875 o.ä. und ein Mainboard von Fujitsu-Siemens.

Hat jemand eine Idee was der für Sound Treiber hat?
Mitglied: 101238
27.09.2011 um 16:49 Uhr
Hallo,

vielleicht hilft ja google

ist nicht böse gemeint aber sind ein paar wenig Informationen.

Ein Klick und folgende Seite gefunden: http://www.lynx-it-systeme.com/XD/D/main/product-finder.html

Ansonsten gibt es in diesem Forum auch jemanden der eine Kristallkugel hat.

Viel Erfolg
Bitte warten ..
Mitglied: cardisch
28.09.2011 um 08:46 Uhr
Hallo

Und es ist nicht so schwer bei fujitsu.de nach deinem Mainboard zu gucken (beginnen typscherweise mit d-irgendwas und den Treiber dort zu finden.

Gruß

Carsten
Bitte warten ..
Mitglied: 97192
28.09.2011 um 13:28 Uhr
Zitat von 101238:
Hallo,

vielleicht hilft ja google

ist nicht böse gemeint aber sind ein paar wenig Informationen.

Ein Klick und folgende Seite gefunden: http://www.lynx-it-systeme.com/XD/D/main/product-finder.html

Ansonsten gibt es in diesem Forum auch jemanden der eine Kristallkugel hat.

Viel Erfolg

Da nur leider gibt es das "Krystaltech Lynx " nicht mehr, damals waren die noch in Reutlingen. Der PC ist ein Silent PC,also gibt es ihn bei diesem Krystaltech Lynx nicht!!
Bitte warten ..
Mitglied: cardisch
28.09.2011 um 13:41 Uhr
Aber du weisst doch, das dort ein FSC (damals noch) Mainboard verbaut ist.
Wenn die Soundkarte onboard ist (und davon gehe ich bei deinem Thread aus), wirst du bei fujitsu fündig..

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...