Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Audio-Treiber für VMWare - Windows Server 2008

Frage Microsoft Windows Server

Mitglied: MR1701

MR1701 (Level 1) - Jetzt verbinden

23.09.2009 um 22:55 Uhr, 8767 Aufrufe, 7 Kommentare

Hallo,

weiß jemand, wo ich einen Audio-Treiber für die VMWare herbekomme für Windows Server 2008? Ich habe mir schon die Finger wund getippt auf der Suche im Netz! Ich brauche ganz dringend einen solchen Treiber!

Vielen Dank für schnelle Vorschläge!

Gruß

MR1701
Mitglied: DerWoWusste
23.09.2009 um 23:10 Uhr
Schon die vmware-Tools installiert? Die sind dafür gedacht. Zu finden im Menü VM (engl. Version).
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 13:19 Uhr
Ja sicher! Es ist ja nicht die erste VM, die ich installiere! Nur bei VISTA und Server 2008 habe ich die Probleme. Für Vista habe ich aber einen Treiber gefunden, der funktioniert. Dieser funktioniert bei Server 2008 aber leider nicht!

Ich brauche dringend Hilfe
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 13:24 Uhr
Hab auch schon ein paar 2008er installiert, ging immer. Welche VMWare-Version? Solltest Du nicht die neueste eh nutzen, kannst Du die VMWare-Tools der neuesten abgreifen, indem Du Dir den neuesten Plaer installierst und dann die Toolsinstallation startest (aber nicht beendest) - das aktuelle Setup findet sich dann im virtuellen CD-Laufwerk.
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 13:43 Uhr
VMWare Workstation 6

Ist beim Player denn die VMWare-Tools mit drin? Die gibt es doch nur bei NICHT-PLAYER-Editionen, oder? Sonst hast du keinen Link? Oder kannst du mir deine VMWare-Tools für Windows vielleicht mal auf meinen FTP hochladen?

Ich habe gerade gesehen, dass in den VMWare-Tools, die ich habe nur die 64Bit-Treiber für AUDIO enthalten sind - nicht aber die x86-Treiber!!!!! Das wird sicherlich das Problem sein, denn ich habe die x86-Version von WinServer2008 installiert!
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 15:04 Uhr
Im Player sind die Tools mit nicht drin - da hat mich meine Erinnerung genarrt. Die 6.5er Tools kannst Du nun aus einer Trial bekommen, oder ich lad sie wirklich hoch - wie Du magst. Sollten so 30 MB sein, das schaff ich gerade noch.
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 16:09 Uhr
Dann wäre ich für einen Upload wirklich dankbar!

Habe gerade eine PN geschrieben, mit den Zugangsdaten!

Danke!
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 20:10 Uhr
Hey Super! Vielen Dank für den Upload. Mit den aktuellen VMWare-Tools 7.8.4 hat das alles einwandfrei funktioniert! TOP!!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...