Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Audio, Video, und Gamecontroller im Gerätemanager sind weg

Frage Microsoft Windows Installation

Mitglied: BennoB

BennoB (Level 1) - Jetzt verbinden

23.12.2008, aktualisiert 18:31 Uhr, 11340 Aufrufe, 3 Kommentare

Hallo Admins,

ich hatte vor ein Paar Wochen auf einem PC Probleme mit einem USB Headset. Daraufhin wurde ein neues gekauft und installiert. Das neue Headset funktionierte auch tadellos. Seit gestern habe ich nun das Problem, dass under Windows XP Pro gar keine Soundhardware erkannt wird. Alles was vorher "Audio, Video, und Gamecontroller " war, steckt auf einmal in der Kategorie "Unbekannt". Anbei ein Screenshot.

72e2e05339dbb7ebdd83c8d23d76eee8-fehler - Klicke auf das Bild, um es zu vergrößern


Ich habe auch schon versucht von einer Parallelinstallation den Ordner Driver und inf in das defekte System zu kopieren, aber dass hat nicht funkltioniert.

Hat einer ne Idee?

MfG
Benno
Mitglied: StormEagle
23.12.2008 um 19:41 Uhr
Hallo!

Ist glaube ich recht offensichtlich, dass es sich hierbei um einen Treiberkonflikt handelt bzw. wurden hier einige Treiber unbrauchbar gemacht. Würde dir einfach empfehlen, Windows mit der Windows-CD zu reparieren (dabei werden alle Systemwichtigen Dateien ausgetauscht).

mfg
Bitte warten ..
Mitglied: 68702
24.12.2008 um 10:33 Uhr
Oder einfach alles was damit zutun hat aus dem Gerätemanager werfen und die Geräte neu installieren.
Bitte warten ..
Mitglied: BennoB
25.12.2008 um 00:30 Uhr
Eine Reparaturinstallation hat das Problem gelöst. Danke.
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
HP-Notebooks: Audio-Treiber belauscht Tastatur (4)

Link von StefanKittel zum Thema Erkennung und -Abwehr ...

Erkennung und -Abwehr
Keylogger in Hewlett-Packard Audio-Treiber (3)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Grafikkarten & Monitore
Grafikkarte mit 3 x Digitalem Video Ausgang (3)

Frage von Zero01 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...