Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Was ist -Audiocontroller für Multimedia- ?

Frage Multimedia Audio

Mitglied: wboeden

wboeden (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 13.08.2008, 9166 Aufrufe, 5 Kommentare

Liebe Leute, da habe ich ein Problem und weiß nicht weiter. Man wird eben langsam alt.
Ich habe im Gerätemanager dieses nicht installierte Gerät gefunden (Bild 1 ) und finde keinen Treiber dazu; denn ich weiß garnicht, was für ein Gerät das sein soll bzw. wo ich einen Treiber für dieses nicht identifizierbare Gerät hernehmen soll.
Wie bekomme ich so etwas heraus?

Meine Soundkarte Yamaha XG 192 ist kplt. installiert und funktioniert einwandfrei. TV-Karte und Videobearbeitungssoftware ebenso – überall ist Sound da.

In Everest Pro finde ich das Gerät wieder (Bild 2 ).
Immerhin ist ein IRQ vergeben (Bild 3 2f573fe1b1bbcb1d603f5b10fb274a20-3_everest_ressourcen - Klicke auf das Bild, um es zu vergrößern). Merkwürdig ist, dass er als „Gemeinsam genutzt“ beschrieben ist, obwohl dieser IRQ wo anders nicht verwendet wird.
Die Liste der Audio-Adapter ist allerdings leer (Bild 4 f4d03a005aabf8b607a1e763181ddfea-4_everest_multimedia - Klicke auf das Bild, um es zu vergrößern). Das ist eigentlich klar, denn es ist ja kein installierter Treiber da. Die Liste der Audio Ein- und Ausgabegeräte unter „Windows Audio“ zeigt alle Soundkartentreiber an und ist eigentlich vollständig (kein extra Bild).
Der DirectX Sound zeigt wenig Unterstützung (Bild 5 b4019688bb51f9597804301a62a68c84-5_everest_directx_sound - Klicke auf das Bild, um es zu vergrößern), das könnte aber ebenfalls am nicht installierten Treiber liegen.


Und nun bin ich mit meinem Latein am Ende. Kann mir vielleicht jemand helfen?
Mit bestem Dank zum Voraus
wboeden
Mitglied: uebeltat
12.08.2008 um 18:56 Uhr
Du hast nicht zufällig ein internes Modem in deinem PC? Es könnte ein Treiber sein, der für die Tonwiedergabe des Modems notwendig ist...
Bitte warten ..
Mitglied: wboeden
13.08.2008 um 10:17 Uhr
Nein, da gibts kein Modem, ich habe DSL.
Gruß
wboeden
Bitte warten ..
Mitglied: uebeltat
13.08.2008 um 10:34 Uhr
Trotzdem kann in deinem PC ja ein Modem verbaut sein... Wäre das einzige, was mir spontan dazu einfällt...
Bitte warten ..
Mitglied: wboeden
13.08.2008 um 11:19 Uhr
Hi Lars,
wenn ich schreibe da gibts kein Modem, dann gibt es auch keines!

Trotzdem habe ich jetzt das Problem lösen können:

Im BIOS - Integrated Peripherals - Onboard Device - AC97Audio - von [Auto] auf [Disabled] umgestellt.

Jetzt ist im Gerätemanager auch der mysteriöse Audiocontroller für Multimedia nicht mehr vorhanden.
Den habe ich nämlich wegen der besseren Soundkarte noch nie benutzt.

Trotzdem vielen Dank!
Beste Grüße
wboeden
Bitte warten ..
Mitglied: uebeltat
13.08.2008 um 11:23 Uhr
Oh... mhh... okay

Macht Sinn, den nicht zu benutzen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...