Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein Audiogerät unter WinXP, mit Knoppix Sound ok

Frage Multimedia Audio

Mitglied: superbike

superbike (Level 1) - Jetzt verbinden

14.12.2007, aktualisiert 02.07.2008, 11348 Aufrufe, 7 Kommentare

mit Knoppix ist Sound ok, mit WinXP "kein Audiogerät", obschon kein Hardwarekonflikt und neuste Treiber geladen

Hallo Leute,
WinXP hat "kein Audiogerät". Bin ratlos, habe ich doch im Gerätemanager keine Konflikte, ist "Gerät verwendet", habe die aktuellen Treiber gerade nochmals installiert. DxDiag sagt:
Sound Devices
Description: C-Media Wave Device
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID: PCI\VEN_13F6&DEV_0111&SUBSYS_80E21043&REV_10
Manufacturer ID:
Product ID:
Type: WDM
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0639 (English)
Driver Attributes: Final Debug
WHQL Logo'd: Yes
Date and Size: 7/16/2002 10:58:12, 379726 bytes
Other Files:
Driver Provider: C-Media
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 100000
Static/Strm HW Mix Bufs: 17, 16
Static/Strm HW 3D Bufs: 17, 16
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: Not run

Sound Capture Devices
Description: C-Media Wave Device
Default Sound Capture: No
Default Voice Capture: No
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0639 (English)
Driver Attributes: Final Debug
Date and Size: 7/16/2002 10:58:12, 379726 bytes
Cap Flags: 0x41
Format Flags: 0xCC0

Wer kann mir weiterhelfen?
Danke und Gruss von superbike
Mitglied: iVirusYx
14.12.2007 um 15:50 Uhr
Gehmal in die Systemsteuerung dort gehst du unter Sounds und Audio Devices. Schaumal ob die Soundkarte dort ausgewählt ist, denn die meisten Porgramme arbeiten so übers Windows.
Bitte warten ..
Mitglied: superbike
14.12.2007 um 15:55 Uhr
nein, "kein Audiogerät", habe gar keine Auswahl,unter Sounds und Stimme kein Wiedergabegerät, steht einfach nur der Text da ...
Bitte warten ..
Mitglied: iVirusYx
14.12.2007 um 16:28 Uhr
Schau mal unter der Systemsteuerung bei Administrativ Tools im Event Viewer nach ob dort nich tirgendwelche Konflikte bezüglich der Karte angezeigt werden.
Bitte warten ..
Mitglied: superbike
17.12.2007 um 07:48 Uhr
Hallo Leute,
es war der Dienst "WINDOWS AUDIO" (C:\WINDOWS.0\System32\svchost.exe -k netsvcs), welcher gestoppt war!
Dienst starten und Starttyp auf automatisch, und die Soundkarte wird erkannt und steht überall (siehe oben) zum Auswählen bereit.
Gruss superbike
Bitte warten ..
Mitglied: tanja195
02.07.2008 um 11:43 Uhr
hey du,
wo hast du gesehen, dass dieser Dienst gestoppt war?

ich habe auch das Problem, dass bei mir "kein Audiogerät" steht, in der Systemsteuerung
->Audiogeräte
vielleicht, ist das bei mir auch so!

wäre lieb, wenn du mir antworten könntest!

Gruß Tanja
Bitte warten ..
Mitglied: superbike
02.07.2008 um 13:41 Uhr
Hallo tanja195,
... unter START/Systemsteuerung/Verwaltung/Dienste, nach Namen sortieren und unter "Windows Audio" finden ...
mit rechter Maustaste Eigenschaften und alles weitere siehe Posting oben ...
Gruss superbike
Bitte warten ..
Mitglied: tanja195
02.07.2008 um 14:39 Uhr
hey superbike,
vielen Dank für deine Antwort!
habe es jetzt mal ausprobiert, jetzt starte ich mal den pc neu, und werde dann mal schaun, ob sich was getan hat.
Gruß Tanja
Bitte warten ..
Ähnliche Inhalte
Windows XP
Remoteverbindung von Win10 auf WinXp lässt kein kopieren zu (3)

Frage von WinLiCLI zum Thema Windows XP ...

Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows Netzwerk
gelöst Mac-Adressen suche bei ieee.org und kein Hersteller gefunden (4)

Frage von JoeJoe zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...