Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Audiogerätetreiber funktioniert nicht

Frage Hardware Multimedia & Zubehör

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 10:07 Uhr, 5571 Aufrufe, 10 Kommentare

Woran kann das liegen?

Hey Leute,
habe gerade vor mir ein HP Compaq 6710b leigen welches folgendes Problem aufweist.
Soundtreiber hab ich installiert und wird auch schön im Gerätemanager angezeigt, aber wenn ich in der Systemsteuerung unter Audio nachschaue, zeigt es mir an das kein Audiogerät gefunden wird.
Na klar denke ich mir dann, geh mal unter die HP Treiber Seite und lade dir mal so ein tollen Treiber.
Soweit so gut, aber jetzt kommt das eigentliche problem. Wenn ich den Treiber installiere, plopt während der Installation, der Assistent für das Suchen neuer Hardware auf.
Na klar, ist völlig normal, aber wenn ich dann schön auf automatisch anklick kommt dann, Hardwareinstallation nicht möglich.
Woran kann das nun liegen?
Ich hoffe ihr könnt mir da weiter helfen.

Mit freundlichen Grüßen aus dem wilden Süden

derElefant
Mitglied: cybersnake
13.01.2009 um 10:24 Uhr
hey

nutzt du XP oder Vista?

gruß
CyberSnake
Bitte warten ..
Mitglied: derElefant
13.01.2009 um 10:40 Uhr
Natürlich XP Prof,
halte persönlich nichts von Vista
Bitte warten ..
Mitglied: Iwan
13.01.2009 um 10:44 Uhr
hallo,

installier mal das HD-Audioupdate KB888111 von MS
Bitte warten ..
Mitglied: derElefant
13.01.2009 um 10:56 Uhr
@Iwan: Kannst du mir vllt. den Download-Link für das Update geben, da ich es nicht finde
Bitte warten ..
Mitglied: cybersnake
13.01.2009 um 11:01 Uhr
versuch mal
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.js ...

hatte das schon bei einigen, eigentlich bei alles HP rechner das ich erst den patch installieren musste bevors ging
Bitte warten ..
Mitglied: derElefant
13.01.2009 um 11:09 Uhr
@cybersnake: Durch den ist ja das Problem, okay problem jetzt eher nicht, entstanden ;)
Wenn ich den installiere plopt mir der tolle Assisten auf und weißt mich anschließen darauf hin das die Installation nicht mögich ist

Aber ich verusch es einfach nocheinmal
Bitte warten ..
Mitglied: cybersnake
13.01.2009 um 11:22 Uhr
ach so. ich dachte du hattest nur den treiber ADI SoundMAX High-Definition (HD) Audio Driver for Microsoft Windows XP/2000 installiert und da gings nicht weiter. sorry...
Bitte warten ..
Mitglied: derElefant
13.01.2009 um 11:38 Uhr
@Iwan: Danke für den Link, ich werds mal versuchen.

@cybersnake: trotzdem danke für deine Hilfe ;)
Bitte warten ..
Mitglied: derElefant
13.01.2009 um 15:04 Uhr
Hat leider nicht funktioniert

Glaubt ihr es würde mit einem neuen Chipsatz Treiber funken?
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Sandox - wie funktioniert das?
Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Verschlüsselung & Zertifikate
Wie funktioniert eine Vollverschlüsselung?
gelöst Frage von JohnMcClaneVerschlüsselung & Zertifikate6 Kommentare

Hallo zusammen, ich würde gerne verstehen wie eine Vollverschlüsselung z.B. mit TrueCrypt oder Bitlocker eigentlich funktioniert. Was ich nicht ...

Microsoft Office
Webabfrage funktioniert nicht
Frage von Druide83Microsoft Office4 Kommentare

Hallo Comunity, ich habe gerade ein Problem. Ausgangssituation: Ich muss jede Woche Montag manuell auf unseren Aerohive und eine ...

Server
Domainweiterleitung funktioniert nicht
Frage von TestTyp12Server2 Kommentare

Hallo zusammen, ich habe eine Fritzbox mit einem IPv6 und DSLite Anschluss Zuhause. Ich habe mir außerdem einen Server ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...