Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Auflösung des Usernamen

Frage Microsoft Windows Server

Mitglied: DT1234

DT1234 (Level 1) - Jetzt verbinden

07.10.2009, aktualisiert 18.10.2012, 2489 Aufrufe, 1 Kommentar

Anmeldeskript über Gruppenrichtlinie läuft nicht mehr

Wir haben einen Windows SBS 2003 auf dem die User per Gruppenrichtlinie per Anmeldeskript ihre Laufwerksmappings zugewiesen bekommen.
Das lief bislang ohne Probleme.

Nach dem Versuch Sage KHK 2003 auf diesem Rechner zu deinstallieren, blieb die Deinstallationsroutine beim Einlesen der Konfiguration hängen, nach 8h Stunde (über Nacht) wurde diese dann abgebrochen und der Server neu gebootet.
Bis dahin lief die Anmeldung noch.
Danach wurde KHK 'problemlos' deinstaliert und der Server neu gebootet. Seitdem ist eine sauber Anmeldung nicht mehr möglich.

Man kann sich zwar an der Domäne anmelden, das Anmeldeskript wird aber nicht ausgeführt.

Wenn ich das Skript per Hand ausführe, dann erhalte ich beim Versuch, den User aufzulösen:

01.
Set ADSysInfo = CreateObject("ADSystemInfo") 
02.
Set CurrentUser = GetObject("LDAP://" &ADSysInfo.UserName)
eine Fehlermeldung für die erste Zeile:

Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
Code: 8007054B


Der Domänencontroller ist aber da - ich kann zum Beispiel einen Computer der Domäne zuweisen oder mich auch als neuer Benutzer an einem Computer anmelden.
Laufwerke kann ich auch manuell mappen.

Irgendeine Idee, woran das liegen kann?! Ich bin am verzweifeln.


DT
Mitglied: 60730
07.10.2009, aktualisiert 18.10.2012
auch dir eine begrüßungsfloskel deiner Wahl in den Kuhstall gerufen.

zwei Tipps:

  • ändere die Überschrift - denn "die" von dir gewählte gibts schon.
  • schau im Eventlog nach Fehlern

sorry, aber mehr kann ich dir nicht helfen - von SBS hab ich keine Ahnung.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(7)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
Auflösung LED, UHD, 3840 X 2160 (14)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...