Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auflösungsproblem mit integriertem Grafikchip SiS741

Frage Hardware Grafikkarten & Monitore

Mitglied: northnorway

northnorway (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 10:51 Uhr, 8605 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe einen schon etwas in die Tage gekommenen Rechner mit einem Mainboard von Asrock (K7S41GX). Die Onboard-Grafik ist ein SiS 741 Chip. Unter Verwendung der Microsoft-Treiber konnte ich Auflösungen bis 1600x1900 einstellen.
Nachdem ich mir einen 16:10-TFT-Monitor gekauft habe, habe ich ein Treiber-Update vorgenommen, um die gewünschte Auflösung von 1680x1050 einstellen zu können.
Nun bekomme ich den Effekt, dass ich am Ausgang dennoch nur eine Auflösung von 1024x768 habe und der Desktop jedoch im Gesamten die Größe von 1680x1050 hat. Somit wird also immer nur ein Teil des Desktops angezeigt, was völlig unbrauchbar ist.
Was ich stutzig macht ist, dass mein Monitor (angeschlossen über VGA) im SIS-Einstellungsdialog als "CRT" erkannt wird und nicht als "TFT"
Dieses Problem wurde auch hier im Forum schon öfters beschrieben, jedoch bisweilen ohne einen nützlichen Lösungsvorschlag.
Gibt es evtl. Grafikkarten-Tools, welche ich zur Hilfe könnte, um die mangelhaften Einstellmöglichkeiten zu umgehen?

Herzlichen Dank bereits im Vorraus für Eure Antworten!
Mitglied: 68702
14.03.2009 um 11:50 Uhr
Versuche doch mal die Bildwiederholfrequenz auf 60 Hz zu stellen, dann lässt sich vielleicht wieder eine höhere Auflösung einstellen.
Bitte warten ..
Mitglied: Rainman
14.03.2009 um 12:42 Uhr
Hatte ich diese Woche erst, allerdings mit dem K7S41, laut ASRock Homepage ist ein Biosupdate unbedingt nötig, in deinem Fall 2.80 , Treiber gibt es bei SIS
http://www.sis.com/download/ mfg
Bitte warten ..
Mitglied: northnorway
14.03.2009 um 17:32 Uhr
Vielen Dank für den Hinweis! Leider hat bei mir das BIOS-Update am Verhalten der Bildschirmdarstellung nichts geändert: Der Desktop wird nach wie vor nur ausschnittsweise dargestellt.

Hat vielleicht jemand noch einen anderen Tipp?
Bitte warten ..
Mitglied: Rainman
14.03.2009 um 18:32 Uhr
Hi, also
1. Bios upadate
2. AGP Treiber
3. Grafiktreiber in meinem Fall uvga3_373

danach lief das ganze super

p.s. alle alten Treiber deinstallieren im Bios load setup default
Bitte warten ..
Mitglied: northnorway
15.03.2009 um 13:34 Uhr
Nochmals vielen Dank für die Hilfe - Der Fehler blieb auch nach einer Windows-Neuinstallation und unter Befolgung aller Tipps erhalten.
Allerdings hatte ich den Monitor über ein (sehr kurzes) VGA-Verlängerungskabel (Länge 70cm) angeschlossen. Nachdem ich den Monitor direkt angeschlossen hatte, funktionierte alles wie gewünscht.
Das bringt mich nun zu meiner nächsten Frage: Gibt es verschieden belegte Verlängerungskabel (voll- und teilbelegt) oder woran könnte dieses Verhalten sonst noch liegen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...