Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aufruf der Website vom hostenden Server aus nicht möglich

Frage Netzwerke

Mitglied: 64246

64246 (Level 1)

24.10.2009 um 16:51 Uhr, 2720 Aufrufe, 3 Kommentare

Hallo,

wir betreiben mehrere Webserver die hinter einem Load Balancer hängen. Der Zugriff auf die Websites funktioniert tadellos. Wird jedoch eine dieser Seiten vom Server selbst aufgerufen und teilt der Loadbalancer dem Server diesen auch als ausliefernden Server zu (Server und Client sind also in diesem Fall identisch), dann schlägt der Zugriff fehl. Erhält der Server seinen Nachbarn als Auslieferer, dann funktioniert der Aufruf. Was muss hier wo eingestellt werden, damit das klappt?

Besten Dank im Voraus
Mitglied: dog
24.10.2009 um 17:41 Uhr
Bist du Mathematiker, oder wieso vermeidest du es irgendwelche konkreten Angaben zu deinem Umfeld zu machen?

So rate ich einfach mal: Der Load Balancer kann kein Tromboning/Hairpinning
Bitte warten ..
Mitglied: 64246
24.10.2009 um 18:22 Uhr
Es ist ein Alteon AD3, auf den Web Servern läuft Win Server 2008 Web Edition.
Bitte warten ..
Mitglied: dog
24.10.2009 um 20:18 Uhr
OK, und wie wäre es mit dem einfachsten Ansatz:

Wenn der Server eine Loopback-Verbindung braucht (wozu eigentlich) warum nicht gleich 127.0.0.1 nehmen?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...