Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aufruf der Website vom hostenden Server aus nicht möglich

Frage Netzwerke

Mitglied: 64246

64246 (Level 1)

24.10.2009 um 16:51 Uhr, 2732 Aufrufe, 3 Kommentare

Hallo,

wir betreiben mehrere Webserver die hinter einem Load Balancer hängen. Der Zugriff auf die Websites funktioniert tadellos. Wird jedoch eine dieser Seiten vom Server selbst aufgerufen und teilt der Loadbalancer dem Server diesen auch als ausliefernden Server zu (Server und Client sind also in diesem Fall identisch), dann schlägt der Zugriff fehl. Erhält der Server seinen Nachbarn als Auslieferer, dann funktioniert der Aufruf. Was muss hier wo eingestellt werden, damit das klappt?

Besten Dank im Voraus
Mitglied: dog
24.10.2009 um 17:41 Uhr
Bist du Mathematiker, oder wieso vermeidest du es irgendwelche konkreten Angaben zu deinem Umfeld zu machen?

So rate ich einfach mal: Der Load Balancer kann kein Tromboning/Hairpinning
Bitte warten ..
Mitglied: 64246
24.10.2009 um 18:22 Uhr
Es ist ein Alteon AD3, auf den Web Servern läuft Win Server 2008 Web Edition.
Bitte warten ..
Mitglied: dog
24.10.2009 um 20:18 Uhr
OK, und wie wäre es mit dem einfachsten Ansatz:

Wenn der Server eine Loopback-Verbindung braucht (wozu eigentlich) warum nicht gleich 127.0.0.1 nehmen?
Bitte warten ..
Ähnliche Inhalte
Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

HTML
Website migrieren von einem CMS ins andere (3)

Frage von CountryBoy zum Thema HTML ...

SEO
Falscher Website Titel bei Google (4)

Frage von Yanmai zum Thema SEO ...

Webentwicklung
Suche Website für Fotogalerien! (5)

Frage von Interception zum Thema Webentwicklung ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...