Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Aufrufen des Standard-Emailclient Outlook 2003 starten statt dessen die Internetoptionen

Frage Microsoft Outlook & Mail

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

19.07.2010 um 00:04 Uhr, 4311 Aufrufe, 2 Kommentare

Hallo,

Windows XP Pro SP3 bringt da was durcheinander:

Wenn man aus einer beliebigen Software, die den Versand des Dokumentes per Email unterstützt, die Funkion "als Email versenden" auswählt, öffnen sich die Internetoptionen.

Ich habe das Startmenü angepasst:

9e3ebc5dfff5fba90c61e473c1219bef - Klicke auf das Bild, um es zu vergrößern

Daraufhin erscheint beim Aufruf des Startmenüs ganz oben das Programm "E-Mail Microsoft Office Outlook" mit dem Symbol eines Briefumschlages:

d589b5a1764e5e77385c2b376db5833a - Klicke auf das Bild, um es zu vergrößern

Klicke ich dies Symbol an, erscheint wie oben beschrieben (aus einer Software heraus) das Fenster "Internetoptionen":

fe286547958c6fcb62cb32cc20f967a2 - Klicke auf das Bild, um es zu vergrößern

Ich kann nur einen beschädigten Registry-Eintrag vermuten, eine Reparaturinstallation habe ich bisher gescheut.

Gibt es da Abhilfe?

cu, pudelpointer
Mitglied: Karo
19.07.2010 um 09:12 Uhr
Mach mal im Outlook-Menüleiste ?-Erkennen und reparieren
Bitte warten ..
Mitglied: pudelpointer
30.07.2010 um 22:48 Uhr
Hallo Karo,

schon peinlich, dass ich da nicht selbst drauf gekommen bin. Funktioniert jetzt alles tadellos, vielen Dank.

cu, pudelpointer
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Outlook & Mail
ICloud Kalender als Standard in Outlook 2013

Frage von BergEnte zum Thema Outlook & Mail ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...