Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

aufsetzen einer local domäne in windows 2003

Frage Microsoft Windows Server

Mitglied: busch09

busch09 (Level 1) - Jetzt verbinden

06.06.2005, aktualisiert 10.06.2005, 7164 Aufrufe, 21 Kommentare

ich versuche einen win 2003 server mit xp clients aufzusetzen.

ich benutze den wizard der automatisch ad, dns und dhcp installiert und konfigueriert.

der 2003 dhcp wird nicht verwendet, dhcp ist ein externer router.

nach dem der wizard durch ist, füge ich einen xp client hinzu.

wenn ich reboote bekomme ich auf dem cleint eine menge fehlermedlungen (netbios, etc.) das der domänencontroler nicht zur verfügung steht.

ein ping auf den server funktioniert aber. ich habe versuchsweise, dns und gateway der xp clients auf den server pointen lassen, ohne erfolg.

hat jemand eine ahnung woran das liegt ? hatte vorher eine win2k server domäne, da ging alles ohne probleme.

ist die domöne mit dem wizard fertig eingerihctet oder gibt es weitere schritte ?

viele grüße
busch09
Mitglied: Atti58
06.06.2005 um 12:47 Uhr
Prüfe bitte, ob auf Deinem Server in der Netzwerkkarteneinstellung

- die IP des Servers als einzige bei DNS eingetragen ist (nicht 127.0.0.1)

und ob auf Server und Client

- "NETBIOS" über TCP/IP überall aktiviert ist

Prüfe, ob Du in der DNS-Verwaltung eine

- "Reverse Lookup Zone" hast - wenn nein, eine einrichten.
- "."-Zone hast - wenn ja, löschen
- eine Weiterleitung auf Deinen ISP eingerichtet ist.

Gruß

Atti
Bitte warten ..
Mitglied: 12217
06.06.2005 um 15:25 Uhr
Hi,

kann es vielleicht sein, das der Router, der auch den DHCP Dienst anbietet sich selber als DNS Server in den DHCP Optionen hinterlegt und nicht dein W2003 Server?

Gib mal ipconfig /all auf der Kommandozeile ein.
Wenn der DNS Server gleich dem DHCP Server ist, dann solltest du den DNS Server in den DHCP Optionen den Routers auf deinen W2003 Server anpassen.

Ich würde aber eh empfehlen, den W2003 Server als DHCP Server zu benutzen. Im DNS Server solltest du dann eine Weiterleitung auf den Router einrichten, damit auch das Internet geht. Nicht vergessen den Haken bei "keine Rekursion verwenden" zu setzen.

mfg
DrOktagon
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 15:37 Uhr
... das ist vollkommen richtig, dass der Server der "bessere" DHCP ist - unabhängig davon aber, darf ein Domänen Controller mit AD keine DHCP-IP haben sonderm zwingend eine feste ...

Gruß

Atti
Bitte warten ..
Mitglied: busch09
06.06.2005 um 18:39 Uhr
ok,

habe den win 2003 dhcp eingebunden.

dennnosch erhalte ich zwei fehlermeldungen:

fehler: 5719
Es steht kein Domänencontroller für die Domäne BION aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut.

und fehler: 1054
Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

auf dem xp client sind zielen dhcp und dns auf den server. gateway ist der router.

attis empfehlungen habe ich vollständig umgesetzt. reverse lookup ist eingerichtet.
Bitte warten ..
Mitglied: busch09
06.06.2005 um 18:48 Uhr
ach ja und auf dem server kommt noch fehler 40960
authentifizierungsfehler für den server ldap/localhost. der fehlercode kerberos war: es stehen keine anmeldeserver zur verfügung. 0xc000005e

was immer das heisst.

vielel grüße und danke für die schnellen antowrten
busch
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 19:49 Uhr
... bestätige doch bitte mal die Punkte des Posts von 12:47 Uhr ...

Gruß

Atti
Bitte warten ..
Mitglied: busch09
06.06.2005 um 20:38 Uhr
hab ich doch schon oben geschrieben: attis empfehlungen alle ausgeführt..

was ist eine "." zone ?

reverse lsz: 192.168.0.x subnet auf meinen primären server /name server, beide auf 192...4 (alle clients sind dort schon gelistet)
weiterleitung steht momentan auf meinen router. kann das so bleiben oder soll ich nen öffentlichen dns eintragen ?

netbios ist an.

bis morgen
buschi
Bitte warten ..
Mitglied: busch09
06.06.2005 um 20:55 Uhr
nslookup auf dem server:
Server: shog.bion.local
Address: 192.168.0.4
* server wurde von shog.bion.local nicht gefunden: Non-existent domain

nslookup auf dem client:
* der servername dür die adresse 192.168.0.1 (das ist der router) konnte nicht gefunden werden. non-existent domain
* die standardserver sind nicht verfügbar.
server: unknown
address: 192.168.0.1
* server von Unknown nicht gefunden: non-existant domain
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 21:22 Uhr
... sorry, hatte ich überlesen ...

Die "."-Zone ist eine "Forward Lookup Zone", die Deinen DNS-Server zum "ROOT"-Server macht und keine Weiterleitung in's Internet zulässt. Sie wurde hauptsächlich unter Win2k automatisch eigerichtet.

Poste doch bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

Gruß

Atti
Bitte warten ..
Mitglied: busch09
06.06.2005 um 21:35 Uhr
kann ich auch gleich alles posten:
Bitte warten ..
Mitglied: busch09
06.06.2005 um 21:39 Uhr
DC server shog:
Windows-IP-Konfiguration
Bitte warten ..
Mitglied: busch09
06.06.2005 um 21:55 Uhr
Mögliche lösung bei Gigabit NIcs (wie bei mir):
LSASRV error 40960:
Windows cannot obtain the domain controller name for your computer network.
http://support.microsoft.com/default.aspx?scid=kb;en-us;239924
CAUSE
The problem occurs because link status fluctuates as the network adapter (also known as the network interface card, or NIC) driver initializes and as the network adapter hardware negotiates a link with the network infrastructure. The Group Policy application stack executes before the negotiation process is completed and can fail because of the absence of a valid link.
WORKAROUND
You may be able to work around this problem by disabling the "Media Sensing" feature in Windows. For additional information about how to disable Media Sense, click the following article number to view the article in the Microsoft Knowledge Base:
239924 How to Disable Media Sense for TCP/IP in Windows
Bitte warten ..
Mitglied: Atti58
07.06.2005 um 08:22 Uhr
... hast Du denn auch den DHCP auf dem Router "ausgebunden" ... zwei DHCP's vertragen sich nicht.

Wie ist der Stand jetzt, was geht, was nicht? Hast Du in den Gruppenrichtlinien die "beschleunigte Windowsanmeldung" deaktiviert (darauf zielt der eng. Post)?

Gruß

Atti
Bitte warten ..
Mitglied: busch09
07.06.2005 um 10:35 Uhr
Hi,

router dhcp ist natürlich aus.

es liegt wohl an der gigabit 3com El2000-T Nic. Nachdem ich wie oben autosensing auf dem client und server ausgeschaltet habe, bekomme ich keine fehlermeldungen mehr.

Ich muss es heute noch mal beobachten und die logs etwas laufen lassen, evtl. is noch was mit dem dns.

was meinst du zu den settings ?
ciao
buschi
Bitte warten ..
Mitglied: Atti58
07.06.2005 um 12:27 Uhr
Die Netzwerkeinstellungen sind in Ordnung, normalerweise solltet Du keine DNS-Probleme haben, wenn alles so eingestellt ist, wie oben beschrieben. Was sagt denn jetzt ein "nslookup [Clientname]"?

Gruß

Atti
Bitte warten ..
Mitglied: busch09
07.06.2005 um 15:26 Uhr
neue nslookups. was mich jetzt wundert ist, dass da immer noch non-existant domain steht.

nslookup auf dem server:
Server: shog.bion.local
Address: 192.168.0.4
* server wurde von shog.bion.local nicht gefunden: Non-existent domain

nslookup auf dem client:
Server: shog.bion.local
Address: 192.168.0.4
* server wurde von shog.bion.local nicht gefunden: Non-existent domain
Bitte warten ..
Mitglied: Atti58
07.06.2005 um 19:33 Uhr
Was sagt denn das Ereignisprotokoll auf dem Server, gibt es da Fehlermeldungen?

Gruß

Atti
Bitte warten ..
Mitglied: busch09
07.06.2005 um 21:08 Uhr
nein, keine fehler auf dem server.

was bedeutet die meldung im nslookup (s.o.)? welcher server fehlt ihm da noch ?

viele grüße
buschi
Bitte warten ..
Mitglied: Atti58
08.06.2005 um 08:32 Uhr
... eine wenig merkwürdig ist das schon - er findet offensichtlich sich selber nicht ...

Stufe den DC doch mit "dcpromo" herunter, boote die Kiste und installiere das AD mit "dcpromo" wieder, irgendwas läuft schief bei Dir,

Gruß

Atti.
Bitte warten ..
Mitglied: busch09
10.06.2005 um 10:26 Uhr
wie sieht denn nen "nslookup server" bei dir aus ?
Liegt das dann nicht eher am dns ?

schwierig, schwierig...
Bitte warten ..
Mitglied: busch09
10.06.2005 um 11:54 Uhr
nslookup shog funktioniert nun..

vielen dank für deine schnelle hilfe.

buschi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Windows Server
RDP über VPN mit .local Domäne über internet (4)

Frage von Angelo131095 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...