Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Ausdruck bei Anwender

Frage Microsoft Windows Netzwerk

Mitglied: Sani03

Sani03 (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 08:55 Uhr, 3091 Aufrufe, 3 Kommentare

Benutzer kann im gesamten Netzwerk nicht mehr Drucken.

Hallo Zusammen,

ich habe seit gestern folgendes Problem:

Und zwar haben wir in unserem Netzwerk ein AD mit Server 2003sb im Einsatz.

Ein Anwender hat seit gestern einen neuen Computer bekommen und somit musste der Arbeitsplatzdrucker an einen angeschlossenen PrintServer (D-Link DP-300U) angeschlossen werden.

Danach habe ich die ganze Benutzereinstellungen vorgenommen (Usereinstellungen...).
An diesem Tag war allerdings eine Vertretung an diesem PC angemeldet und dort hat auch alles funktioniert.

Doch seit gestern ist der Anwender wieder da und kann auf den Drucker drucken. Wenn der Benutzer zu drucken versucht, dann bekommt hängt sich für ca. eine Minute der ganze PC auf und zudem hängt sich der Printserver auf (kann nicht mehr per Ping erreicht werden). Erst nach einem "Stromlos machen" ist dieser dann wieder zu erreichen.

Dann habe ich übergangsweise dem Anwender einen Nachbarplatzdrucker als Drucker zuweisen wollen. Dort geschieht dann derselbe Fehler.

Diese Fehler bekommt er auch an andere Rechner im Netzwerk.

Danach habe ich den Benutzer im AD gelöscht und neu angelegt (gleicher Name, nur minimalberechtigungen). Dies war aber auch ohne erfolg und der Fehler besteht weiterhin.

Jetzt habe ich im einen PseudoUser angelegt das er wenigstens seine Daten ausdrucken kann, muss sich aber jedes Mal mit dem PseudoUser anmelden.

Hat von euch jemanden eine Idee??

Ich bin inzwischen ratlos.

Mit freundlichen Grüßen

Sani03
Mitglied: Dieter-56
04.03.2009 um 11:06 Uhr
moin sani,

scheint am betreffenden user zu liegen.

mein vorschlag wäre, profil/user löschen und kpl. neu anlegen.

dieter
Bitte warten ..
Mitglied: Sani03
04.03.2009 um 20:24 Uhr
Hallo dieter,

hatte ich schon probiert (siehe oben).
Den Benutzer und das Profil habe ich gelöscht und neu angelegt. Danach war aber dasselbe problem.
Ich habe jetzt den Benutzer gelöscht und einen anderen anmeldenamen gegeben (abgekürzt).
Dies funktioniert jetzt zwar aber ich bin immernoch auf der Suche nach dem fehler.... .
Ich muss morgen nochmal das eventlock am Server anschauen. Dort sind auch einige fehler drinnen.
Vielleicht hängt das damit zusammen (bin erst seit nem monat bei der neuen Firma ).

Gruß Sani03
Bitte warten ..
Mitglied: Dieter-56
04.03.2009 um 20:57 Uhr
hallo,

ich würde nicht unbedingt nach dem fehler suchen. könnte endlos werden, nimms als gates-gegeben hin, eine mögliche lösung hast du ja.
ich vermute, in diesem profil ist ein unheilbarer fehler, der noch im system vorhanden ist.

dieter
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Mac OS X
Macbook 3,1 liest keine DVDs, CDs aber (3)

Frage von windowsboy zum Thema Mac OS X ...

Microsoft Office
Wieso druckt PDF keine Excel Zellenfüllung? (4)

Frage von ITCrowdSupporter zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...