Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ausdrucke der User nur unvollständig

Frage Microsoft

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

20.11.2007, aktualisiert 21.11.2007, 4512 Aufrufe, 2 Kommentare

Seit einigen Tagen habe ich folgendes Phänomen nur bei Usern (Admin ist völlig OK):
Es wurde nichts am Drucker verändert, das Problem ist an allen Maschinen im Netz und an allen Netzwerkdruckern

- Internetseiten werden ohne Text ausgedruckt, Bilder erscheinen, Kopf- und Fusszeile fehlt
- Die Druckertestseite enthält zwar allen Text, aber der grosse Text "Windows XP Testseite " oben neben dem Logo fehlt
- Mails aus Outlook im textformat werden gedruckt, aber der Text im Kopf fehlt
- html-Mails werden ohne Text gedruckt
- Excel-Dateien werden vollständig ohne Text gedruckt
- PDF-Dateien lassen sich problemlos drucken

W2K-AD-Domäne, Clients XP, User haben Hauptbenutzerrechte an der Station
Zugriff zum Spool-Verzeichnis des Servers ist gegeben
Mitglied: guru-meditation
20.11.2007 um 18:25 Uhr
Hi.
Was sagen die Eventlogs auf dem Spooler und auf den Clients?
Sieht für mich nach einem Treiber-Problem aus.
Verifiziere das mal, indem Du einen Drucker "lokal installierst" und nicht über den Spooler gehst. Wie ist dann der Ausdruck?
Betrifft das nur eine Queue oder mehrere Drucker?
Tritt das Problem bei den gleichen Treibern auf, oder bei unterschiedlichen Druckermodellen mit unterschiedlichen Treibern?
Bitte warten ..
Mitglied: blue0711
21.11.2007 um 20:46 Uhr
keine Events dazu
Treiber problemlos, Netz-Admin kann ja einwandfrei drucken (Lokaler Admin übrigens nicht, also definitiv ein Problem am Server)
Betroffen sind alle Netzdrucker.

Aber den Grund werde ich wohl nicht mehr finden, denn der Server hat das auf seine Art gelöst: Domäne hat sich zerlegt, AD zerschossen. (Platte hat wohl eine Macke - ausgetauscht)
=> Systemrücksicherung, daher alles wieder beim alten.

Trotzdem Danke
kai
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Ausnahmen für FSRM pro User oder für jede Situation möglich? (5)

Frage von M.Marz zum Thema Windows Userverwaltung ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Intel User Interface - Sprache ändern (4)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...