Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ausführen als ... geht nicht

Frage Microsoft

Mitglied: softcake

softcake (Level 1) - Jetzt verbinden

21.08.2008, aktualisiert 13:55 Uhr, 4117 Aufrufe, 1 Kommentar

Hallo Leute,

wir nutzen schon länger Vista im Geschäft. Nun will ich ein Programm als anderen Domänen-User starten. Dabei ist mir aufgefallen, daß es gar nicht mehr möglich ist, einen anderen Benutzer anzugeben. Standardmäßig steht immer nur der Administrator zur Auswahl.

Habe auch schon einige Anleitungen gefunden, die besagen, in der lokalen Sicherheitseinstellungen eine Einstellung zu ändern. Jedoch hat das bei uns keine Auswirkungen. Ich habe zwar die Auswahl "Ausführen als", aber es wird nicht nach einem User abgefragt, unter dem das Programm gestartet werden soll. Es passiert gar nix, außer, daß die Maus kurz zuckt.
Das Verhalten wurde unter Vista Business und Enterprise festgestellt. Ich bin als lokaler Admin angemeldet.

Habt Ihr hierzu vielleicht eine funktionierende Lösung?
Mitglied: softcake
21.08.2008 um 13:55 Uhr
ok, da wohl auch niemand viel schlauer ist als ich, habe ich nochmals Zeit in die Suche investiert...
Unter Vista ist das wohl definitiv nicht mehr möglich, eine Anwendung unter einem anderen User auszuführen. Es kann nur noch als Admin ausgeführt werden.

Hier habe ich jedoch einen Link gefunden, der abhilfe schafft:
http://technet.microsoft.com/de-de/magazine/cc510320.aspx

Gruß
softcake
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (9)

Frage von DerFurrer zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...