Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Ausführen eines Setups ist ein Fehler -5005 0x8007045d aufgetreten.

Frage Microsoft

Mitglied: beckstar

beckstar (Level 1) - Jetzt verbinden

14.08.2012 um 12:03 Uhr, 3645 Aufrufe, 2 Kommentare

Hallo,

Ich habe versucht auf einem Windows Server 2003 Standard ein Update von Chremasoft (Zahnarztprogramm) zu installieren.

Leider erschien direkt beim ausführen der setup.exe folgendes:

Beim Ausführen eines Setups ist ein Fehler (-5005 : 0x8007045d) aufgetreten.

Fehlercode: -5005 : 0x8007045d
Fehlerinformationen:
>Kernel\KernelMedia.cpp (94)
>SetupDLL\SetupDLL.cpp (1600)
pAPP:WinDent
PVENDOR:CompuGroup Medical Dentalsysteme GmbH
PGUID:B530DF3A-B9B0-46F0-8EAB-C08A9EE44412
$7.1.100.1248
@Windows Service Pack 2 (3790) IE 6.0.3790.3959



Außerdem stand da, dass ich mich bei der CompuGroup Medical Dentalsysteme GmbH (Hersteller der Software) melden sollte, falls der Fehler weiter auftritt, nachdem ich alle Anwendungen geschlossen habe.
Dies habe ich auch direkt gemacht, jedoch sagen mir diese, das dies nicht von ihrer Software kommt.


Woran liegt denn dann das Problem?


Über Hilfe würde ich mich sehr freuen.

Mit freundlichen Grüßen
Mitglied: Datenreise
14.08.2012 um 14:18 Uhr
Hallo Beckstar,

jaja, Hotlines von Praxis-Software-Herstellern sind oft der Horror. Meine Meinung: Natürlich "kommt der Fehler" von deren Software.
Du versuchst das Programm zu aktualisieren, es funktioniert nicht, Fehlermeldung erscheint. Woran, außer an dem Programm, soll es sonst liegen?

Was natürlich sein kann, dass es eine Inkompatibilität mit anderer Software auf dem Server gibt oder die Setup-Routine eine Software voraussetzt, die es auf dem Server nicht findet. Dazu sollte dir ein kompetenter Hotliner aber Auskunft geben können.

Was genau bewirkt denn das Update? Ich gehe davon aus, dass das Programm auf dem Server eine SQL-Datenbank ist, auf die dann die Clients in der Praxis zugreifen. Korrekt so?

Ist der Server aktuell gepatched?

Installierst du mit administrativen Rechten?


Der "0x8007045d" hat allerdings auch gerne einmal etwas mit einem korrupten Dateisystem zu tun. Stelle auf jeden Fall sicher, dass hier alles stimmt!


Grüße,
Datenreise
Bitte warten ..
Mitglied: beckstar
15.08.2012 um 09:08 Uhr
Danke Datenreise für die Antwort.


Das Problem konnte ich gestern umgehen.
Hab mal die Daten von der Update CD über einen anderen PC auf den Server geschoben und tada es lief.

Also wohl irgen ein Problem mit dem DVD Laufwerk?

Werd mal morgen testen ob der auch bei anderen DVD's/CD's die selben Probleme macht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...