Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ausgeblendete Benutzer trotzdem in der GAL

Frage Microsoft Exchange Server

Mitglied: da-michi

da-michi (Level 1) - Jetzt verbinden

23.04.2014, aktualisiert 14:14 Uhr, 1171 Aufrufe, 2 Kommentare, 1 Danke

Guten Morgen,

habe hier seit zwei Tagen ein Problem:
Seit einem Neustart des Exchange-Systems (SBS 2003) werden auf den Clients (großteils Outlook 2007) in der Globalen Adressliste

- die bisher per Einstellung ausgeblendeten Nutzer trotzdem angezeigt
- die Gruppen nicht mehr mit ihrem Exchange-Alias sondern mit ihrem tatsächlichen Gruppennamen angezeigt

Bin die Einstellung der Nutzer/Gruppen nochmal durchgegangen, aber wie vermutet, sind diese unverändert.
Auch ein nochmaliger Neustart brachte keine Besserung.

Vielen Dank im Voraus
Grüße
Michael

EDIT:
Habe gerade festgestellt, dass das Problem wohl nur bei einigen Benutzern vorliegt.
Ein Muster erkenne ich darin aber nicht.
Mitglied: GuentherH
LÖSUNG 23.04.2014, aktualisiert um 20:18 Uhr
Hallo.

Teste einmal über OWA, wird hier alles korrekt angezeigt?
Deaktiviere in Outlook den Cache Modus, wird dann alles korrekt angezeigt?

LG Günther
Bitte warten ..
Mitglied: da-michi
23.04.2014 um 20:17 Uhr
Hallo Günther,
Danke, das war die Lösung
Cache-Modus raus, Outlook neustarten und alle Namen passen wieder.

Vielen Dank!
LG
Michi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...