Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ausgehende Mails stecken in der Warteschlange fest

Frage Microsoft Exchange Server

Mitglied: Matze-Online

Matze-Online (Level 1) - Jetzt verbinden

20.07.2008, aktualisiert 21.07.2008, 7451 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe hier einen Exchange 2003 auf einem SBS 2003. Nach der Umstellung von KEN! auf POP3-Connector habe ich das Problem, dass EINIGE Mails (häufig mit Anhang) in der Warteschlange feststecken und nicht rausgeschickt werden. Nach einer gewissen Zeit erhält der Absender auch die Benachrichtigung über die Verzögerung, aber das Teil geht nicht raus.


Das Logfile zeigt bei jedem Versuch:

2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 220+smtp.1und1.de+(mrelayeu4)+Welcome+to+Nemesis+ESMTP+server 0 0 61 0 4968 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 25 EHLO - server.domain.local 0 0 4 0 4968 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250-mrelayeu4.kundenserver.de 0 0 29 0 4984 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250-STARTTLS 0 0 12 0 5187 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 25 AUTH - - 0 0 4 0 5187 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 334+UGFzc3dvcmQ6 0 0 16 0 5203 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 235+authentication+finished+successfully 0 0 40 0 5250 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 25 QUIT - - 0 0 4 0 5250 SMTP - - - -
2008-07-20 20:31:49 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 221+smtp.1und1.de+Bye 0 0 21 0 5265 SMTP - - - -



Folgende Einstellungen finden sich im Virtuellen SMTP-Server:
IP-Adesse: Alle nicht zugewiesen - Port 25 - Filter Nein
Übermittlung - Erweitert: FQDN: server.domain.local

Im SMTP-Connector steht:
Gesamte Mail über Smarthost: smtp.1und1.de
Erweitert - Ausgehende Sicherheit: Std-Authentifizierung


Der Fehler tritt nur hin und wieder und bei nicht näher zu bestimmenden Empfängern / Domains auf.


Kann jemand helfen??

Danke,

Matze
Mitglied: Nailara
20.07.2008 um 23:56 Uhr
Hi,

was meinst Du mit KEN! und POP3-Connector in Zusammenspiel mit einem SMTP-Server von 1&1? Was hat KEN! in der Kette zu suchen?

Grüße Mathias
Bitte warten ..
Mitglied: kristov
21.07.2008 um 07:59 Uhr
Hallo,
weiß jetzt nicht, ob ich das alles richtig verstanden habe... Wie groß sind denn die Mails, die da rausgehen sollen? AFAIK dürfen sie nicht größer als ca. 15MB sein, weil sie sonst nicht angenommen werden (http://hilfe-center.1und1.de/sp-service/sofort_hilfe_faq/faq_top_10/10. ...).

Grüße,
kristov
Bitte warten ..
Mitglied: Matze-Online
21.07.2008 um 08:16 Uhr
Hi,

KEN! hat vorher die POP3-Mails angeholt und an den Exchange weitergeleitet. Da hatten wir keine Probleme mit der Warteschlange, da die Sache ja nicht über dn SMTP-Server lief.

Jetzt holt der POP3-Connector die Mails von 1&1 ab und schickt Sie über den SMTP-Server auch raus. Und das funktioniert manchmal nicht.

Die E-Mails bleiben in der Wartschlange stecken.

Danke,
Matze
Bitte warten ..
Mitglied: Matze-Online
21.07.2008 um 08:17 Uhr
Hi,

die Mails sind zwischen 100 und 600 kB gross (zumindest die, die ich beobachten konnte)


Danke für die Hilfe,

Matze
Bitte warten ..
Mitglied: kristov
21.07.2008 um 08:37 Uhr
Hi,
ich fürchte, ich kann Dir da nicht weiterhelfen. Nach den Benachrichtigungen über die Verzögerung müßte auch mal ein Unzustellbarkeitsbericht kommen, was steht da eigentlich drin? Und könnte es sein, daß ein "großes" Mail den Server daran hindert, die kleineren zuzustellen?
Bitte warten ..
Mitglied: GuentherH
21.07.2008 um 08:44 Uhr
Hallo.

Jetzt holt der POP3-Connector die Mails von 1&1 ab und schickt Sie über den SMTP-Server auch raus

Ein POP3 Connector schickt nichts raus.

Da hatten wir keine Probleme mit der Warteschlange, da die Sache ja nicht über dn SMTP-Server lief.

Der SMTP Versand erfolgt immer über SMTP. Da hat sich sich also nichts geändert.

Beschreibe doch bitte noch einmal genau was jetzt wirklich geändert wurde.
- Gibt es KEN noch im Netzwerk?
- wie erfolgt die Anbindung an das Internet?

LG Günther
Bitte warten ..
Mitglied: Matze-Online
21.07.2008 um 08:51 Uhr
Hi!

KEN ist nicht mehr aktiv. Das Netzwerk ist via 1&1 angebunden. Keine Standleitung, keine feste IP.

Geändert wurde lediglich, dass ich den KEN rausgenommen habe und den POP3-Connector zur Abholung der POP3-Fächer verdonnert habe!

Danke,

Matze
Bitte warten ..
Mitglied: GuentherH
21.07.2008 um 09:21 Uhr
Hallo.

Überprüfe dein System einmal mit dem BPA - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: Matze-Online
21.07.2008 um 12:03 Uhr
Hi,

danke für den Tipp, aber das habe ich schon gemacht!

Hat keinen Erkenntniszuwachs gegeben ;-(

Noch Ideen?

Danke,

Matze
Bitte warten ..
Ähnliche Inhalte
Debian
Exchange Server mit einem ausgehenden Mail-Gateway (1)

Frage von spcvlt zum Thema Debian ...

E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

CPU, RAM, Mainboards
Adapter Stecker für Anschluss vorhanden? (4)

Frage von HansWurstAugust zum Thema CPU, RAM, Mainboards ...

Peripheriegeräte
gelöst Suche Stecker für Netzteilumbau (12)

Frage von TechnoX zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...