Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ausgesperrt! LanVerbindung auf windowswebserver deaktiviert

Frage Internet Server

Mitglied: sweetchiba

sweetchiba (Level 1) - Jetzt verbinden

24.01.2006, aktualisiert 25.01.2006, 3373 Aufrufe, 4 Kommentare

Zugang noch über SSH-console möglich

folgendes Problem:

Ich habe auf dem remotedesktop meines windowswebserver die LAN-Verbindung deaktiviert und komme nun nicht mehr auf den desktop (verklickt noch eins)

Der server ist über Consolenserver noch erreichbar ( ich verwende das Tool PuTTy), kann mir auch alle prozesse anzeigen lassen etc, was ich NICHT hinbekomme ist die LAN-Verbindung wieder zu aktivieren !
ich habe von meinem Serveranbieter auch eine Anleitung bekommen, nur taugt sie in soweit nicht das der dort angegebene befehl (SAC> i <Nummer der Netzwerkkarte, also 1 oder 2> <IPaddress> <subnet> <gateway>) nicht funktioniert (fehler: couldnt retrieve ip) und keinerlei troubleshooting dort vorgesehen ist

kann mir jemand weiterhelfen? laut Adminaussage vom Anbieter hätte ich ansonsten nur die wahl den Server neu aufsetzen zu lassen, was aber ,durch meine daten auf dem server ,keine option darstellt.

vielen Dank im vorraus

Dennis aka sweetchiba
Mitglied: Dani
24.01.2006 um 20:29 Uhr
Ich kenne den befehl netsh. Mit dem müsstest du das wieder hinbekommen. Aber ließ einfach mal nach.
Bitte warten ..
Mitglied: sweetchiba
25.01.2006 um 06:09 Uhr
der befehl bzw die dazugehörige befehlszeile war in der Anleitung meines Providers dabei, leider meinte die SAC das dieser befehl unbekannt wäre
Bitte warten ..
Mitglied: Dani
25.01.2006 um 11:39 Uhr
hmmm.... dann hast du ein großes Problem!!
Bitte warten ..
Mitglied: sweetchiba
25.01.2006 um 21:23 Uhr
Ich habe heute nochmal mit einem Freund gesprochen und zusammen konnten wir dann das Problem beheben.

meinen nicht vorhandenen Linuxkenntnissen sei dank habe ich keinen channel aufgemacht in dem der netsh befehl hätte darin ausgeführt können


also in der SAC-> cmd

ch -is 1 (um den channel zu öffnen)

im channel konnte man anschliessend mit der eingabe:
netsh interface set interface "LAN-Verbindung" ENABLED
die Verbindung wieder aktivieren
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows 10
gelöst Win 10 UAC deaktiviert sich nach update (9)

Frage von Scifire zum Thema Windows 10 ...

Microsoft Office
CSV-Converter deaktiviert Add-ins in Excel (2)

Frage von freeskierchris zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...