Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ausgetauschter E2k-Server stellt (scheinbar) Mailboxen nicht online

Frage Microsoft Exchange Server

Mitglied: DocDOS

DocDOS (Level 1) - Jetzt verbinden

13.09.2006, aktualisiert 20.09.2006, 2907 Aufrufe, 1 Kommentar

Mailboxen werden im Exchange System-Manager offline gezeigt, jedoch ist der Zugriff möglich

Hallo

in unserem Unternehmen soll der alte Exchange 2000 SP3-Server gegen eine Leistungsfähigere Maschine ausgetauscht werden.

Beide Server (alt und neu) arbeiten mit Windows 2000 Server SP4, sind in unserer Domäne als Memberserver integriert.

Zuerst nach der Installation von Exchange 2000 auf dem neuen Server habe ich setup /domainprep und setup /forestprep ausgeführt um AD davon zu überzeugen, daß es zeitweilig 2 Exchange-Server gibt. Beide Systeme haben natürlich andere DNS-Namen.
Das Verschieben der Postfächer funktionierte ebenfalls reibungslos, und die Clients haben sich gleich auf den neuen Server verbunden.
Der neue Server ist in der Routing-Group als Master definiert, der Alte jetzt als Member.

Jetzt kommts:
im Exchange System-Manager stehen beide Server drin. Der Alte hat auch seine Mailboxen online (laut des ESM -- stimmt auch - Dienst auf der alten Kiste läuft). Beim Neuen sind beide Einträge (Postfächer und Öffentliche Ordner) als OFFLINE gekennzeichnet. Seltsamerweise können die Clients aber auf die vermeintlich offline gekennzeichneten Ordner zugreifen. Ergo laufen auch alle Dienste auf der neuen Maschine.

Das Bereitstellen der Informationsspeicher wird mir mit der Meldung quittiert, daß die Informationsspeicher nicht bereit gestellt werden konnten, weil die AD-Informationen noch nicht repliziert wurden.

und jetzt meine Frage: kann ich die Replikation manuell anwerfen? Wenn ja, wie?

Ich such mir hier bei Google und MS nen Wolf und finde nur was über Migration von MSX55 auf E2k oder von E2k auf E2k3

für eine schnelle Antwort wäre ich sehr dankbar.

mfg
DocDOS aka Timo
Mitglied: DocDOS
20.09.2006 um 10:30 Uhr
Hallo Leute,

das Problem hat sich mit dem täglichen Wartungslauf automatisch gelöst.

mfg
DocDOS
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...