Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auslagerungsdatei fehlt bzw Fenster Leistungsoption startet immer mit

Frage Microsoft

Mitglied: Ludi025

Ludi025 (Level 1) - Jetzt verbinden

24.03.2011, aktualisiert 25.03.2011, 5132 Aufrufe, 3 Kommentare

Hallo,

ich habe von einen Kunden ein Notebook mit Windows 7 Home Premium 32bit bekommen. Beim Starten geht immer das Fenster Leistungsoption auf. Ich kann zudem keine Auslagerungsdatei anlegen. Beim virtuellen Arbeitsspeicher steht immer keine Auslagerungsdatei. Wenn ich benutzerdefinierte Größe oder sonstiges einstellen möchte, interessiert es das Notebook nicht. Ich kann zwar überall ein Punkt setzen oder was eintragen, aber spätestens nach einem Neustart ist alles wie vorher. Ich habe zudem festgestellt das die Datei pagefile.sys fehlt. Ich habe auch durch google regedit Einträge verändert. Bringt alles nichts. In einen anderen Forum habe ich gelesen, dass man die pagefile.sys (natürlich geleert) von einem anderen WIN7 nehmen kann. Habe ich auch versuicht. Nach Neustart ist die Datei wieder verschwunden.

Hat noch jemand eine Idee?

Gruß Ludi025
Mitglied: Jochem
24.03.2011 um 14:39 Uhr
Moin,
wird Dir sicherlich nicht weiterhelfen, aber wer hat den Schleppi installiert? Hört sich aufgrund der Beschreibung nach einer Richtlinie an, die das Anlegen der pagefile verhindern soll. Da kann Dir sicherlich nur der Einrichtungs-Admin helfen.
War die Kiste mal in einer Domäne? Dann schau mal mittels GPRESULT nach, welche GPOs auf der Kiste eingerichtet wurden.

Gruß J chem
Bitte warten ..
Mitglied: Ludi025
24.03.2011 um 15:56 Uhr
Moin,

der PC ist von Aldi und war vorher nicht in der Domäne. Ich habe mit net use Administrator den versteckten Admin aktiviert und da ist es genau dasselbe. Ich habe mal GPRESULT /r ausgeführt, aber da steht nichts drin. Ich muss dazu sagen dass jemand diverse Tools für irgendwelche Tuningmaßnahmen installiert hatte. Die wurden alle wieder deinstalliert. Gibt es nicht irgendein regedit Eintrag oder sonstiges?
Bitte warten ..
Mitglied: Jochem
24.03.2011 um 16:18 Uhr
Moin,

diverse Tools für irgendwelche Tuningmaßnahmen

jep, da liegt dann wohl das Problem. Reine De-Installation der Programme bringt in dem Fall wenig, da danach die vorgenommenen "Tuningmaßnahmen" nicht wieder durch ihre Ursprungseinstellungen ersetzt wurden, vermute ich mal. Wenn es keinen Wiederherstellunspunkt von vor dem Tuning gibt, wars das. Ich würde die Nutzdaten von der Kiste sichern und den Schleppi neu aufsetzen.

Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Windows Server
RemoteApp Fenster kommt nicht in den Vordergrund (1)

Frage von thomasreischer zum Thema Windows Server ...

Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster (3)

Frage von achklein zum Thema Webbrowser ...

Windows 7
Fenster bei Neustart immer rechts aussen (7)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst Fenster in Office 2013 skalieren? (1)

Frage von Geforce zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...