Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ausversehen alle User gelöscht

Frage Microsoft Windows Userverwaltung

Mitglied: Benni

Benni (Level 1) - Jetzt verbinden

26.03.2005, aktualisiert 29.03.2005, 11549 Aufrufe, 21 Kommentare

Ich habe unter Win2000 Prof. den Admin und die Benutzer ausversehen gelöscht

Ich habe einen Rechner mit Win2000 Prof SP.2 und ich habe ausversehen alle User inkl. dem Administrator gelöscht. Das auch unter %Systemroot%/Dokumente und Einstellungen/. Jetzt kann ich mich nicht mehr anmelden zum einen neuen User anzumelden. Ich hoffe mir kann jamand helfen und möchte mich schon ml im voraus bedanken.
Mitglied: Janni
26.03.2005 um 16:19 Uhr
Hast du in der Userverwaltung alle gelöscht oder nur die Daten unter Dokumente und ... ?

Wenn die Accounts an sich noch da sind und Du per Netzwerk auf den Rechner kommst, gehe unter \\Rechnername\c$\Dokumente .... und kopiere von einem zweiten Rechner den Ordner Default User dorthin.

Wenn Du allerdings in der Verwaltung die Accounts gelöscht hast kannst Du nur entweder per Installations-CD reparieren oder gleich neu Installieren.

Trotzdem frohe Ostern
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 18:29 Uhr
Hi,
soweit ich weiß, läßt sich der Administrator- Account nicht so ohne weiteres löschen, und die Profile sind auch nicht das Problem. Ich denke, mit einer einfachen Reparatur von CD läßt sich das Problem beheben, bei der Passwortabfrage während der Reparatur den Administrator- Account benutzen. Vorsicht - die Reparatur MUSS mit einer W2K Version MIT SP2 erfolgen, sonst ist eine Neuinstallation fällig.
Viel Glück - Toni
Bitte warten ..
Mitglied: Benni
28.03.2005 um 17:14 Uhr
Hi Danke für deine schnelle Hilfe und auch frohe Ostern.
Ich habe die Festplatte in einen zweiten Rechner eingebaut und dann von dem zweiten Rechner den "Default User" kopiert. Leider hat es keinen Erfolg gebracht. Was meinst du mit per Installations-CD reparieren. Ich habe schon versucht mit der Notfallreparatur der Install-CD zu reparieren. Hat aber auch nichts geholfen. Mit der Wiederherstellungskonsole auf der Install-CD kann ich nichts anfangen, oder?
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 17:56 Uhr
Hi,
Im Prinzip nützt Dir die Wiederherstellungskonsole nichts, da Du mit dieser ja auch nur im DOS- Modus auf die Platte zugreifen kannst. Allerdings kannst Du so zumindest ausprobieren, ob der Admin- Account noch existiert, da Du zum Zugriff zur Passworteingabe aufgefordert wirst, und wenn das mit dem Passwort geht, ist auch der Account noch da, und somit noch nicht alles verloren. Falls das nicht geht, wird vermutlich eine Neuinstallation anstehen.
FO und Gruß - Toni
Bitte warten ..
Mitglied: Benni
28.03.2005 um 18:30 Uhr
Hi Toni,
das mit der Passwortabfrage ist richtig und es wird auch nur das alte Admin-Passwort akzeptiert. Aber ich weiß jetzt einfach nicht weiter. Da ich im Anmeldefenster nicht weiß welchen Benutzername ich angeben muss. Administrator oder Admin funktionieren nämlich nicht. Ich habe die Festplatte wie gesagt auch schon in einen zweiten Rechner eingebaut, damit ich zumindest schauen konnt welche Ordner unter "C:\Dokumente und Einstellungen\" noch da sind. Hier ist neben den Ordnern "Default User" und "All User" auch ein Ordner "Administrator" vorhanden. Ich komme wie gesagt im Moment nicht weiter.

Gruß Benni
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 18:53 Uhr
zur Anmeldung nochmal: Du hast aber schon dran gedacht, daß Du Dich lokal anmeldest (nur zur Sicherheit!)
Reparatur:
Wie weit kommst Du denn da? Ich meine DIE Reparatur, bei der man von CD bootet, eine Installation laufen läßt (wie bei Neuinstall) bis zum Punkt, wo die Platten gescannt werden und auch nach bereits installierten Betriebssystemen gesucht wird. Hier wird abgefragt, ob man die bestehende Installation reparieren will. Wenn Du hier ja sagst, mußt Du später den MS- Key eingeben, auch das Admin- PW wird dann abgefragt. Wenn diese Rep durchläuft, sollte das System eigentlich wieder in Schuß sein.
Bis dann - Toni
Bitte warten ..
Mitglied: Benni
28.03.2005 um 18:58 Uhr
D.h. Ich müsste wenn ich von der CD starte zuerst sagen "Neuinstallation"? Ich habe bisher immer R für Reparieren angagaben. Hab ich das richtig verstanden?

Danke schon mal und Gruß Benni
Bitte warten ..
Mitglied: Benni
28.03.2005 um 19:01 Uhr
Macht es eigentlich was wenn ich zum Reparieren eine Win2000 Cd nehme von einem anderen Rechner, da ich für diesen Rechner nur eine Win XP-CD habe, aber es ja legal ist eine niedrigere Win-Version zu installieren?
Bitte warten ..
Mitglied: gemini
28.03.2005 um 19:05 Uhr
Die CD ist egal, aber es muss Windows2000 mit integriertem SP2 sein.
Bitte warten ..
Mitglied: Benni
28.03.2005 um 19:06 Uhr
Hab ich!
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 19:12 Uhr
Wie gesagt, ganz normale Installation von CD bis zur Plattenerkennung mit Abfrage "Reparieren J/N?" - dann mit Reparieren weiter. Es läuft dann eine komplette Installation, allerdings bleiben Progs, User und sonstige Einstellungen erhalten, bzw. werden repariert.
Viel Glück - Toni
Bitte warten ..
Mitglied: Benni
28.03.2005 um 19:28 Uhr
Danke für die Hilfe,
hab ich auch gerade eben gemacht aber hat leider nicht geholfen. Wie du selber schreibst bleiben die User erhalten und ich hab mein Problem noch immer dass ich mich nicht anmelden kann. Zumindest mal nicht mit dem "normalen" Benutzernamen und dem "Administrator" als username und deren dazugehörigen Kennwörter. Bin für jeden weiteren Vorschlag zur Lösung des Problems offen. Gibt es eigentlich keinen "Uradministrator", der sich nicht löschen lässt?

Gruß Benni
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 20:12 Uhr
musstest Du während der Installation ein PW eingeben? und wurde dies angenommen?
Bitte warten ..
Mitglied: Benni
28.03.2005 um 21:01 Uhr
nein musste kein PW eingeben!
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 21:35 Uhr
ich glaube, ich muß langsam kapitukieren. Kannst Du über ne andere Kiste über das Admin- Share (c$) und dem PW drauf zugreifen?
Bitte warten ..
Mitglied: Benni
28.03.2005 um 22:09 Uhr
Nein übers Netzwerk muss ich mich ja auch anmelden. Die Systemfreigabe c$ ohne Kennwort und mit dem Admin-PW ging nicht.
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 22:36 Uhr
Die Systemfreigabe c$ ohne
Kennwort und mit dem Admin-PW ging nicht.

Was meinst Du damit?? Kennwort und Passwort ist doch das selbe
Login- Name = Administrator
Passwort = "dein altes Passwort von Administrator"
Bitte warten ..
Mitglied: Benni
28.03.2005 um 23:53 Uhr
Ich hatte beides, mit PW und ohne PW, versucht. Beides mal ohne Erfolg. Entschuldige bitte meine ungenaue Ausdrucksweise. Danke
Bitte warten ..
Mitglied: leknilk0815
29.03.2005 um 15:29 Uhr
Hi Benni,
eines wundert mich - Du hast eine Reparatur laufen lassen, die normalerweise nicht unter 20-30min (schneller Rechner) dauert. Deine Antwort, daß es nicht funktioniert hat, kam aber schon nach knapp 15min. Wie ging das denn? Die Reparatur, die ich Dir vorgeschlagen hatte, läuft, wie beschrieben, wie eine Neuinstallation, und die ist in 15min nicht machbar.
Gruß - Toni
Bitte warten ..
Mitglied: Benni
29.03.2005 um 15:49 Uhr
Hi Toni
Das ist ein neuer Rechner und ich hab sie sofort gestartet und auch sofort wieder geschreiben. Ist jetzt aber egal da ich den Rechner heute morgen neu Aufgezogen habe. Ich hatte die Daten kopiert als ich die Festplatte in den anderen Rechner eingebaut hatte. War mir nur nicht sicher mit dem Rückspielen, da es "nur" eine Kopie war und keine Datensicherung. Hat aber alles geklappt. Der Rechner muss morgen wieder laufen, da wir erst morgen wieder mit Arbeiten anfangen. Dank dir trotzdem für deine Bemühungen und hoffe dass ich dich nicht zu sehr von deiner Arbeit abgehalten hab.

Danke und Gruß Benni
Bitte warten ..
Mitglied: leknilk0815
29.03.2005 um 15:56 Uhr
keine Ursache, lösen konnten wir Dein Problem ja leider ohnehin nicht. Hat aber sicher einen "Lernprozess" in Sachen "löschen" in Gang gesetzt....
Bis dann - Toni
Bitte warten ..
Ähnliche Inhalte
Backup
Ausversehen robocopy MIR auf Laufwerk ausgeführt
Frage von vBurakBackup7 Kommentare

Guten Abend, mir ist ein riesen Missgeschick passiert. Ich hab ein robocopy Befehl gestest und dabei als Ziel mein ...

Exchange Server
Welcher User hat die E-Mail im Gruppenpostfach gelöscht?
gelöst Frage von CommanderDOSExchange Server3 Kommentare

Hi, ich habe in unserem Exchange 2013 SP1 ein Postfach angelegt, das für insgesamt 8 User als Gruppenpostfach gilt. ...

Administrator.de Feedback
Nochmals angesprochen: Beiträge durch User gelöscht
gelöst Frage von colinardoAdministrator.de Feedback44 Kommentare

Moin Leute, es gab nun wieder einmal einen Fall von Fragen-Massenlöschung eines Users (Namentlich: amn.ssy), in dem erheblicher Text ...

Windows Server
SBS 2011: User über Konsole gelöscht, wieder hergestellt, Mailbox?
Frage von DasTasWindows Server1 Kommentar

Hallo, ich hatte heute den Fall, einen über die SBS-Konsole gelöschten User samt Mailbox wieder herstellen zu müssen. Dank ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...