Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auth. Aufforderung beim öffnen von Outlook2003 über VPN mit dem Exchange2003 Stand. Server

Frage Microsoft Exchange Server

Mitglied: Oberon

Oberon (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 24.05.2006, 3552 Aufrufe, 4 Kommentare

Hi Forumfreunde,

ich erhalte eine Auth. Aufforderung beim öffnen von Outlook2003 über VPN mit dem Exchange2003 Server.

Hier die Fakten:

Server: Windwos2003sp1 Stand. / Exchange2003sp2 Stand.
Client: WindowsXPsp2 Pro. / Office2003sp2 Pro. / Exchange-Server ist in Hosttabelle auf Client eingetragen (Hosts)
VPN: VPN-Client/Firewall von Drittanbieter

Grundsätzlich funktioniert alles ohne Probleme. Ich nehme meinen Laptop von der Arbeit nach Hause, verbinde diesen über meinen DSL-Anschluss mit dem Internet, aktiviere die VPN-Software und öffne mein Outlook2003. Jetzt kann ich arbeiten.
Note: habe Admin-Rechte auf Client und Server

Wenn ich das Selbe mit einem <Standart-Benutzer> mache, erhalte ich beim öffnen von Outlook2003 immer eine Auth. Aufforerung.
Bei dieser gebe ich dann die selben Benutzerangaben wie beim Login dieses Benutzer an und es funktioniert dann auch.
Note: habe Admin-Rechte auf Client und aber nicht auf Server

Nur warum muss ich mich beim öffnen von Outlook2003 mit einem <Standart-Benutzer> nochmals Auth. ???

Wenn der <Standart-Benutzer> nämlich im LAN arbeitet erscheint diese Authentifizierung nicht!


Gruppenrichtlinien beziehen alle Benutzer die selben.
Darum denke ich, dass es an einer Berechtigung im Exchange2003 Server liegt.

Weiss jemand an welchen Rad ich drehen muss?

Danke & Gruss
Mitglied: unzhurst
22.05.2006 um 23:40 Uhr
Hallo,

wenn du dich zu Hause anmeldest, meldest du dich dann offline bzw. mit cached Credentials oder lokal am Notebook an?

Gruß
Patrick
Bitte warten ..
Mitglied: Oberon
24.05.2006 um 08:11 Uhr
Hi,

also der Benutzer meldet sich an einem Domänenprofil an (Profil ist lokal gespeichert).


Gruss Ralph
Bitte warten ..
Mitglied: unzhurst
24.05.2006 um 14:03 Uhr
kann es sein dass in deinem Outlook der Zugriff ueber RPCoverSSL aktiviert ist?
Pruef mal in den Outlook-Einstellungen ob in deinem Exchangekonto ob dort
Exchange via Internet aktiviert ist.

Evtl. versucht Outlook den Zugriff ueber http/https, dann waere das Popup ok.

Gruss
Patrick
Bitte warten ..
Mitglied: mjchiphazard88
08.01.2009 um 16:19 Uhr
hallo oberon und unzhurst,

ich würd hier gern nochmal einsteigen!?

habe selbe herausforderung wie oberon, allerdings mit neueren versionen der clients und server.

@unzhurst: der zugriff wie zuletzt von dir beschrieben erfolgt nicht! über rpcoverssl...
Die Verbindung wird über das Lan erstellt.

Dennoch kommt eine Benutzerkontenabfrage hoch!

Seit Ihr derzeit zu einer Lösung gekommen?

Würde mich freuen wenn wir hier noch einmal ansetzen könnten,

Grüße

Thomas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox VPN Namensauflösung klappt nicht mit internem DNS Server (2)

Frage von Unheilgott zum Thema Router & Routing ...

Windows Netzwerk
gelöst Strato Windows Server 2016 - VPN Verbindung einrichten (10)

Frage von brave1978 zum Thema Windows Netzwerk ...

Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...