Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierung an Netzlaufwerken im Offlinebetrieb schlägt fehl

Frage Microsoft Windows Server

Mitglied: danrei

danrei (Level 1) - Jetzt verbinden

28.02.2006, aktualisiert 16.03.2006, 4205 Aufrufe, 3 Kommentare

Hallo Newsgroup,

habe ein dringendes Problem bei folgendem Szenario:

2 Arbeitsplätze Windows XP Pro sind in der Domäne eines Windows 2003 SBS und arbeiten remote von zu Hause. Sie melden sich von zu Hause offline mit ihrem Domänenprofil lokal an ihrem Rechner an. Danach wird der D-Link VPN-Client gestartet, der die Verbindung zum Firmennetzwerk herstellt. Greift man nun auf das Netzwerk bzw. Netzlaufwerke zu, bekommt man folgende Fehlermeldungen:

1.
Auf L:\ kann nicht zugegriffen werden.
Das System hat eine mögliche Sicherheitsgefahr festgestellt. Stellen Sie sicher, dass Sie mit dem Server, der Sie authentifiziert hat, Verbindung aufnehmen können.

2.
Es kommt beim Zugriff auf das Netzlaufwerk eine Anmeldemaske. Gebe ich dort meine Logininformationen an (Domäne\User und Passwort) bekomme ich die Rückmeldung, das dieses Konto schon probiert wurde (da ich mit diesem ja angemeldet bin) und ich einen anderen User nehmen soll.

Ein DNS-Problem kann es nicht sein, da ich den Server sowohl mit IP-Adresse als auch mit DNS-Namen anpingen kann. Auch eine Remotesession auf den Server funktioniert. Des weiteren hat auch verbindet sich auch das Exchange-Postfach mit dem Server.

Habe folgende Sachen auch schon getestet: Lokal gespeichertes Userprofil/Servergespeichertes Userprofil, VPN-Client vor dem Anmeldebildschirm von Windows gestartet - Alles leider ohne Erfolg.

Ich vermute, dass das Problem in irgendwelchen Policies versteckt ist, die ich nicht finde.

Kann mir jemand weiterhelfen?

Vielen Dank im Voraus für Eure Hilfe.
Daniel Reichardt
Mitglied: Dani
28.02.2006 um 11:33 Uhr
Hi,
du könntest das Ganze mit einem kl. Delphi Programm lösen. Da gibst du deinen Benutzer und Passwort an. Gleich daneben kannst du noch ankreuzen, welche Laufwerke verbunden werden sollen. Nach Eingabe des PW's (=Passworts) wird dann automatisch die netsprechenden NLW's (=Netzlaufwerke) hergestellt.
Wenn ich dir sowas machen soll, schreib mir ne Mail an administrator@familie-wydler.de

Gruß
Dani
Bitte warten ..
Mitglied: meto
28.02.2006 um 12:48 Uhr
Hallo!
Also nur weil du den Rechner mit Namen anpingen kanns, heist das nicht, dass DNS funktioniert.

Das Problem liegt aber möglicher Weise eher darin, dass die Verbindung zum DC beim Starten nicht besteht und die Authentifizierung zwar erfolgt jedoch nicht geprüft werden kann. Du müsstest dafür sorgen, dass die Verbindung bereits beim starten des PC besteht.
Alternativ würde ich die Benutzer mit einem lokalen Account anmelden, mit gleichem Benutzer Namen und Kennwort und dann versuchen das Netzlaufwerk zu verbinden.

Gruß
meto
Bitte warten ..
Mitglied: to.strong
16.03.2006 um 10:50 Uhr
Hallo zusammen,

ich habe das gleiche Problem...
Habt ihr schon eine Lösung?

Ich überbrücke das z.Z. mit einer Batch Datei, die die Netzlaufwerke neu
verbindet mit Usernamen und Password.
Das läuft allerdings nicht wirklich stabil. Besonders bei einem User, der über
freenet dsl verbunden ist.
Dort habe ich immer wieder merkwürdige Fehler.

Gruß
to.strong
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Windows Server
gelöst Windows Server Backup 2012R2 Schlägt fehl (5)

Frage von bootloader zum Thema Windows Server ...

JavaScript
Skript schlägt fehl - nur Zahlen werden gespeichert (3)

Frage von Ah3n0bar6us zum Thema JavaScript ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...