Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierungsfehler am Server, durch Exchange-Cache-Modus?

Frage Microsoft Exchange Server

Mitglied: alphatoub

alphatoub (Level 1) - Jetzt verbinden

22.11.2007 um 14:57 Uhr, 6909 Aufrufe

Hallo!

Langsam bin ich mit meinem Latein am Ende. Vielleicht kann mir jemand von euch helfen?
Folgendes Problem habe ich bei der Verbindung meiner Outlook 2007 Clients, über MAPI an den Exchange Server 2007.
Die Berechtigungen wurden alle erteilt und ein Zugriff über OWA ist auch ohne Probleme möglich.

Der Zugriff auf Exchangepostfächer ist auch ohne Probleme möglich, so lange bis ich in Outlook
den Exchange-Cache-Modus aktiviere.
Alle paar Sekunden erscheint in Outlook eine Authentifizierungsmeldung, die eine Anmeldung am Exchangeserver
mit Benutzername und Passwort anfordert. Das scheint immer dann zu sein, wenn die outlook.ost mit dem Exchangeserver
synchronisiert wird. Gebe ich das Passwort ein, möchte es Outlook wieder. Die eingegebenen Daten sind aber richtig!

Folgendes Protokoll dieser Verbindungen habe ich mit der Outlook-Protokollfunktion erstellen lassen.
Hier der Inhalt der OPMLog.log:

2007.11.22 11:59:59 <<<< Logging Started (level is LTF_TRACE) >>>>
2007.11.22 11:59:59 HELPER::Initialize called
2007.11.22 11:59:59 Initializing: Finding a Transport
2007.11.22 11:59:59 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: TransportLogon, hr = 0x8004011d
2007.11.22 11:59:59 MAPI XP Call: Shutdown, hr = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2007.11.22 11:59:59 MAPI Status: (-- -- ---/--- -- ---)
2007.11.22 11:59:59 MAPI XP Call: TransportLogon, hr = 0x00000000
2007.11.22 11:59:59 Initializing: Found a transport, Error code = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 5, cUids = 1
2007.11.22 11:59:59 MAPI XP Call: RegisterOptions, hr = 0x00000000, cOptions = 2
2007.11.22 11:59:59 MAPI Status: (IN -- ---/OUT -- ---)
2007.11.22 11:59:59 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
2007.11.22 11:59:59 HELPER::Initialize done, Error code = 0x00000000
2007.11.22 11:59:59 HELPER::GetCapabilities called, Error code = 0x00000000
2007.11.22 12:00:30 HELPER::Uninitialize called
2007.11.22 12:00:30 MAPI Status: (-- -- ---/--- -- ---)
2007.11.22 12:00:30 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
2007.11.22 12:00:30 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
2007.11.22 12:00:30 MAPI XP Call: Shutdown, hr = 0x00000000
2007.11.22 12:00:30 Resource manager terminated

Das ist der Inhalt der 20071122-141508860-oof.log Datei:

2007/11/22 14:15:08.860: Request to URL: https://exchange.gav.local/EWS/Exchange.asmx

2007/11/22 14:15:08.860: Request action: http://schemas.microsoft.com/exchange/services/2006/messages/GetUserOof ...

2007/11/22 14:15:08.860: Request XML: <?xml version="1.0"?>

<q:Envelope xmlns:q="http://schemas.xmlsoap.org/soap/envelope/;><q:Body><ex ..." xmlns:ex12m="http://schemas.microsoft.com/exchange/services/2006/messages;>& ..." xmlns:ex12t="http://schemas.microsoft.com/exchange/services/2006/types;>< ..."

2007/11/22 14:15:08.860: Sending request

2007/11/22 14:15:09.923: Request sent

2007/11/22 14:15:09.923: Response error code: 00000000

2007/11/22 14:15:09.923: HTTP status code: 200

2007/11/22 14:15:09.923: XML response:<?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema;><soap:Header><t:Serv ..." MajorVersion="8" MinorVersion="0" MajorBuildNumber="751" MinorBuildNumber="0" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types" /></soap:Header><soap:Body><GetUserOofSettingsResponse xmlns="http://schemas.microsoft.com/exchange/services/2006/messages;>& ..." ResponseClass="Success"><ResponseCode>NoError</ResponseCode></ResponseMessage><OofSettings xmlns="http://schemas.microsoft.com/exchange/services/2006/types;>< ..." /></InternalReply><ExternalReply><Message /></ExternalReply></OofSettings><AllowExternalOof>All</AllowExternalOof></GetUserOofSettingsResponse></soap:Body></soap:Envelope>


Vielleicht fällt euch etwas ein?
Über eine Antwort würde ich mich sehr freuen!

Vielen Dank!

Viele Grüße
Tobi
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus
Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Outlook & Mail
Exchange - Längere Rückhaltezeit ohne Cache Modus
Frage von SchauerOutlook & Mail4 Kommentare

Hallo Admins, eine erneut wahrscheinlich viel zu leicht lösbare Problemstellung: Eine Gruppe von PC's und Notebook nutzen Outlook 2010 ...

Exchange Server
Exchange Postfächer per GPO (Cache Modus)
Frage von rowdi1975Exchange Server

Exchange Postfach per GPO Hallo, wir haben hier in der Domäne einen Exchange Server laufen. Bisher haben wir per ...

Exchange Server
Outlook 2013 Cache Modus und Junk Mails
Frage von michi-ffmExchange Server9 Kommentare

Hallo Zusammen, im Netz werde ich nicht ganz schlau, hier wird nur erklärt wie man den Cache Modus aktivieren/deaktivieren ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 15 StundenMikroTik RouterOS5 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 17 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 22 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...